Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]



Informations


test sur AudioFanzine : ici Image
une fiche produit sur AudioFanzine : dans ce coin Image
une autre toujours sur AudioFanzine :  Image
fiche + forums sur Comment Ça Marche :  Image
un avis sur wikizic : à cet endroit Image
sur le site d'Alsa : http://www.alsa-project.org/main/index.php/Matrix:Module-ice1712 Image

Le site officiel .Image

Installation/Configuration

N'oubliez pas de vérifier la configuration ou de configurer PAM.
Cette carte se gère par l'intermédiaire des mixeurs logiciel : envy24control ou Mudita24.

problèmes connus

Leds éteintes en façade

Si toutes les leds sont éteintes (sauf celle de mise sous tension), et que dans Mudita24 il n'y a que 2 entrées dans l'onglet "Monitor Inputs", c'est probablement qu'Alsa ne reconnaît pas la carte. Vérifier les logs systèmes avec
dmesg

Si c'est le cas ce sera écrit :
[   85.038473] ICE1712 0000:03:00.0: PCI INT A -> Link[LNEC] -> GSI 17 (level, low) -> IRQ 17
[   85.038515] ice1712: No matching model found for ID 0x0

Rajouter alors à la fin du fichier /etc/modprobe.d/alsa-base ces deux lignes :
install snd-ice1712 /sbin/modprobe --ignore-install snd-ice1712 && { /sbin/modprobe -Qb snd-ice1712 ; }
options snd-ice1712 model=dsp24

Si vous avez un autre modèle que la DSP24, la liste des valeur à mettre après "model=" est disponible ici .


Une autre erreur

Si vous n'avez pas de son en sortie sur UbuntuStudio, et que dans vos préférences-son il n'est indiqué que 'dummy output' dans l'onglet sortie, il faut éditer le fichier /etc/pulse/default.pa

sudo gedit /etc/pulse/default.pa


et y ajouter les lignes suivantes:

load-module module-alsa-sink device=hw:0
load-module module-alsa-source device=hw:0


Vous devez adapter la partie hw:0 en fonction de votre configuration, et remplacer le 0 par le chiffre correspondant à votre carte son. Pour connaître cette valeur, taper dans un terminal:

aplay -l


Ceci devrait résoudre votre problème de 'dummy output', et vous devriez voir votre carte dans l'onglet sorties des préférences son.

Lancez un fichier ogg ou mp3 dans votre lecteur favori, et ouvrez envy24control. Vous devriez voir que le son passe, et peut-être même déjà l'entendre. Si vous n'entendez toujours pas de son, ouvrez alsamixer et assurez-vous que 'Digital' n'est pas sur mute, au passage assurez vous que rien d'autre n'est sur 'mute' et que les volumes ne sont pas à 0. Et voilà, vous devriez avoir du son à présent, du moins, cela a été le cas pour moi !

Commentaires


Fils de discussion liés :


[+]

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 22:37, lun. 20 Feb 2017: bonjour et bienvenue à Kalu-OP :-)
sub26nico, 14:02, lun. 20 Feb 2017: je suis dans le coin, si besoin pas de soucis,MP moi :-)
zebassprophet, 11:02, lun. 20 Feb 2017: j'en avais pas un besoin imperieux alors du coup j'ai demandé ici ;) t'es dans le coin, j'ai besoin d'une oreille pour un truc:;D
sub26nico, 10:59, lun. 20 Feb 2017: @zebassprophet: ouvre un fil dans les forums, ça sera plus efficace
zebassprophet, 23:44, dim. 19 Feb 2017: yo, une suggestion pour virer rapidement les pistes inutiles lors d'un re re sous ardour?
yogib33r, 16:19, dim. 19 Feb 2017: bonjour a tous !
olinuxx, 12:04, dim. 19 Feb 2017: bonjour et bienvenue à OrkaEdison :-)
olinuxx, 09:04, jeu. 16 Feb 2017: bonjour et bienvenue à Jeannot974 :-)
sub26nico, 21:28, lun. 13 Feb 2017: Vu sur AudioFanzine, un synthé numérique avec son code open source [Lien]
olinuxx, 21:02, dim. 12 Feb 2017: bonjour et bienvenue à L-D :-)
syberia303, 20:51, dim. 12 Feb 2017: @Long Sam Silver: de rien. J'ai regardé les deux doc et j'ai trouvé ça très intéressant. Attention c'est en replay en + 7
olinuxx, 11:09, dim. 12 Feb 2017: bonjour et bienvenue à kheoran et Sandor Clegane :-)