Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [ABANDONNÉ] Ardour4 et Presonus Firepod FP10
Dernier post
Page : 2/2   -   Aller directement à la page : 1  2 

[ABANDONNÉ] Ardour4 et Presonus Firepod FP10

Earlymo utilisateur non connecté
Bonjour à tous!
Ca y est W$ a définitivement disparu de nos PC. Vive le libre!
Après 20 ans sur Cubase, premier pas sur Ardour, depuis une semaine j'ai réussi à installer la version 2.8.16 (impossible de mettre la main sur la version 3), les greffons et faire quelques premières bricoles.

Voici mes questions:
Je dispose d'une carte son Firepod FP10. Elle est reconnue et fonctionne dans le général mais pas sur Ardour. Aucun son ne rentre et ne sort, aucun vu-mêtres ne s'allume en entrée. Comment faire?
Plusieurs bugs:
dans la liste des régions qui ne supprime que quelques unes des pistes sélectionnées que je souhaite effacer.
Dans l'importation, le choix de l'importer "aux pistes sélectionnées" n'apparait pas toujours. Enfin, le ctrl+z fait planter systématiquement le projet, ferme tout ardour directement.
Et enfin, je ne comprends pas comment entendre durant l'enregistrement les greffons affectées à cette piste.

Voilà pour le début. J'espềre avoir été assez clair et en savoir un peu +, j'ai des dates pour mon ciné-concert dans quelques semaines et encore un gros travail à faire pour défendre dignement le monde du libre avec le public.
Merci du fond de mon coeur pour vos aides. J'en reviens toujours pas d'avoir franchi le pas et d'en être là, à 2 doigts de faire mes premières sessions d'enregistrements sur Ubuntu.

Earlymo utilisateur non connecté
Merci du conseil.
J'installe donc ubuntu studio.

zebassprophet utilisateur non connecté
je suis sur ubuntu avec la même carte et je n'ai aucun souci
Au contraire, avec ubuntu studio, tout est tellement automatisé a l'install que des que tu as quelques chose qui deconne, tu ne sais pas ce que c'est^^

Bref je reste dans les parages mais les autres membres t'ont filés des bons conseils, etrange que ca se deconnecte.
Ce serait pas ardour qui essayerais de relancer jack?

sri_raoul utilisateur non connecté
Salut!

Avant d'installer en dur, essaye d'abord une ou plusieurs distributions en live DVD ou live USB. Ca te donnera une idée de si ça fonctione ou non, te permettra de voir différentes distri orientées MAO et d'en choisir une qui te convient.
Et qui convient à ton matos ;)

Bienvenu dans le monde de la MAO libre en tout cas!

alfybe utilisateur non connecté Belgique
Bonsoir Earlymo,

Un petit avis qui vaut ce qu'il vaut... as-tu vérifié tes connexions voire une autre câble Firewire?
J'ai eu dans le temps une NRJ10 et en touchant le câble, un mauvais contact et hop plus de carte audio...

Alfybe

Earlymo utilisateur non connecté
Grand merci pour tout vos messages.
J'ai donc installé Ubuntu Studio et le problème reste exactement le même! La carte se déconnecte toutes les 3/4 secondes avant de se déconnecter pour de bon.
Jackd démarre mais ne voit pas ma carte en Firewire... Les réglages sont exactement les mêmes que ceux postés plus haut, les onglets périphériques entrée et sorties sont grisés.
Heu... Bon. C'est chaud là quand même!

Autre question, je n'ai plus l'alimentation originale, un technicien son pro m'en a fait une autre, mais (quand elle marchait) la carte son avait un bon buzz dans les basses. J'ai lu sur Audiofanzine qu'il était conseillé de changer l'alim pour une autre, je poste son message, qu'en pensez-vous?
''"Pour éliminer le bruit de fond dû à l'alim, il suffit de changer l'alim pressonus AC +/-15V (alternatif) par une alimentation stabilisée continue DC (type alim universelle de PC portable):
J'ai essayé une voltcraft SPS 2406 en +18V (pointe centrale +) et ça marche du tonnerre.
Note: Les gens me demandent pourquoi +18V en fait ça marche jusqu'à +24V DC (cf image), vous aurez alors un peu plus de patates sur le préamps en principe.
Note2: Pour choisir son alim, il est important d'en prendre une avec une ferrite qui filtre les bruits RF (radio...). Regardez la photo sur wiki pour voir à quoi ça ressemble"''
J'ai d'autres alimentations qui ressemble à ça, mais j'hésite à les essayer de peur de faire cramer des composants.

Earlymo utilisateur non connecté
Bon, je serai absent et déconnecté une dizaine de jours.
Je vois que vous vous en sortez tous très bien sans moi, courage hein, je ne serai pas parti longtemps...
Merci à tous en tout cas pour cette première manche.
Hâte de rentrer pour attaquer la seconde... N'hésitez pas à balancer toutes vos idées, je risque d'en avoir besoin.

balens utilisateur non connecté France
Salut,

J'ai la même carte son que toi, je suis sur Debian stretch et après avoir installé jack, c'est plug & play ! Donc ne désespère pas ! Bon je ne te conseille pas Debian car après il faut quand même un peu bidouillé pour installer tout les logiciels et configurer le système.

Dans la configuration de jack, dans l'onglet options, as tu des scripts qui se lance avant/après le démarrage de Jack ?

sub26nico utilisateur non connecté France
balens écrit :
Bon je ne te conseille pas Debian car après il faut quand même un peu bidouillé pour installer tout les logiciels et configurer le système.

Si tu souhaites faire de la MAO sous Debian, LibraZiK est une solution sérieuse
à envisager:
- La distribution fournie de base tous les logiciels ainsi que les paramétrages nécessaires
- son développeur est membre du site et peut donc te répondre directement en cas de besoin

allany utilisateur non connecté
D'accord avec sub26nico.
Je te précise juste que tu peux déjà booter sur LibraZiK en live-DVD ou live-USB. Une manière rapide de tester la reconnaissance, la compatibilité et le fonctionnement de ta carte.
Tu as l'explication de la procédure qui est très bien documentée ici .
A+

balens utilisateur non connecté France
sub26nico écrit :
Si tu souhaites faire de la MAO sous Debian, LibraZiK est une solution sérieuse

Effectivement, je n'avais pas donné d'alternative !

sub26nico utilisateur non connecté France
balens, du nouveau ici aussi ?

Earlymo utilisateur non connecté
Bonjour à tous.

Passage à Ardour 5 en cours, j'ai abandonné pour l'instant, bien trop préoccupé à installer le logiciel en source code.
Je place la discussion comme abandonnée.

Merci à tous!

Page : 2/2
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:56, ven. 03 Dec 2021: Bonjour et bienvenue à Wick75 et à Joseph cool
olinuxx, 13:27, jeu. 02 Dec 2021: Bonjour et bienvenue à papyDoctor cool
olinuxx, 18:33, mer. 01 Dec 2021: Bonjour et bienvenue à ipodeloc et BenoitJY cool
olinuxx, 10:36, sam. 27 Nov 2021: Bonjour et bienvenue à Zebolt cool
olinuxx, 12:26, sam. 20 Nov 2021: @Lynx26, si tu lis ce message, viens me parler sur IRC [Lien] ou par courriel [Lien]
olinuxx, 12:01, sam. 20 Nov 2021: Bonjour et bienvenue à Badin cool
sub26nico, 00:13, ven. 19 Nov 2021: Salut et bienvenue à Christophe543 et Jakintza :-)
olinuxx, 21:07, dim. 14 Nov 2021: Bonjour et bienvenue à zoso85, Pomme, et Mars71 cool
olinuxx, 13:19, ven. 12 Nov 2021: @tnio : utilise les forums s
tnio, 13:12, ven. 12 Nov 2021: bonjour j'essaie de faire fonctionner une live track L8 de zoom mais apparement je ne trouve pas comment j'ai regardé les post concernant les L12 mais j'aimerais avoir plus d'infos merci
jazzloup, 15:20, jeu. 11 Nov 2021: Bonjour, Merci de votre message de bienvenue. A suivre, ma présentation. A bientôt
olinuxx, 13:42, jeu. 11 Nov 2021: Bonjour et bienvenue à jazzloup cool