Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [ABANDONNÉ] problème scarlett 18i20
Dernier post

[ABANDONNÉ] problème scarlett 18i20

kev_SG utilisateur non connecté France
bonjours a tous je tourne sous ubuntu studio 15.10 j'utilise une scarlett 18i20 et quand je me déplace une prodipe pro studio 22, aujourd'hui j'allume ma scarlett je démarre jack et mon projet ardour en cours, et surprise, aucun son ne sort de ma carte, j'ai essayer avec ma prodipe et ça marche du premier coup ce qui m'a laisser penser que ma scarlett a un soucis je l'est donc essayer sur un autre pc (sous windows) et en fait elle fonctionne très bien
je ne vois absolument pas d’où le problème peut il venir

allany utilisateur non connecté
Salut.

Il est possible que, d'un boot à l'autre, l'ordre de tes cartes (2 USB + interne) ait été modifié dans la config' d'alsa.
Il faut que tu vérifies, avant de lancer jackd, que "interface" ou "périph's" soient sur la bonne carte.

Si c'était ça, il est possible de figer l'ordre des cartes-son.

A+

kev_SG utilisateur non connecté France
J'avoue que j'y est pensé, mais pourtant Jack est bien configuré ma carte est bien détecté les connexions ce font parfaitement au lancement d'ardour et les bus sont bien connecter sur mes sortie casque et monitoring mais rien n'en sort

allany utilisateur non connecté
As-tu regardé tes réglages et switches avec :
alsamixer

si la carte est totalement prise en charge. Pas sûr...

Utilises-tu pulseaudio ?

A+

kev_SG utilisateur non connecté France
Oui tout est normale, oui j'utilise pulse-audio enfin Je l'est vu dans le patche Jack
Enfait tout fonctionnais bien avent et hier j'ai installer wine et playonlinux j'ai installer FL studio (+pilote Asio 2.0) j'ai pensée que le problème venais de la j'ai donc tout désinstallé mais Le problème persiste

allany utilisateur non connecté
Alors, je ne connais pas trop pulseaudio.
Mais as-tu installé/essayé pavucontrol ?

Ceci dit, ce que tu me dis de tes install's/désinstall's ne me rassure pas trop.

Tu pourrais aussi, avec synaptic, faire une recherche sur tous les modules installés dont le nom contient alsa et demander l'option réinstaller pour tous.

A+

olinuxx utilisateur non connecté France
Des nouvelles ici kev_SG ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

calixtus06, 18:59, mer. 01 Feb 2023: Bonjour et bienvenue à MimiDuBeausset:)
jujudusud, 16:02, mer. 01 Feb 2023: Venez m'aider à catégoriser les distributions : [Lien]
olinuxx, 17:24, mar. 31 Jan 2023: Nouveautés à propos de LibraZiK : [Lien]
calixtus06, 07:18, lun. 30 Jan 2023: Bonjour et bienvenue à blug et X836461 :-)
olinuxx, 09:11, dim. 29 Jan 2023: @louiesauvage, utilise plutôt les forums pour poser des questions.
louiesauvage, 12:11, mar. 24 Jan 2023: Qui utilise Ardour avec antelopes audio
olinuxx, 18:56, lun. 23 Jan 2023: Bonjour et bienvenue à zigaboo, gotouch, et Yrbua cool
olinuxx, 21:35, lun. 16 Jan 2023: Bonjour et bienvenue à KABORE Alain et à minimalist cool
calixtus06, 07:04, ven. 13 Jan 2023: Bonjour et bienvenue à bullrai :-)
calixtus06, 07:23, lun. 09 Jan 2023: Bonjour et bienvenue à editgo :-)
allany, 18:30, jeu. 05 Jan 2023: Les années passent, reste l'éditorial ! [Lien]
olinuxx, 16:24, mar. 03 Jan 2023: Bonjour et bienvenue à runny cool