Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Débutant: problèmes pour écouter un track dans ardour
Dernier post

Débutant: problèmes pour écouter un track dans ardour

yanshee utilisateur non connecté
Bonjour à tous !

Je suis nouveau ici, alors une petite présentation: je suis graphiste/webdesigner, guitariste dans un groupe, j'ai 29 ans et vis à Bruxelles. Je suis aussi débutant dans le monde de la MAO et de Linux. wink

Je voudrais donc me lancer dans la MAO depuis que je suis passé sous Linux (Ubuntu plus précisément depuis fin Aout...). J'ai installé Ardour, et j'ai un petit problème avec lui, c'est que je n'arrives pas à écouter mes tracks. Lorsque je fais play, aucun son ne sort, et la barre rouge de défilement ne se déplace pas, mais le timer tourne. Lorsque je fais stop, la barre rouge se place exactement à l'endroit où elle devrait être si elle avait avancé (par exemple, elee se place à 1 minute 32secondes si je stoppes au bout d' une minute et 32 secondes...). Voici les étapes que je fais pour écouter un track:
1/ je lance qjackctl (là j'ai un message qui apparait et qui me dit: "could not open alsa sequencer as a client MIDI patchbay will not be available". j'ignores ce que cela signifie...)
2/Je démarres jack et je lances Ardour. Une fois dans Ardour, je crées une nouvelle session.
3/ J'importes un fichier WAV dans l'audio library. Là, lorsque je fais auditioning je peux entendre le son.
4/ J'ajoutes un track en mono, et je viens glisser le fichier audio dans le track. Là je peux voir le graphique de mon fichier audio dans le track.
5/ Je cliques sur le bouton play tout en haut, le timer se met à défiler, mais je n'entends aucun son, et la barre rouge de défilement reste au début. Si j'appuies sur stop, le timer s'arrête, et la ligne rouge vient se positionner en accord avec le timer.

Voilà, étant tout nouveau, je ne comprends pas le problème, est-ce que je fais une mauvaise manipulation? est-ce lié au message au démarrage de jack ? Enfin, pleins de questions que je me poses, et auxquelles j'espère que vous pourrez m'apporter des réponses !wink
Merci d'avance pour toutes les réponses !smile
Yann.

yanshee utilisateur non connecté
Bon, alors je réponds moi-même à ma question: il fallait que j'ouvres la fenêtre de mixer et que je sélectionnes out1 dans output, et voilou, j'arrives à entendre mon track ! cool

Merci pour votre lecture en tous cas...wink

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 12:30, ven. 24 Sep 2021: Bonjour à et bienvenue à kitty32, beldic2, et à Carlos54 cool
olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool