Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

Commentaires

  1. À ajouter

    olinuxx
    Comment posted by olinuxx
    On mer. 08 Sep 2010 06:30
    Checking for header samplerate.h         : not found

    ça de mémoire, c'est la bibliothèque qui permet l'échantillonage de son en interne pour jack (si quelqu'un pouvait confirmer, je serais plusse sûr de moi la prochaine fois). Il te faut donc l'installer, mais attention la compilation est quelque chose de très proche du développement, ce n'est pas quelque chose de conseillé pour un utilisateur, du coup, il te faut le paquet de ce logiciel, plusse le paquet de développement. Dans notre cas, il s'agit de : libsamplerate et libsamplerate-dev (peut être avec un chiffre en plusse dans le nom).

    Ensuite :
    Checking for alsa >= 1.0.0               : Package "alsa (>= 1.0.0)" could not be found or the found version is too old. 
    Checking for libfreebob >= 1.0.0         : Package "libfreebob (>= 1.0.0)" could not be found or the found version is too old. 
    Checking for libffado >= 1.999.17        : Package "libffado (>= 1.999.17)" could not be found or the found version is too old.

    là, ça dépend de ta carte son, c'est quoi ta carte son ? Tu n'es pas obligé de tout installer.
    Si tu veux tout installer :
    libffado + libffado-dev
    et les alsa-header ou libasound, je ne me souviens plus lequel des deux ou s'il faut les deux.
    avec les paquet -dev bien entendu s'ils y sont !

    Checking for header sndfile.h            : not found

    là je dirais, libsndfile (et aussi -dev) ou quelque chose dans ce gout là

    Checking for celt >= 0.5.0               : Package "celt (>= 0.5.0)" could not be found or the found version is too old.

    Ça c'est libcelt (et aussi -dev), ça permet de faire fonctionner Jack en réseau

    Checking for header ncurses.h            : not found

    Il faut que tu pratiques l'installation de ncurse (et peut-être aussi -dev, mais pas sûr, essaie sans et puis avec s'il bloque toujours)

    Checking for library readline            : not found

    libreadline (et aussi -dev)

    Checking for celt >= 0.7.0               : Package "celt (>= 0.7.0)" could not be found or the found version is too old. 
    Checking for celt >= 0.5.0               : Package "celt (>= 0.5.0)" could not be found or the found version is too old.

    Si tu es sur une ubuntu 9.10, tu dois avoir la version 0.6 de mémoire. Cela permettra à Jack de fonctionner avec certaines fonctions du support du réseau mais pas les toutes dernières. En même temps, si ton but n'est pas de faire des installation artistques en réseau, tu t'en s'coued le cocotier wink

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 22:33, jeu. 17 Oct 2019: Salut et bienvenue à Beru :-)
olinuxx, 22:29, mer. 16 Oct 2019: Bonjour et bienvenue à Gm4Off cool
sub26nico, 22:39, lun. 14 Oct 2019: Salut et bienvenue à samaudio :-)
sub26nico, 11:04, dim. 13 Oct 2019: Salut et bienvenue à benoitf :-)
sub26nico, 17:56, ven. 11 Oct 2019: Des greffons proprios portés sous GNU/Linux : [Lien]
sri_raoul, 16:50, ven. 11 Oct 2019: The sonaremin: un projet synthé modulaire porté pour arm [Lien]
sub26nico, 22:37, jeu. 10 Oct 2019: Salut et bienvenue à nickythomas :-)
sub26nico, 10:34, jeu. 10 Oct 2019: Salut et bienvenue à Kiara, shadows, flofloy100 et Do_done :-)
r1, 17:24, mer. 09 Oct 2019: Moi aussi j'ai revu olinuxx avec grand plaisir !
allany, 08:37, mer. 09 Oct 2019: Merci, bluedid29, pour toute l'équipe de l'édito !
sub26nico, 08:46, mar. 08 Oct 2019: Bonjour et bienvenue à Notabene78, MOA, Gaz Korbier, setkaabwoy, gegeours et Siryu :-)
bluedid29, 16:08, lun. 07 Oct 2019: Et j'ai revu avec grand plaisir Olinuxx ! :-)