Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié à Ardour

> Forums de discussion > 3 - Forum dédié à Ardour > Mix final avec Hydrogen en synchro
Dernier post

Mix final avec Hydrogen en synchro

CaptainKebs utilisateur non connecté
Bonjour,
Nouveau ici, je découvre la paire Ardour/Hydrogen depuis quelques semaines, très satisfait par l'ensemble, Ardour est vraiment top (Hydrogen aussi, hein!).

Je viens ici pour soumettre un petit souci technique, lors de la phase "Mix final".
J'arrive à enregistrer des pistes audio, la synchro (via Jack) avec Hydrogen marche au poil, mais voilà: je bloque sur l'étape "finale", à savoir produire le mix stéréo de tout ça.

En mode "standard", la console de Ardour n'a pas la batterie, vu qu'elle est générée par Hydrogen et en synchro. Si je fait un export sous Ardour, j'ai donc toutes mes pistes sauf la batterie: tout à fait normal jusque là.

Je peux bien sûr faire un export audio depuis Hydrogen et l'importer dans une piste stereo Ardour mais ça ma parait un peu contre nature: je ne pourrais plus ajuster les élements du kit de batterie, c'est figé.

Donc, j'ai cru comprendre que je pouvais connecter la sortie stéreo de Hydrogen sur une piste (track?) stereo de Ardour, et faire le mix en bénéficiant
- de la console Hydrogen pour la batterie
- de la console Ardour pour le reste
(pas optimum, mais ça m'irait).

Problème: ça ne marche pas...

Ce que j'ai fait:
Via patchage, j'ai connecté la sortie de Hydrogen à une piste stéréo dédiée "drums", et la sortie de ces pistes rentre bien (comme toutes les autres) dans le Master/audio_in 1" et Master/audio_in 2" (on voit pas bien sur l'image, mais j'ai vérifié).

Image

Et dans la console Ardour, je dois sélectionner "IN" sur la piste Drums dans Ardour (si je ne le fait pas, j'ai rien)
Et quand je lance... j'entend la batterie! (et le vu-mètre sur la piste est actif)

SAUF QUE: quand je fais un export, j'ai toujours tout sans la batterie...

Est-ce que vous auriez des idées pour résoudre le problème ? OU bien il y a un truc qui m'a échappé?
Merci pour vos réponses.


Ma config:
- Ubuntu studio 18
- Ardour 5.12
- Hydrogen 0.9.7

Loki Harfagr utilisateur non connecté
Dans ce type de configuration il me semble (de mémoire et non testé récemment) qu'il faut que tu règles l'export (dans les paramètres 'time lapse') à "realtime export", sinon seules les pistes déjà enregistrées sont exportables.

(désolé pour les expressions approximatives et non VFisées mais c'est de méméoire et je n'y suis pas allé depuis longtemps et n'ai jamais eu (ou réussi à utiliser) les variées VF des variées DAW/STANs biggrin )

CaptainKebs utilisateur non connecté
Merci pour ta réponse.
Alors effectivement, en y repensant, c'est tout à fait logique: vu que le son ne vient pas de Ardour mais de HG, c'est normal que l'export standart (en accéléré, donc) ne marche pas, vu qu'il faut que le son soit généré par HG en synchro.

Comme tu le suggère, j'ai donc essayé l'export "RT" (Real Time, I assume) en cochant la case dans l'onglet "TimeSpan", mais:
Toujours pareil: quand je fais Play, j'ai bien la batterie, mais quand je fais un export, non.
D'ailleurs, j'ai même pas besoin d'aller écouter le fichier généré: comme je suis en RT, j'entend le son pendant l'export.

J'ai essayé en cochant et décochant l'ajout de la piste "Drums" dans l'onglet "channels" mais le résultat est identique dans les 2 cas (voir image ci-dessous).

Image

Est-ce quelqu'un aurait rencontré ce problème ?
Il y a surement un truc que j'oublie...

sub26nico utilisateur non connecté France
Du nouveau ici @CaptainKebs ?

mostagaga utilisateur non connecté
D'après la réponse donnée sur le forum Ardour, ça semble pas possible. Dommage, moi aussi je suis bloqué à ce niveau là. Ca m'étonne vraiment que ce ne soit pas possible, il doit bien avoir un truc quelque part.

Loki Harfagr utilisateur non connecté
Je viens de faire un test avec Mixbus6 (donc Ardour6 inside) et en utilisant comme entrée un "Bus Audio" au lieu d'une "piste audio" j'ai bien la trib dans le son de l'export.

Il faut effectiment bien vérifier dans QjackCtl ou Patchage que le Out de Hg va bien vers le In du "Bus Audio" de Ardour et pas vers le master ou autre épicétou.
(par contre j'ai pas été foutu en MIDI de trouver dans Ardour/Mixbus/QJackCtl comment assigner le séquencer comme maître de Hg pour le lanceent (par contre la synchro pas de problème) donc j'ai lancé Hg à la main mais comme ton problème était juste audio c'est kifkif biggrin )

sub26nico utilisateur non connecté France
Du nouveau CaptainKebs? Ou on ferme ici ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 13:55, ven. 12 Jul 2024: Merci à tout le monde ici :[Lien]
allany, 09:09, ven. 12 Jul 2024: Une pause dans les festivals : l'éditorial, bien sûr !!! [Lien]
calixtus06, 10:24, mer. 10 Jul 2024: Bonjour et bienvenue à mariajonas345@outlook.com :-)
calixtus06, 20:20, dim. 07 Jul 2024: Bonjour et bienvenue à frads :-)
calixtus06, 18:31, dim. 07 Jul 2024: Bonjour et bienvenue à manchot_maoiste et Nad75 :-)
calixtus06, 11:06, lun. 01 Jul 2024: Bonjour et bienvenue à myrddin, Michel-Michel et Jano :-)
olinuxx, 19:46, lun. 24 Jun 2024: Un résumé des derniers mois d'efforts de traductions liés au projet LibraZiK : [Lien]
allany, 08:34, mar. 11 Jun 2024: Météo à peine estivale MAIS y'a l'éditorial !!! [Lien]
calixtus06, 15:07, ven. 07 Jun 2024: Bonjour et bienvenue à placroix2a, Horace310 et LeLord1967 :-)
calixtus06, 07:44, mer. 05 Jun 2024: Bonjour et bienvenue à krodelabestiole :-)
olinuxx, 19:58, lun. 03 Jun 2024: Bonjour et bienvenue à onider cool
bluedid29, 21:43, sam. 18 mai 2024: Merci pour l'édito :-)