Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

Dernier post

Scanner sous Librazik

funroad34 utilisateur non connecté

Bonjour ,

J'ai donc installé librazik qui a l'air assez complet quand aux logiciels présents...

J'ai 2 choses a demander pour comprendre :

Comment ce fait il que dès l'installation "vous ne faites pas partie du groupe

Sudoers" (résolumais bon...)

Gếnant pour pour cne serait- ouvrir synaptic , les partitions de mes disques dur

et surtout passer les updates .


Je n'arrive pas a installer un logiciel pour scanner mes documents

Je connais un peu Simplescan mais là j'ai essayé plusieurs maniéres ,

télechargé le fichier Zippé/compressé , je l'ai extrait sur le Bureau

mais je n'ai pas vu de tuto pour l'installer ...

Pourriez vous m'orienter /m'aider ?

Merci d'avance de votre aide

Geis007 utilisateur non connecté France
Salut funroad34 !
Tu as résolu le pb du sudo ?
Simple-scan est dans les dépots de debian.
Via le menu Système/Administration tu lances Synaptic (il te demande le mdp root) et tu peux installer simple-scan.

funroad34 utilisateur non connecté
Salut ,

oui le pb du sudoers est resolu donc je peux lancer synaptic et gerer via Xterm...

J'ai juste libsane qui est installé je pense qu'il faudrai que j'ajoute d'autres depots ?

merci de suivre...

olinuxx utilisateur non connecté France
Quand j'ai besoin d'utiliser un scanner, j'utilise le paquet xsane, il n'y a pas besoin d'autres dépôts (et c'est d'ailleurs hautement déconseillé d'ajouter d'autres dépôts à une LibraZiK).

Pour info, concernant sudo, c'est l'utilisateur qui choisi d'installer sudo ou su lors de la procédure d'installation.

sub26nico utilisateur non connecté France
Perso, sous libraZiK, simplescan, installable dans Synaptic avec les dépôts Debian (déjà présents dans la distribution) fonctionne très bien sans sudo, donc comme l'a dit olinuxx, il s'agit sûrement d'une configuration personnelle pour ce point.

funroad34 utilisateur non connecté


Bonjour

et merci de réponses en fait Synaptic ne trouve ni xsane (mais le paquet libsane et instllé

il y a 2/3 jours j'ai les MAG sans problémes...

je vais réessayer de voir de nouveau dans Synaptic et vous tiendrai au courant

olinuxx utilisateur non connecté France
Les "MAG" ??? Qu'est-ce donc ?

Sinon, regarde dans Synaptic, il est anormal qu'il ne trouve pas xsane.
Fait un "Recharger" puis laisse lui le temps de faire sa "Reconstruction de l'index" avant de faire une recherche du paquet xsane.

Image

funroad34 utilisateur non connecté




Bonjour ,

je voulais dire les MAJ désolé...

J'ai fait update et upgrade se passent correstement mais j'ai toujours pas xsane

dans Synaptic....

Merci de suivre...

olinuxx utilisateur non connecté France
Fait une capture d'écran de : menu Synaptic -> Configuration -> Dépôts (en agrandissant la fenêtre si besoin afin que l'on puisse voir tous les éléments).

olinuxx utilisateur non connecté France
Note modération : merci de poster les captures d'écran directement dans les messages comme expliqué dans la page concernant les forums du manuel du site. Cela permet de garder une meilleure compréhension du fil lorsque les liens ne sont plus disponibles après quelques temps.


funroad34 utilisateur non connecté


Bon je trouve pas pour inserer l'image de la copie d'ecran ici mais je le dis simplement j'ai juste libsane d'instalé

car c'est le seul que je trouve même en étatant a jour pas de xsane donc

ni de simple scan

j'ai même essayé depuis xterm

olinuxx utilisateur non connecté France
Dans mon message précédent, je t'ai mis un lien qui explique comment insérer une image.

funroad34 utilisateur non connecté
Image



merci deja pour ça ...


Sinon j'ai téléchargé simple-scan et décompréssé sur le bureau mais je ne sais pas

l'installer....

olinuxx utilisateur non connecté France
Ce n'est pas la capture d'écran que je te demande @funroad34. Celle que je te demande, c'est : menu Synaptic -> Configuration -> Dépôts (en agrandissant la fenêtre si besoin afin que l'on puisse voir tous les éléments).

funroad34 utilisateur non connecté
Image


Ah Oui excuses moi de ne pas avoir compris...

Geis007 utilisateur non connecté France
Je vois debian buster... Tu es donc avec LBZ3 puisque LBZ4 fonctionne sous debian 11 (bullseye) ?
Pourquoi les 2 dernier dépôts (debian basique) sont-il désactivés ? Je me trompe peut-être mais ça ne me paraît pas normal.

funroad34 utilisateur non connecté


Salut et merci encore pour ton aide ...

Je vais vérifier ça dès que j'ai un peu de temp...
razz

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

PascalC67, 15:21, dim. 26 Jun 2022: Merci Olinuxx :-)
olinuxx, 08:51, dim. 26 Jun 2022: Merci pour les retours Bluedid29 et PascalC67. Bonnes musiques à vous !
olinuxx, 08:51, dim. 26 Jun 2022: Bonjour et bienvenue à PascalC67 cool
PascalC67, 00:23, dim. 26 Jun 2022: Bien joué Olinuxx. :-) Librazik4 + Harrison Mixbus 32C + Bitwig studio 4 + 01V96i
bluedid29, 22:12, sam. 25 Jun 2022: Test en cours LibraZiK-4 et nouvelle interface audio Audient iD4... ...tout se passe bien, super boulot olinuxx :-)
PascalC67, 19:39, sam. 25 Jun 2022: Bonsoir. retour d'un ancien. Je vais tenter une installe de Librazik 4 sur l'un de mes HPZ sous XEon et 01V96i. Si ca tourne bien j'envisagerai ... de connecter une carte MERGING via AES67 dessus en ethernet
Jim-Bo33, 16:42, sam. 25 Jun 2022: Bonjour Olinux, finalement j'ai retrouvert mon login et mon logon. tout va bien
bluedid29, 19:24, ven. 24 Jun 2022: Et hop,distribution LibraZiK-4 installée à partir de Debian 11 Voyager, y'a plus qu'à tester ! Bon week-end :-)
olinuxx, 20:50, mer. 22 Jun 2022: Bonjour et bienvenue à agp cool
olinuxx, 22:35, ven. 17 Jun 2022: Bonjour et bienvenue à lerenti cool
Haldolcoma, 01:51, mar. 14 Jun 2022: Il y a un djinn dans ma machine
olinuxx, 17:52, sam. 11 Jun 2022: Bonjour et bienvenue à Haldolcoma cool