Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

[résolu] gentoo + ladish + jack1.9.4

gostaberling utilisateur non connecté
Bonjour,

J'ai installé ladish récemment sous gentoo, et mon nouveau petit studio tourne désormais avec cette interface (et c'est génial :-)
En demandant les mises à jour disponibles ce matin, parmi mult choses, je vois zynaddsubfx, qui propose une version disponible à l'update. J'avais installé zyn avant d'installer ladish (et avant de désinstaller jack-audio-connection-kit 1.9.4 pour laisser la place à /usr/bin/jackdbus qui est si j'ai bien compris la version de jack patchée qu'installe l'environnement ladish).
(Notons que si j'appelle zyn à partir de la fenêtre de Gladish (en l'ajoutant à un studio par l'application "run" level 0), tout fonctionne au poil.)
Quand je veux emerger la nouvelle version de zyn (avec le use-flag "jack"), on me demande d'installer au préalable jack-audio-connection-kit 1.9.4.
Mon intuition : c'est pas une bonne idée de réinstaller cette version de jack, j'ai peur d'écraser des paquets nécessaires à jackdbus et ladish.

Ma question : que dois-je faire ?
1. me passer de la nouvelle version (stable) de zyn ? (on change pas une équipe qui gagne)
2. essayer d'installer zyn sans le use flag "jack" (parce que.. finalement, même sans jack-audio-connection-kit, zyn fonctionne quand je l'appelle via ladish)
3. autre chose ?

si je pose la question, c'est pas que ce soit urgent, ça ne l'est pas du tout :-) Tout fonctionne très bien.
Mais ce genre de situation risque de se reproduire assez souvent, au rythme des update de logiciels mao qui requièrent jack.

Merci de vos lumières

gostaberling utilisateur non connecté
je reviens à la charge auprès des utilisateurs de ladish !
La plupart des applis audio demandent l'installation préalable de jack, si on veut les faire fonctionner sous ladish.
Sous gentoo, ça signifie qu'il faut les compiler avec le use flag "jack", qui implique l'installation de jack-audio-connection-kit.
Par exemple, tout bêtement, un lecteur audio style aqualung ou audacious.
Alors comment faire ? je n'ose pas installer à nouveau jack-1.9.4 (ou n'importe quelle autre version) de peur de massacrer mon installation Ladish (avec le jack optimisé)
Comment faites-vous de votre côté ?

pianolivier utilisateur non connecté France
je te conseille (encore) plutot de ré-installer jack avec portage
le version de développement (jack-audio-connection-kit-9999) ne doit pas avoir beaucoup de différence avec celle patchée du dev de ladish, car celui-ci travaille avec les devs de jack
apres, ce n'est qu'une suggestion, c'est a verifier en profondeur

en attendant, je n'ai jamais utilisé ce système, mais je crois que tu peut utiliser cette technique pour informer portage que tu as installé manuellement jack :
gentoo handbook chap 5.c
Citation :
5.c. Non-Portage Maintained Software

Using Portage with Self-Maintained Software

In some cases you want to configure, install and maintain software yourself without having Portage automate the process for you, even though Portage can provide the software titles. Known cases are kernel sources and nvidia drivers. You can configure Portage so it knows that a certain package is manually installed on your system. This process is called injecting and supported by Portage through the /etc/portage/profile/package.provided file.

For instance, if you want to inform Portage about gentoo-sources-2.6.11.6 which you've installed manually, add the following line to /etc/portage/profile/package.provided:

Code Listing 3.1: Example line for package.provided
<br />sys-kernel/gentoo-sources-2.6.11.6


quelle nouvelle version de zynaddsubfx t'es proposée ?

oliv'

gostaberling utilisateur non connecté
Salut olivier piano !
En fait, je ne suis vraiment pas si sûr que la version de dev de jack (1.9.4. chez moi) fonctionne avec ladish.. J'ai essayé d'écrire un message dans la mailing list de ladish à ce sujet, mais je n'arrive pas à m'y inscrire (bousin que je suis.. pfff)
Quand tu installes les paquets nécessaires à ladish, et donc le fameux (jack2)) patché pour ladish, les paquets suivants sont installés, concernant jack :
ls jack*
jack_alias     jack_disconnect  jack_midisine        jack_simple_client
jack_bufsize   jack-dssi-host   jack_monitor_client  jack_test
jack_connect   jack_evmon       jack_multiple_metro  jack_thru
jack_control   jack_freewheel   jack_netsource       jack_transport
jack_cpu       jack_load        jack_rec             jack_unload
jack_cpu_load  jack_lsp         jack_samplerate      jack_wait
jackdbus       jack_metro       jack_server_control  jack_zombie
jack_delay     jack_midiseq     jack_showtime

autrement dit, l'application appelée au démarrage de ladish, c'est, je suppose, jackdbus (ou jack_control ??)
En tous cas ce n'est pas le jackd habituel (enfin si je me souviens bien)

Il faudrait que j'arrive à poster mon message dans la mailing list de ladish en fait :-)

sinon.. la version de zynaddsubfx qui peut être updatée d'après portage est la dernière version de dev.. (j'ai démasqué zyn dans les paquets)
En fait, ça n'a pas beaucoup d'importance pour mi, la version que j'utilise fonctionne fort bien. Mon problème, c'est comment ça va se passer pour les mises à jour futures ?

Quand je veux installer une mise à jour ou un nouveau logiciel audio compatible jack, portage m'invite à installer jack. Si je ne compile pas le logiciel avec le use flag "jack", forcément, il n'est pas utilisable avec le driver jack. C'est assez évident quand il s'agit d'un lecteur audio type aqualung ou audacious. Du coup, il ne fonctionne pas non plus sous ladish..

Sinon je vais lire attentivement ce qu'il en est de ce fichier package.provided. Dans mon cas, ça pourrait consister à informer portage de l'installation d'un paquet jack.. style
media/sounds jackdbus
Mais jackdbus n'est pas jackd je le crains.. Or il me semble que le use-flag "jack" requiert un paquet style jackd.. Je vais quand même essayer.

Merci bien en tous cas !

pianolivier utilisateur non connecté France
en fait, j'ai quelques soucis avec le fait de reconnaitre les versions stables, et celles de developpement, mais ce que je sais :
jack-audio-connection-kit-1.9.x sont des versions de dev
jack-audio-connection-kit-9999 est la version svn, intégrant les derniers changement apportés le jour meme par les dev avant le sortie d'une nouvelle version

j'ai essayé il y a un moment ladish, je l'ai compilé a la main, mais j'ai gardé le reste géré par portage, cad que j'ai émergé jack-audio-connection-kit avec le flag dbus, lorsque tu as eu des problemes avec lui a tes début sous gentoo (souviens toi) : tu te plaignait de ne pas trouver l'executable jackd, mais a la place jackdbus, car en compilant jack-audio-connection-kit avec ce flag, portage compile en fait une version de jack spécifique dbus, qui n'est utilisée, d'apres ce que j'ai pu lire, qu'avec ladish
donc : ladish fonctionne en compilant jack-audio-connection-kit-1.9.4 avec le flag dbus (testé)
je te conseille de suivre ce procédé
ceci-dit : meme si la version officielle de jack dbus (celle que j'ai installé), a surement été mise en place par nedko (le dev de ladish), je suppose que celui-ci a encore apporté de nouvelles optimisations qui sont disponibles dans la version que toi tu as installé par rapport a jack-1.9.4
on peut donc se dire raisonnablement que pour utiliser ladish, il vaudrait mieux avoir la version que tu as installé
mais : il existe depuis qques jours une nouvelle version de jack (1.9.5) que tu peux essayer
et: il existe la version svn (mise a jour tous les jours), autement expérimentale (mais pas plus que la version de jack que tu as deja installé je pense), pour la compiler avec portage : emerge jack-audio-connection-kit-9999
donc c'est a toi de voir quelle version tu veux utiliser

meme truc avec zynaddsubfx : la derniere version est 2.4.0 du 16 juillet 2009 logiciels libres actifs
la seule version plus récente est celle expérimentale : zynaddsubfx-999999 sous gentoo avec les mise a jour quotidiennes

enfin en ce qui concerne le fichier package.provided, je pense que la ligne a rajouter est plutot :
media-sound/jack-audio-connection-kit-1.9.ton_num_de_version
Citation :
Quand tu installes les paquets nécessaires à ladish, et donc le fameux (jack2)) patché pour ladish, les paquets suivants sont installés, concernant jack :

il faut en faut différencier les paquets comme jack-audio-connection-kit et les executables contenus dans les paquets comme jackd ou jackdbus
donc gentoo s'en fiche que tu ai jackd ou jackdbus, ce qui lui importe c'est que tu ai le paquet jack-audio-connection-kit, et ces deux executables sont bien délivrés par le meme paquet, mais compilé d'une maniere différente

Citation :
En fait, ça n'a pas beaucoup d'importance pour mi, la version que j'utilise fonctionne fort bien. Mon problème, c'est comment ça va se passer pour les mises à jour futures ?

mon conseil : n'attend pas de faire une grosse mise a jour pour regler ce genre de problemes, car de toute facon (ne t'inquiete pas), tu en aura plein d'autres a regler mrgreen

edit : en fait, zynaddsubfx a un probleme d'ebuild :
les ebuild sont classé par ordre alphabétique , donc
zynaddsubfx-2.4.0 est considérée plus vieille que
zynaddsubfx-20070707 qui est considérée plus vieille que
zynaddsubfx-99999999
or 2.4.0 est plus récente que 20070707 : pour y pallier, j'ai rajouté une ligne (la seule chez moi) dans package.mask :
echo "=media-sound/zynaddsubfx-20070707" >> /etc/portage/package.mask


gostaberling utilisateur non connecté
merci de toutes ces informations
pour package.provided j'ai regardé un peu sur le net.. Effectivement, il faut indiquer la version du paquet. Et créer le fichier dans /etc/portage/profiles/ (et non pas /etc/portage/). Cela dit, ça ne change rien chez moi. Quand je fais
emerge -av jack-audio-connection-kit
il est toujours noté "uninstalled"
(cela dit, il est effectivement non-installé. J'espérais pouvoir "tricher" en indiquant cette ligne dans package.provided)

Citation :
on peut donc se dire raisonnablement que pour utiliser ladish, il vaudrait mieux avoir la version que tu as installé

oui, c'est ce que je veux dire (et j'ai lu quelque part sur la mailing list que c'était effectivement préférable)
Citation :
mais : il existe depuis qques jours une nouvelle version de jack (1.9.5) que tu peux essayer
et: il existe la version svn (mise a jour tous les jours), autement expérimentale (mais pas plus que la version de jack que tu as deja installé je pense), pour la compiler avec portage : emerge jack-audio-connection-kit-9999
donc c'est a toi de voir quelle version tu veux utiliser

c'est très clair de mon côté :-) Je veux la version qui permette à ladish de fonctionner normalement. Actuellement, je suis très satisfait de ladish, et, du moins sur ma gentoo, je veux essayer de continuer à l'utiliser. (ça change la vie cet environnement !!)
Citation :
il faut en faut différencier les paquets comme jack-audio-connection-kit et les executables contenus dans les paquets comme jackd ou jackdbus
donc gentoo s'en fiche que tu ai jackd ou jackdbus, ce qui lui importe c'est que tu ai le paquet jack-audio-connection-kit, et ces deux executables sont bien délivrés par le meme paquet, mais compilé d'une maniere différente


ha ok !
alors je me dis.. et si j'installais jack-audio-connection-kit dans /usr/local/ plutôt que /usr, de manière à ne pas écraser la version de jack qui fonctionne avec ladish
Ensuite j'informe portage que cette version existe.. je compile mes programmes avec le use flag jack approprié.. ET je démarre le tout avec ladish ??

Est-ce que ça te paraît jouable ce genre de truc ? (et : peut-on indiquer à emerge un repertoire d'installation différent de celui qui est préconisé dans le package ? ou alors je le compile à la mano, et tant qu'à faire j'installe le 1.9.5)
Intuitivement, ça me paraît le truc le moins risqué (ou alors réinstaller ladish dans /usr/locale.. ce serait pas idiot en fait, comme me l'avait indiqué quelqu'un sur ce forum.. Mais y'a-t-il un risque de détruire ma belle installation ?)

pianolivier utilisateur non connecté France
Citation :
si j'installais jack-audio-connection-kit dans /usr/local/ plutôt que /usr

mmm, d'accord a condition de le faire avec portage : je crois que c'est possible, a verifier dans le hand-book, il y a je pense une variable d'environnement pour ca
l'installer a la main de changerai rien au probleme : portage ne serai pas au courant, et donc ne voudra pas installer les programmes qui ont besoin de jack
Citation :
Ensuite j'informe portage que cette version existe..

si tu arrive a faire ca avec un autre jack compilé a la main, alors autant le faire avec celui deja installé (encore une fois, la présence de l'executable jackd ne changera rien, ce qu'il faut a gentoo c'est le paquet jack-audio-connection-kit, et tu l'as deja, il ne le sait juste pas...)

je crois que je suis celui qui avait indiqué qu'il valait mieux installer ladish dans /usr/local, mais apparement ca n'est pas conseillé je ne sais pas pourquoi
et ca ne changera toujours rien a ton probleme... rolleyes

la solution la plus simple, encore une fois : désinstalle jack, et emerge le avec le flag dbus ! (1.9.4, 1.9.5 ou la versin svn), puis réinstalle ladish ! (ou peut etre meme pas besoin)

je vais tout de meme essayer de faire croire a ma gentoo qu'un paquet fantome existe pour voir comment ca marche en attendant...

oliv'

gostaberling utilisateur non connecté
Merci
en fait , en essayant de regarder dans les options de compilation de jack2.. je crois que je suis tombé sur la solution !
En fait, elle est même indiqué (enfin disons "suggérée") sur la page ladishdev
Je cite :
./waf configure --prefix=/usr --dbus (éventuellement avec -- classic)

et efectivement, quand on installe avec l'option classic, l'outil de configuration fait état de la création de jackd
je donne le résultat de .waf configure chez moi :
Install prefix                           : /usr/local 
Library directory                        : /usr/local/lib 
Drivers directory                        : /usr/local/lib/jack 
Build debuggable binaries                : no 
Build doxygen documentation              : no 
Build with engine profiling              : no 
Build with 32/64 bits mixed mode         : no 
Build standard JACK (jackd)              : yes 
Build D-Bus JACK (jackdbus)              : yes 
__WARNING !! mixing both jackd and jackdbus may cause issues:
WARNING !! jackdbus does not use .jackdrc nor qjackctl settings__
Build with ALSA support                  : yes 
Build with FireWire (FreeBob) support    : yes 
Build with FireWire (FFADO) support      : yes

Bon.. Comme je ne souhaite pas utiliser qjackctl ou jackdcr.. On va essayer de faire comme ça. je teste d'abord dans le dossier /usr/local, pour limiter les éventuels dégats..

(edit) Je viens donc de réinstaller jack2 version ladish à partir du dépot GIT de ladish. Effectivement avec l'option --classic je vois bien un éxécutable jackd s'ajouter dans /usr/bin. Mais, comme tu me l'as expliqué, ça ne change au rien au fait que portage a besoin d'un paquet jack-audio-connection-kit. je suis bêta des fois.. Faut m'expliquer dix fois les choses pour que ça entre. Bon.. retour à la case départ donc..

Je pourrais essayer d'installer comme tu me le conseilles jack-1.9.4 ou 5 avec l'option dbus. Il me semble me rappeler que j'avais eu des problèmes lors de l'install avec l'option dbus justement.. Je devrais peut-être retenter le coup.

Sinon quand même, une précision.. Tu écris :
Citation :
ce qu'il faut a gentoo c'est le paquet jack-audio-connection-kit, et tu l'as deja

heu.. je ne comprends pas comment "je l'ai déjà".. J'ai les éxécutables, mais le paquet, le ebuild.. je ne le vois nulle part quand j'installe jack2 via le dépot GIT.

pianolivier utilisateur non connecté France
bienvenu dans le monde de la compilation ! biggrin
en fait quand tu utilises des "flags" avec portage, c'est pareil que de passer des arguments en ligne de commande a la compilation "a la main" d'un logiciel
cad : le flag "dbus" de jack-audio-connection-kit active en fait l'option --dbus lors de la compilation

Citation :
je ne comprends pas comment "je l'ai déjà".. J'ai les éxécutables, mais le paquet, le ebuild.. je ne le vois nulle part quand j'installe jack2 via le dépot GIT.

ok
un ebuild n'est pas un paquet, un paquet n'est pas un ebuild non plus

le paquet jack-audio-connection-kit sous gentoo, c'est l'appelation de jack (le serveur son car il en existe un autre), ce paquet peut avoir d'autres noms selon la distribution (jackit pour mandriva, jackd pour debian...)

quand tu telecharge les sources de jack, c'est en fait la totalité de l'application qui est dedans : les executables (qui vont s'installer dans /usr/bin > pour binaries) jackd, jack_lsp, jack_disconnect etc., ainsi que des bibliotheques, (dans /usr/lib), de la doc (dans /usr/share), des exemples, le manuel..... et plein d'autres trucs dont je n'ai pas conscience
on peut donc appeler ca un "paquet", lorsqu'il est utilisé dans une distribution

certaines, comme debian, distribuent non pas les sources mais les executables directement, on comprend facilement alors le terme d'enpaquetisation (que je viens d'inventer biggrin)
d'ailleur le paquet debian "jackd" n'est pas juste l'executable "jackd", mais aussi tout le reste précedement cité

d'autres distributions, comme gentoo, distribuent les sources : sous gentoo, voila comment ca marche :
les mainteneurs de gentoo créent un ebuild, qui dit ou trouver les sources sur le net, comment les compiler (waf, ou make, ou python...selon comment l'app est ecrite), ainsi que les differentes options de compilation qui sont renommée pour les rendre plus accessible (voir l'exemple de dbus), et.... c'est tout !
c'est ton pc ensuite qui va chercher le "paquet" cad les sources... a la source justement (de preference sur le site de jack)

donc dans ce cas précis, le terme paquet est plus ou moins un abus de language, il s'agit plutot d'un paquet virtuel... enfin je ne sais pas trop comment l'appeler mais tu comprend le principe

donc que tu l'installe "a la main", ou avec portage, le resultat est le meme, l'application nommée jack et qui comporte de nombreux programmes et librairies sera présente
au final "application" n'est pas le terme exacte, car il s'agit d'un amas d'applications, jack n'etant pas un programme en lui meme, donc on va preferer le terme paquet

fin de l'exposé du docteur olivier piano, sage a ses heures, horaires inconnus wink

gostaberling utilisateur non connecté
Bon finalement je me suis décidé à installer la dernière version de jack2 via les dépots overlay pro-audio. La 2.999 (donc si j'ai bien saisi une version de dev.) avec le use flag "dbus". Et.. tout fonctionne pour le moment.
(ha oui, pour info : la version d'updatable de zynaddsubfx est notée 20070707 et entre crochets : 2.4.)

je vais tester tout cela ce week end. Si ça fonctionne, j'irai presque jusqu'à conseiller, du moins pour les gentoistes, de ne pas suivre tout à fait le tuto de la page ladishdev, mais d'installer jack2 à partir de l'overlay pro-audio. Quand on fait de la mao, jack est le paquet qui est au coeur de l'environnement : le compiler sans faire appel à portage n'est intéressant que dans une config expérimentale. Et si ladish fonctionne avec ce paquet issus des dépots pro-audio, alors c'est que du bonheur.

Merci en tous cas monsieur olivier piano de m'avoir éclairci les idées :-)

pianolivier utilisateur non connecté France
Citation :
monsieur olivier piano

ahah j'adore biggrin
je vais signer comme ca maintenant

Monsieur Olivier Piano

ps : un petit résolu ? ou on attend que je réussisse a faire croire a portage qu'un paquet est installé ?

gostaberling utilisateur non connecté
Citation :
ps : un petit résolu ? ou on attend que je réussisse a faire croire a portage qu'un paquet est installé ?

oui.. ça serait pas mal..et aussi que je teste ce week end avec plusieurs applis.. on sait jamais..

gostaberling utilisateur non connecté
Bon.
résolu donc
tout fonctionne au poil
avec les applications testées suivantes en tous cas (mais bon, tout ce qui marche avec un driver jack doit fonctionner sous ladish donc..
- ardour2
- zynaddsubfx
- qsynth (et donc fluidsynth )
- audacious
- linuxsampler et qsampler et jsampler
- hydrogen
- qtractor
- les calf plug-in
et sans doute d'autres trucs que je vais tester incessament sous peu (comme rosegarden que jai enfin réussi à installer (!)

je ferai bien une petite recommandation sur la page ladishdev en expliquant qu'on peut installer ladish sur l'emplacement /usr, mais qu'il vaut mieux dans ce cas compiler jack2 à partir de l'overlay pro-audio avec le use flag "dbus". Sinon on est confronté au problème que je soulevais dans ce thread : les applications mao demandent le paquet jack-audio-connection-kit que le dépot git de ladish en fournit pas (se contentant de proposer jackdbus)

puis-je ?

pianolivier utilisateur non connecté France
Citation :
puis-je ?

quelle question...mrgreen

puis-je répondre à ce thread ? lol

gostaberling utilisateur non connecté
ben c'est que je débute moi en gentoo :-)
suis tout intimidé du coup
(déjà que mes copains me prennent pour un geek en ce moment, déjà qu'avec la barbe on me prend pour un berger du nord-cantal alors..)

ok
je rajoute une ligne sur le tuto illico

pianolivier utilisateur non connecté France
j'ai modifié ca un peu, en esperant y rendre plus clair (ai-je réussi ??? confused)
2/3 truc m'embetent encore :
je suis sur qu'il y a moyende faire comprendre a portage qu'un paquet a été installé a la main... mais comment ?
si mes souvenirs sont bon, je n'ai pas eu besoin d'installer dbus-python... il va faloir que je ré-essaye tout ca...

beau boulot en tout cas !

oliv'

gostaberling utilisateur non connecté
Citation :
je suis sur qu'il y a moyende faire comprendre a portage qu'un paquet a été installé a la main... mais comment ?

oui, y'a moyen :-) on en causait l'autre jour sur ce forum (mais où ?)
Citation :
si mes souvenirs sont bon, je n'ai pas eu besoin d'installer dbus-python

j'ai du installer python-dbus sans quoi la fenêtre de configuration de jack dans gladish ne s'affichait pas.. Enfin je crois.. (du moins après avoir installé ce package, ça passait.. mais est-ce la bonne raison ?

Citation :
beau boulot en tout cas !

c'est vraiment un boulot collectif ! sans l'équipe là, je m'en serais pas sorti sur la gentoo et ladish
(et je suis super content d'avoir relevé ce petit défi je dois avouer :-)

jy_moustache utilisateur non connecté
Citation :
je suis sur qu'il y a moyende faire comprendre a portage qu'un paquet a été installé a la main... mais comment ?

effectivement on en a parlé. il faut utiliser checkinstall avec, au moment de l'installation, la commande
sudo checkinstall -D make install

je ne m'en passe plus depuis biggrin

jy

PS : c'est bon tout est résolu ? je peux fermer le sujet ?

pianolivier utilisateur non connecté France
héhé ca aurai été bien mais les options de checkinstall sont :
-S
Build a Slackware package.
-R
Build a RPM package.
-D
Build a Debian package.
checkinstall créé un package, ton syseme n'est donc toujours pas au courant de l'installation, il se sera seulement quand tu aura utilisé ton package !
bon tu peut fermer ici de toute facon car ce meme débat est ailleur, on continura labas !

jy_moustache utilisateur non connecté
oooooooooooooooooooook !!! biggrin

Édition (admin jy_moustache) : sujet fermé car résolu. Merci de remonter les informations pertinentes dans les pages Wiki adéquates.
Si besoin de réouvrir le sujet, vous pouvez vous adresser à un des admins wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.


Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

allany, 19:56, dim. 05 Apr 2020: :-D
r1, 19:56, dim. 05 Apr 2020: @allany : ouais !!! c'est noël ! Quelle équipe hallucinante ! :-D
allany, 19:28, dim. 05 Apr 2020: L'édito, c'est le bon topo, les cocos ! [Lien]
olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!