Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

probleme installe jackd

ptitgibusse utilisateur non connecté
bonjour je debute sur ubuntu 6.10 et souhterai utiliser mon pc pour la mao mais lorsque j installe jackd il se lances et m afiche le message suivant:

17:23:44.283 Patchbay deactivated.
17:23:44.483 Statistics reset.
17:23:44.510 Could not open ALSA sequencer as a client. MIDI patchbay will be not available.
ALSA lib seq_hw.c:457:(snd_seq_hw_open) open /dev/snd/seq failed: Aucun fichier ou répertoire de ce type

svp si quelqu un a reussie a l installer ou a la solution a mon probleme j attend vos solution

j ai eter voire sur google mais je n ai rien trouver pour resoudre se probleme


config:
-carte son sound blaster live 5.1 24bits interne
-carte graphique nvidia geforce fx 5500
-proc:amd atlon 1300+
-768 mo de ram

version ubuntu 6.10 edgy eft

ptitgibusse utilisateur non connecté
salut et mercie pour ton lien je vai essayer et je te tien au courant si sa fonctionne ou pas

ptitgibusse utilisateur non connecté
bonjour voila j ai essayer d installer jackd suivant le lien qui ma eter donner : http://www.linuxmao.org/tikiwiki/tiki-index.php?page=Ubuntu.
tous se passe bien au debut jusqu au moment ou j install le script nommé EasyUbuntu il me retourne le message d erreur suivant :

root@ptitgibusse:~# wget http://robotgeek.org/eu/easyubuntu-3.0.tar.gz
13:43:07 http://robotgeek.org/eu/easyubuntu-3.0.tar.gz
=> `easyubuntu-3.0.tar.gz'
Résolution de robotgeek.org... 69.56.131.114
Connexion vers robotgeek.org|69.56.131.114|:80... connecté.
requête HTTP transmise, en attente de la réponse... 404 Not Found
13:43:07 ERREUR 404: Not Found.

root@ptitgibusse:~# tar -zxf easyubuntu-3.0.tar.gz
tar: easyubuntu-3.0.tar.gz: ne peut open: Aucun fichier ou répertoire de ce type
tar: Erreur non récupérable: fin de l'exécution immédiate
tar: Child returned status 2
tar: Statut d'erreur reporté d'erreurs précédentes.
root@ptitgibusse:~# cd easyubuntu
bash: cd: easyubuntu: Aucun fichier ou répertoire de ce type
root@ptitgibusse:~# sudo python easyubuntu.py
python: can't open file 'easyubuntu.py': Errno 2 No such file or directory
root@ptitgibusse:~

en esperan que vous trouvier la solution a mon probleme je continu quand meme a chercher en attendan

ptitgibusse utilisateur non connecté
bonjour voilas j ai reussi a installer jackd grace au dépôts ubuntu-musique et a ce lien :http://ubuntu.ttoine.net/doku.php?id=installer_ubuntu-musique

mais lorse que je lance qjack control il me renvoi le message d erreure suivant:

16:38:01.809 Patchbay deactivated.
16:38:01.974 Statistics reset.
16:38:01.990 Startup script...
16:38:01.990 artsshell -q terminate
16:38:02.109 MIDI connection graph change.
16:38:02.426 Startup script terminated with exit status=256.
16:38:02.427 JACK is starting...
16:38:02.428 jackd -R -dalsa -ddefault -r44100 -p128 -n2 -i10 -o10
16:38:02.448 JACK was started with PID=5711 (0x164f).
jackd 0.101.1
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK compiled with System V SHM support.
loading driver ..
apparent rate = 44100
creating alsa driver ... default|default|128|2|44100|10|10|nomon|swmeter|-|32bit
configuring for 44100Hz, period = 128 frames, buffer = 2 periods
ALSA: cannot set period size to 128 frames for capture
ALSA: cannot configure capture channel
cannot load driver module alsa
16:38:02.591 JACK was stopped successfully.
16:38:02.663 MIDI connection change.
16:38:04.681 Could not connect to JACK server as client. Please check the messages window for more info.


alore si vous avez une solution car la je bloque et n arrive pas a trouver la solution je suis preneur

jdlv utilisateur non connecté
Citation :
bonjour voilas j ai reussi a installer jackd grace au dépôts ubuntu-musique et a ce lien :http://ubuntu.ttoine.net/doku.php?id=installer_ubuntu-musique

mais lorse que je lance qjack control il me renvoi le message d erreure suivant:

16:38:01.809 Patchbay deactivated.
16:38:01.974 Statistics reset.
16:38:01.990 Startup script...
16:38:01.990 artsshell -q terminate
16:38:02.109 MIDI connection graph change.
16:38:02.426 Startup script terminated with exit status=256.
16:38:02.427 JACK is starting...
16:38:02.428 jackd -R -dalsa -ddefault -r44100 -p128 -n2 -i10 -o10
16:38:02.448 JACK was started with PID=5711 (0x164f).
jackd 0.101.1
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
JACK compiled with System V SHM support.
loading driver ..
apparent rate = 44100
creating alsa driver ... default|default|128|2|44100|10|10|nomon|swmeter|-|32bit
configuring for 44100Hz, period = 128 frames, buffer = 2 periods
ALSA: cannot set period size to 128 frames for capture
ALSA: cannot configure capture channel
cannot load driver module alsa
16:38:02.591 JACK was stopped successfully.
16:38:02.663 MIDI connection change.
16:38:04.681 Could not connect to JACK server as client. Please check the messages window for more info.


alore si vous avez une solution car la je bloque et n arrive pas a trouver la solution je suis preneur


Dans cette ligne :
16:38:02.428 jackd -R -dalsa -ddefault -r44100 -p128 -n2 -i10 -o10

apparait ceci:
-i10 -o10

qui signifie que la carte son possède 10 entrées et dix sorties. Or j'ai lu dans le message initial :

config:
-carte son sound blaster live 5.1 24bits interne

Je ne la connais pas mais a t'elle réellement 10 entrées et 10 sorties?
Dans la négative ces valeurs pourraient bien être la cause du blocage.



ptitgibusse utilisateur non connecté
bonjour jdlv alore j ai modifier le nombre d entré et de sortie mais il y as toujour le meme message d erreur qui s affiche lors du lancement de qjack control mercie pour ton aide

ptitgibusse utilisateur non connecté
bonjour alore pour ressoudre mon probleme je suis passer a la version ubuntu 7.04 qui est dejas plus prevue pour le multimedias que la version 6.10 et la du coup sa a fonctionner du premier coup .
mercie a ceux qui mon aidé

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

allany, 18:58, ven. 05 Jun 2020: No, no, no ! Y'a pas d'charlots à l'édito !
r1, 16:10, ven. 05 Jun 2020: Ohohoho, cette équipe de l'édito n'est pas une bande de rigolos !! :-)
allany, 15:35, ven. 05 Jun 2020: Oh oh, joli boulot l'édito ! [Lien]
olinuxx, 14:59, ven. 05 Jun 2020: Bonjour et bienvenue à reflexzone cool
olinuxx, 14:24, jeu. 04 Jun 2020: Bonjour et bienvenue à riwan1 cool
sub26nico, 10:09, jeu. 04 Jun 2020: Salut et bienvenue à Ignacio :-)
olinuxx, 23:05, mar. 02 Jun 2020: Bonjour et bienvenue à LeLapin cool
olinuxx, 23:50, lun. 01 Jun 2020: Bonjour et bienvenue à emberger cool
sub26nico, 10:26, dim. 31 mai 2020: Salut et bienvenue à billybilly2 :-)
moncopainalain, 11:19, sam. 30 mai 2020: Confiné,j'ai écris Homescape, l'idée c'est d'enregistrer des sons pour faire de l’électro : [Lien] ça tourne sur pure data ou sur android en téléchargeant l'apk avec script fourni... Partagez. contactez moi.
olof, 09:15, jeu. 28 mai 2020: Ardour 6 est sorti.
olinuxx, 16:40, mar. 26 mai 2020: Bonjour et bienvenue à Jean Emberger et à JazzAddict cool