Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

8 - Les applications propriétaires

> Forums de discussion > 8 - Les applications propriétaires > batterie électronique + Windows
Dernier post

batterie électronique + Windows

bbenn utilisateur non connecté
Salut,

si je ne respecte pas la règle car je vais parler de Windows, je le comprendrai sans souci.

J'ai toutefois besoin d'un coup de main concernant la MOA et je ne connais que ce forum.

Voici mon problème: J'ai acheté d'occasion une batterie électronique (Millenium MPS 400) avec laquelle m'a été remis un logiciel pour apprendre à jouer (Roland HD1 Drum Tutor)

Ce logiciel tourne sur Windows. Il est théoriquement vendu avec une autre batterie (Roland HD1) mais je sais qu'il peux fonctionner avec la mienne puisque le vendeur m'en avait fait la démonstration.

J'ai donc récupéré un vieux portable avec XP et installé le logiciel.
J'ai branché la batterie (c'est du midi-usb) sur le pc, elle a été reconnue et les drivers se sont installés.

Jusque là pas de souci.

Par contre rien ne se passe quand j'utilise la batterie. Je devrais normalement voir une activité à l'écran (les fûts devraient s'allumer quand je frappe sur l'un d'eux par exemple)

J'ai contacté le vendeur mais cela fait plus d'un an que je lui ai acheté et il ne se souvient plus du tout si il y a un truc particulier à faire.

Donc voila, je fais plus appel à vos connaissances de MOA que de Linux sur ce coup et c'est pour ça que je viens sur le forum 'applis proprios'

Salut

Et t'as posté su AF ?

Je commencerai par regarder la configuration du soft voir si le midi est bien réglé.

Ensuite une fois que je ne pourrai plus faire autrement biggrin j'ouvrirai mon manuel à la page 4 wink:
Le manuel écrit :
Branchez la batterie HD-1 à un ordinateur comme décrit dans le guide d’installation du “HD-1 Drum Tutor”.
“HD-1 Drum Tutor” peut ne pas fonctionner correctement si les connexions sont erronées.
Sur l’UM-1G, laissez le commutateur [ADVANCED DRIVER] en position “OFF” tant que l’HD-1 est branchée à l’ordinateur


Au paragraphe 2.2 je regarderai s'qu'ils disent de près et je suivrai les recommandations à la lettre.
Et à priori y'a pas de raison que ça ne marche pas ?

bbenn utilisateur non connecté
Salut,

le manuel donne des indications pour faire fonctionner drum tutor avec la batterie HD1 (et j'ai une autre batterie)

par exemple "Sur l’UM-1G, laissez le commutateur [ADVANCED DRIVER] en position “OFF""
-> ça fait référence à un commutateur sur la batterie HD1. Je n'ai pas ce commutateur sur ma batterie

sinon concernant les indications au chapitre 2.2 c'est comme ça par défaut.

J'avais déjà cette doc mais la subtilité c'est d'utiliser le logiciel avec une autre batterie que la HD1

Hello


hmm ok et i tu regarde la doc de ta batterie  ils parle d'une histoire fonction local on/off et qui (selon moi) serait la source de ton problème ?

bbenn utilisateur non connecté
bien tenté mais non mrgreen

tu ne crois pas qu'il y a une histoire de canal midi? je sais que la batterie normallement prévue pour fonctionner avec ce logiciel utilise le canal 10
comment puis-je m'assurer que le PC écoute bien sur ce canal et que ma batterie utilise également ce canal?

PS : je dis peut-être n'importe quoi

le manuel dit page 7 que le canal de percussion est le 10 (en entrée donc retransmis via le midi thru) ... (tu lis ton manuel ? mrgreen )
Et il semble dire que dans le menu utiliy le local étant déconnecter alors l'envois des notes est désactivé car ça ferait un problème de boucle mais si tu l'enclanche alors le soft doit être capable de recevoir les signaux ?

bbenn utilisateur non connecté
bon en fait je crois que ça fonctionne

c'est le logiciel drum tutor qui est tout pourri

bref on va dire que c'est classé pour enfin passer aux choses sérieuses maintenant que j'ai reçu mon cable midi/usb wink

Je vois pour le module usb (tu verra il va te rendre de très bons services )
Pour le sujet : [Résolu] ou [Contourné] ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


sub26nico

Mégaphone [Afficher / Cacher]

olof, 09:15, jeu. 28 mai 2020: Ardour 6 est sorti.
olinuxx, 16:40, mar. 26 mai 2020: Bonjour et bienvenue à Jean Emberger et à JazzAddict cool
Sahaathyva, 23:49, lun. 25 mai 2020: ok pour la 1.3 , celle qui est censée supporter l'audio ;) @r1: lmms est mis de coté pour ma part à l'heure actuelle. là j'essaie d'aider Alex pour ZRythm mais dans la mesure de mes simples compétences
r1, 22:47, lun. 25 mai 2020: @Sahaathyva : Pour accélérer le mouvement, tu peux aussi participer au développement de lmms ! :-)
r1, 22:45, lun. 25 mai 2020: Excellente nouvelle pour lmms ! Et pour Ardour aussi d'ailleurs :-D
sub26nico, 21:21, lun. 25 mai 2020: ardour.org semble être redevenu fonctionnel, mais pas encore le forum
ycollet, 20:44, lun. 25 mai 2020: Aucune idée ... J'imagine plutôt une 1.3.0
Sahaathyva, 18:01, lun. 25 mai 2020: Desole pour les fautes de frappe je hais les claviers tactiles. Sinon ycollet c est annonce pour la 1.2.2 les lv2?
Sahaathyva, 15:40, lun. 25 mai 2020: C est possible sue le srv deconne leur forumme fait des blagues. Sinonycollet tres bonne nouvelle pout lmms il est quand meme temps pour un soft parti de linux de travailler avec des greffons linux natifs autres que ladspa
ycollet, 14:48, lun. 25 mai 2020: Le support LV2 vient d'être mergé dans la branche master de LMMS ...
Samuel, 13:57, lun. 25 mai 2020: @minimoineau. Ouais, c'est fatiguant, le serveur ne doit probablement pas bien tenir la charge en téléchargement
minimoineau, 13:14, lun. 25 mai 2020: Aaarf! Le site d'Ardour déconne... Hâte de l'essayer!