Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [Résolu] _ Ardour4 _ Pb de chargement des envois auxiliaires vers des bus d'effets
Dernier post

[Résolu] _ Ardour4 _ Pb de chargement des envois auxiliaires vers des bus d'effets

romrom78 utilisateur non connecté France
Salut à tous, j'utilise ardour4 et rencontre de réelles difficultés avec le logiciel ... lorsque je charge une session contenant des plug-in et des envois auxiliaires vers des bus d'effets Ardour plante.

J'ai communiqué en IRC avec certains développeurs du logiciels : d'après eux, ce sont certains greffons de Calf qui posent problème.

Il me faut alors utiliser la ligne de commande "ardour4 -d" pour que la session s'ouvre en désactivant l'ensemble des plug-in.
De là, je les réactive mais malgré cela, tous les envois auxiliaires vers les bus d'effets ne fonctionnent plus.

J'utilise une version compilée d'A4 avec Ubuntu 14.04 LTS.
Est-ce qu'il y en a parmi vous qui rencontre aussi ce problème ?
Et sinon, est-ce que vous avez des idées pour corriger cela (je demande ici à tout hasard ... ) ?

Merci

romrom78 utilisateur non connecté France
Alors à priori de ce que j'ai eu comme réponse de la part des développeurs d'Ardour, c'est directement la commande "ardour4 -d" qui serait à l'origine du problème de la désactivation des envois auxiliaires vers les bus d'effets car il y a des processeurs cachés qui par cette commande se désactivent.

Quant aux développeurs de Calf, ils sont à priori au courant du bug depuis décembre 2014 ...

À suivre ...

romrom78 utilisateur non connecté France
Ok, en fait les développeurs d'Ardour se sont penchés tout à l'heure sur le problème et ont modifié les codes de telle sorte que la commande "ardour4 -d" ne casse plus les envois auxiliaires vers les bus d'effets.

Je viens de recompiler le logiciel et ça fonctionne !

biggrin !

olinuxx utilisateur non connecté France
Chouette ! Quelle aventure, n'est-ce pas ? C'est un des trucs qui est vraiment chouette avec le libre. Car même s'il la courbe d'apprentissage est parfois raide au début, quel bonheur de pouvoir tchatcher directement avec les développeurs et les voir coder un truc en direct. N'est-ce pas ?

PS : tu peux mettre un [RÉSOLU] dans le titre maintenant.

romrom78 utilisateur non connecté France
Salut olinuxx,

Tu m'étonnes, c'est vraiment génial cette affaire là !

Je viens de me rendre compte entre temps qu'il y a aussi un bug avec cette commande concernant cette fois les automations. Je viens de le leur indiquer.

À suivre ...

olinuxx utilisateur non connecté France
romrom78 écrit :
Je viens de me rendre compte entre temps qu'il y a aussi un bug avec cette commande concernant cette fois les automations. Je viens de le leur indiquer.

À suivre ...


Alors je te laisse nous tenir au courant dans un autre fil de discussion et je ferme ce fil.
a+ et merci pour le [résolu]

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

tenryu, 10:31, jeu. 23 mars 2017: @seal20: poses ta question dans le forum, et avec plus de détails, s'il te plait !
seal20, 03:12, jeu. 23 mars 2017: Bjr, comment assigner des pistes Rosegarden vers ardour svp ?
r1, 22:23, mer. 22 mars 2017: Io, bien cool cet edito, merci !
olinuxx, 21:46, mer. 22 mars 2017: [ANNONCE] : l'éditorial du mois est de retour : [Lien] !
olinuxx, 14:00, mer. 22 mars 2017: bonjour et bienvenue à Ephencore :-)
olinuxx, 13:51, mer. 22 mars 2017: toutafé malt, voir : [Lien]
malt, 15:56, mar. 21 mars 2017: Steinberg support pour Linux: [Lien] Perso, j'utilise + les sf2/sfz mais bon.
olinuxx, 08:14, mar. 21 mars 2017: bonjour et bienvenue à Woodnote :-)
bluedid29, 23:29, lun. 20 mars 2017: Par contre je rajoute systématiquement des effets Calf, je mettrais bientôt en ligne les infos sur LinuxMao rubrique Création ;-)
bluedid29, 23:28, lun. 20 mars 2017: Pianos que l'on trouve normalement un peu partout sur le net (soundfont)
bluedid29, 23:27, lun. 20 mars 2017: En fait j'utilise différents pianos virtuels suivant le morceau...
olinuxx, 13:44, lun. 20 mars 2017: @Data : il semble que tu aies fait une demande de réinitialisation de ton mot de passe, mais ton adresse de contact ne semble plus valide. Contacte nous sur l'adresse info@ (voir [Lien] ).