Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Ardour 4.2/4 problème avec jack
Dernier post

Ardour 4.2/4 problème avec jack

alfybe utilisateur non connecté Belgique
Bonjour

Quand je veux créer une session avec jack cela me fait ce message

Impossible de créer une session dans « /home/alain/Ardour/test »


Si je sélectionne Alsa, ça passe sans soucis.

Une idée ? Merci

Et si jack est démarré au préalable ?

alfybe utilisateur non connecté Belgique
Pareil

bob182 utilisateur non connecté Canada
Bizarre, bizarre. Peut-être un problème de permissions sur le dossier Ardour ou test.

Que donne les commandes :

ls -l /home/alain/

et
ls -l /home/alain/Ardour/


alfybe utilisateur non connecté Belgique
Les permissions sont ok j'avais déjà regardé de ce côté vu que le message d'erreur disait ne pas pouvoir créer le dossier
ensuite Ardour peut créer un dossier en utilisant Alsa, niveau permissions, c'est kifkif

Alors essais de renommer le répertoire de ardour
~/.config/ardour4 en ~/.config/ardour4_ (de manière à pouvoir revenir en arrière)
Lance jack dans un temps et relance ardour voir ce qu'il se passe.

alfybe utilisateur non connecté Belgique
Jams,
J'obtiens le même résultat quelle que soit la manière dont je lance Ardour
avec ou sans jack lancé préalablement

Tant que j'y suis lorsqu'Ardour est démarré avec Alsa, il se plante avec une erreur de I/O disons 1x/10

Tu l'as installé d'où la version ?

Essais voir si celle de kxstdudio passe mieux.
J'avais compilé une version debian elle crashe aussi mais depuis c'est vrai que je suis passé en testing avec gcc5 et depuis ardour 4 dans la version 1:4.4.143-1kxstudio1v5 à stabilisé mon affaire ...

Mais attention quand même hein.

alfybe utilisateur non connecté Belgique
J'ai actuellement Debian 8 avec un kernel 4.4 (support de Zoom R24)
Si c'est installer kxstudio, ça ne m'arrange pas, je préfère chercher par une autre voie
Ou alors si il y a une autre solution pour un même résultat, ok mais je ne vois pas comment!
Je suis allé sur le site de KX et je ne vois pas d'ardour à télécharger
Merci quand même

J'ai pas dit d’installer KXStdudio mais ses dépôts : http://kxstudio.linuxaudio.org/Repositories...

Par contre je n'ai pas trouver le moyen d'afficher l'arborescence du dépôts de kxstudio on se demande d'ailleurs pourquoi ils le cachent mais bon ...

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

xzu


Mégaphone [Afficher / Cacher]

sub26nico, 10:31, mar. 20 Jun 2017: Salut et bienvenue à Skys :-)
sub26nico, 18:39, dim. 18 Jun 2017: Salut et bienvenue à Nono480 :-)
bluedid29, 13:53, dim. 18 Jun 2017: Chouette thème pour la joute ! Bon dimanche :-)
sub26nico, 03:33, dim. 18 Jun 2017: Salut et bienvenue à guechi :-)
zebassprophet, 20:57, sam. 17 Jun 2017: bon bah y'apuka
programLyrique, 20:26, sam. 17 Jun 2017: C'est ce qu'on m'a demandé, de commencer dès maintenant !
zebassprophet, 20:11, sam. 17 Jun 2017: deja???
programLyrique, 19:35, sam. 17 Jun 2017: la joute 12 a commencé : [Lien]
sub26nico, 09:28, sam. 17 Jun 2017: Salut et bienvenue à Jazz :-)
NeuroTonik, 22:15, jeu. 15 Jun 2017: Merci olinux, pour l'accueil chaleureux!
olinuxx, 20:53, jeu. 15 Jun 2017: bonjour et bienvenue à NeuroTonik :-)
zebassprophet, 17:10, jeu. 15 Jun 2017: plus qu'a mettre a jour... ca fait le mixage automatiquement cette fois?