Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [Résolu] Ardour 4: panoramique absent de la tranche...
Dernier post

[Résolu] Ardour 4: panoramique absent de la tranche...

sri_raoul utilisateur non connecté
Bonjour,

J'ai créé une session dans Ardour 4 et le panoramique n'apparait pas d'emblée sur mes tranches mono.
Il faut que j'insère un plug in stéréo (genre Calf Gate) pour le faire apparaître.
Lorsque j'enlève le plus in, le pan reste, je peux alors faire le pan de ma tranche.

Est-ce que c'est normal?
Si oui, c'est pas pratique du tout, du tout...
Si non, comment faire pour régler le problème: c'est-à-dire avoir un pan dès la création d'une piste?

Merci d'avance de vos réponses!

zebassprophet utilisateur non connecté
bah je pense pas que ce soit normal, moi j'ai la panoramique des le depart

pour la solution, je laisse les big boss te répondre ;)

sri_raoul utilisateur non connecté
Merci quand même :-)

Je tiens à préciser que j'ai fouillé dans les préférences et qu'il est possible d'afficher ou non certaines fonction, mais pas le panoramique...

Autre précision: il s'agit de Ardour 4 qui est présent dans Kxstudio.

Edit: après avoir utilisé mon cerveau, j'ai peut-être une piste par ici:
https://community.ardour.org/node/6019

Dès que je peux j'essaye.

Citation :
J'ai créé une session dans Ardour 4 et le panoramique n'apparait pas d'emblée sur mes tranches mono.
Il faut que j'insère un plug in stéréo (genre Calf Gate) pour le faire apparaître.
Lorsque j'enlève le plus in, le pan reste, je peux alors faire le pan de ma tranche.

Est-ce que c'est normal?
Si oui, c'est pas pratique du tout, du tout...
Si non, comment faire pour régler le problème: c'est-à-dire avoir un pan dès la création d'une piste?


ça c'est quand tu créer une piste mono . Quand tu créer une piste stéréo le plugin est inséré par defaut alors que pour la piste mono il faut l'insérer manuellement.

zebassprophet a déja rencontré ce problème il suffit pour cela d'insérer le plugin ladspa "Stereo balance and panner" de Fons Adriaensen.
Je te conseille d'ailleurs de le placer dans tes favoris ça te fera gagner un temps précieux.

sri_raoul utilisateur non connecté
Yep,
Merci utilisateur_anonyme, mais il y a plus simple en fait.
Comme le dit Paul, dans le lien que j'ai mis plus haut, à la création de la piste:

""mono" is not a particularly useful definition. track i/o is defined by inputs *and* outputs. any track with 1 input and 2 outputs, which is the common configuration when adding a "mono" track to a session with a 2 channel master, will have a panner. if it does not, then you need to check the i/o count of the track."

Ce que je traduis par:
"(le terme) mono n'est pas une définition particulièrement utilisable (pour une piste dans ardour). Ce qui défini les entrées et sorties d'une piste (i/o, les possibilités de connexions) sont les entrées ET les sorties. Chaque piste avec 1 entrée et 2 sorties, ce qui est la configuration de base quand on ajoute une piste "mono" dans une session avec 2 canaux master, aura un panner (une balance). S'il n'y en a pas, alors tu doit vérifier le nombre d'entrées et de sorties (i/o count) de ta piste"

Concrètement, il faut aller sur sa tranche de piste (dans la table de mixage de Ardour ou sur le côté gauche Maj+E), clique gauche sur l'onglet "Sortie" (c'est l'avant dernier en bas, avec soit un chiffre dedans soit un *), choisir "add audio port".
Le panner apparaît alors.

Pour moi, le problème est résolu!

Ha oui t'as raison ça marche aussi.

Il doit y avoir un lien avec la configuration genre "connexions automatiques au bus master désactivées" (en tout cas j'ai du faire ça chez moi pour éviter les auto-connexions aléatoires avec jackd2.)

sri_raoul utilisateur non connecté
Effectivement, il y a un lien. C'est ce que Paul (le dev de Ardour) explique dans la suite du fil mentionné ci-dessus. Il dit même un truc du genre: "Ardour fait ce qu'on lui demande, si t'as tranche n'est pas affectée aux sorties et n'a pas de panner, c'est que tu ne lui as pas demandé à l'ouverture de la session".
Le ton est un peu sec mais c'est réaliste. Il défend son bébé!

D'ailleurs, pensez à faire un don à Ardour de temps à autres, hein! ;)

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

sub26nico

Mégaphone [Afficher / Cacher]

sub26nico, 22:13, jeu. 22 Feb 2018: Salut et bienvenue à minou :-)
minou, 19:07, jeu. 22 Feb 2018: Slt, je souhaiterai contacter les usagers de la carte son Behringer FCA1616, il semble que la mienne ne soit pas reconnu ni par Alsa/PulseAudio/Jack, je travail en usb
r1, 17:22, jeu. 22 Feb 2018: Une interview de Paul Davis (Ardour) [Lien]
sub26nico, 16:27, jeu. 22 Feb 2018: Salut et bienvenue à Maharmouzet :-)
sub26nico, 16:58, mer. 21 Feb 2018: Salut et bienvenue à Widmir et MatM :-)
olinuxx, 15:00, mer. 21 Feb 2018: Bonjour et bienvenue à ssachot :-)
sub26nico, 23:24, mar. 20 Feb 2018: Salut et bienvenue à Psychogay et anais :-)
sub26nico, 18:26, mar. 20 Feb 2018: salut et bienvenue à jlcord :-)
sub26nico, 13:23, dim. 18 Feb 2018: Salut et bienvenue à Abdelaid :-)
sub26nico, 01:59, dim. 18 Feb 2018: Salut et bienvenue à omalley :-)
sub26nico, 18:07, ven. 16 Feb 2018: Et des promos aussi sur certains plugins Harrison : [Lien]
pierrotlo, 18:00, ven. 16 Feb 2018: SAlut tous, je viens de recevoir un Behringer Model D. pas de soucis en mode USB avec Linux (MIDI)