Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Petit probleme sous debian (résolu)
Dernier post

Petit probleme sous debian (résolu)

champi utilisateur non connecté
Bonjour à tous,
Voilà je viens de me procurer une steinberg ur44 et d'apres sub26nico elle marche sans probleme sous librazik.

J'utilise Debian pour un tas de raisons et je ne peus pas vraiment m'en passer. Et j'aimerai réussir a la faire marcher sous Debian.

En lançant ardour tout va bien. Il voit bien l'interface audio. Il se lance bien.
J'ai la barre verte qui bouge avec la son du micro (désolé il me manque de vocabulaire)

Et au bout de quelques dixaine de seconde j'ai ce message d'erreur.

"
The audio backend was shutdown because:

ALSA I/O error.
"

J'ai lu un poste d'une personne qui a réglé le même problème en installant le paquet ardour4-audiobackend-jack-4.4.0-1.fc23.x86_64

Et ce paquet n'existe pas sous debian.

Je précise que je tourne sous debian testing/stretch. Et que a linstall je n'ajoute aucun paquet , je continue simplement par une install de "gnome-core" car sinon je ne peus pas compilé GIMP.

Est ce que quelqu'un à une idée ?
J'ai l'impression que c'est un truc tout bête et que je suis juste a coté du but. Mais je n'ai jamais utiliser ces logiciels avant et je suis un peu perdu.

allany utilisateur non connecté
Avant tout, quels sont tes réglages dans jackd ?
A+

champi utilisateur non connecté
Okkkkk ... alors je vous demande pardon à tous.... J'ai fait un excès de noobisme doublé d'impatience.
J'ai du configurer ardour comme un noob avec le mauvais driver je ne sais pas... bref toujours est-il que ca marche niquel maintenant.

OOps désolé

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

ycollet, 21:58, mer. 20 Sep 2017: Un logiciel java sympa autour de csound ... m
olinuxx, 21:08, mer. 20 Sep 2017: Bonjour et bienvenue à raspbeguy ! :-)
r1, 06:28, mer. 20 Sep 2017: A voté ! Les gens viendez voter svp pour la joute N°12 :-) [Lien]
pierrotlo, 20:09, mar. 19 Sep 2017: Ai voté
bluedid29, 15:42, mar. 19 Sep 2017: Sympa pierreotlo ton installation!!! :-)
olinuxx, 15:37, mar. 19 Sep 2017: a voté pour la joute N°12 : [Lien]
pierrotlo, 14:42, mar. 19 Sep 2017: ch'tit video depuis mon téléphone. N'importe quoi avec le séquenceur et un echo ping pong. [Lien]
pierrotlo, 13:45, mar. 19 Sep 2017: En gros si le thème s'y prête faudra que je participe à la joute une fois.
pierrotlo, 13:44, mar. 19 Sep 2017: 6 VCO, 6 LFO, 5 VCF, 8 ADSR, 8 VCA, un filter Bank, un wave shaper, 2 mixer 4 entrées
pierrotlo, 13:39, mar. 19 Sep 2017: Voilà c'est terminé c'te fois. ça fonctionne et même ça fait du bruit. [Lien]
programLyrique, 12:26, mar. 19 Sep 2017: Je vais te refaire déménager au bon endroit, bluedid29 !
bluedid29, 11:43, mar. 19 Sep 2017: Bonne journée ! et merci programLyrique :-)