Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [A déplacer+résolu] Problème de latence avec audacity
Dernier post

[A déplacer+résolu] Problème de latence avec audacity

Sasaki utilisateur non connecté
La description originelle du problème

sasaki écrit :
Salut,

il y a quelques temps ça marchait très bien, j'avais suivi les instructions des tutos et était arrivé à enlever toute la latence avec jack.

Maintenant, sur le même système (trisquel 7 noyau lowlatency) j'ai de la latence et impossible de la régler, même en faisant tous les réglages nécéssaires dans jack.
J'ai le même problème avec toutes mes installations de jack, y compris sous io gnu/linux.

J'ai repris les tutos, consulté quelques sujets de forum et fait les vérifications qui s'imposaient mais rien ne marche

Le retour de ulimit -l -r sur io gnu/linux (démarré en mode RT) pour exemple :
max locked memory       (kbytes, -l) unlimited
<br />real-time priority              (-r) 95
<br />

J'appartiens bien au groupe audio sur les deux systèmes.

Je régle jack avec une fréquence d'échantillonage de 48000 hz (pour une carte son roland duo-capture mk2).
Echantillons/périodes 128
Période/tampon 2
Latence affichée 5,33 ms

J'ouvre ensuite audacity et commence à enregistrer... avec une latence qui fait grincer les dents !
J'ai raté quelque chose ?


La latence n'apparaît pas avec ardour 2. Il s'agissait d'un problème de correction de latence (édition/préférences/enregistrement). Il m'a suffit de la régler à 0 pour corriger ce problème.

Sasaki utilisateur non connecté
Le problème de latence est résolu.

Je renomme le sujet qui va pouvoir être déplacé ou supprimé s'il a déjà été abordé.

olinuxx utilisateur non connecté France
OK Sasaki. Merci pour le retour !

Tu utilises Ardour 2 ?

Sasaki utilisateur non connecté
Non j'utilise lmms, hydrogen et audacity.
J'ai fait sudo apt-get install ardour et c'est le 2 qui s'est installé.

olinuxx utilisateur non connecté France
ok

Il me semble (mais je ne suis pas sûr à 100%) que tu peux installer ardour3 en installant le paquet du même nom : "ardour3". À tester.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel