Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Le curseur avance par saccade dans Ardour 4 en lecture [Résolu]
Dernier post

Le curseur avance par saccade dans Ardour 4 en lecture [Résolu]

Lme59 utilisateur non connecté
Bonjour,

J'ai démarré les enregistrements avec Ardour4, ce qui fonctionne plutôt bien je dirai (bien que je ne maitrise pas encore l'outil mais ça va prendre du temps smile).

La lecture des enregistrements se fait sans problème mais le curseur rouge avance par saccade et donc c'est un peu perturbant et pas très propre.

Est-ce un réglage quelque part ou serait-ce un pb de perf de mon poste ?

Le son est plutôt propre pour info.

Merci de votre aide si vous avez déjà expérimenté ce souci.

A+
Lme59

zebassprophet utilisateur non connecté
je suis la conversation j'ai un pepin du meme tonneau

Samuel utilisateur non connecté Allemagne
Bonjour Lme59,
si la lecture se passe sans saccade, alors tout va bien. Ardour a un taux de rafraichissement du curseur de tete de lecture lent, de manière à prioriser les flux audio. En meme temps, je connais ce phénomène plutot pour l'enregistrement...

Lme59 utilisateur non connecté
Bonjour Samuel,

Désolé, je n'ai pas pu répondre avant.
Merci pour ta réponse. Je l'avais aussi remarqué à l'enregistrement.

Effectivement le principal est la fluidité de l'audio.
Si j'ai plus d'infos, j'en ferai part prochainement.

A+

Lme59 utilisateur non connecté
Hello,

Un peu en retard, j'apporte un complément à ce pb.

Il semble qu'avoir une config double écrans pose souci.
J'ai supprimé un moniteur et ça va beaucoup mieux. Il reste un léger décalage mais c'est avec une vieille un plus un grand moniteur

Résolu on va dire

sub26nico utilisateur non connecté France
Si c'est résolu, penses à le rajouter dans le titre du fil en éditant ton premier message.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Sylv_01
djay
inassmao

Mégaphone [Afficher / Cacher]

tenryu, 10:31, jeu. 23 mars 2017: @seal20: poses ta question dans le forum, et avec plus de détails, s'il te plait !
seal20, 03:12, jeu. 23 mars 2017: Bjr, comment assigner des pistes Rosegarden vers ardour svp ?
r1, 22:23, mer. 22 mars 2017: Io, bien cool cet edito, merci !
olinuxx, 21:46, mer. 22 mars 2017: [ANNONCE] : l'éditorial du mois est de retour : [Lien] !
olinuxx, 14:00, mer. 22 mars 2017: bonjour et bienvenue à Ephencore :-)
olinuxx, 13:51, mer. 22 mars 2017: toutafé malt, voir : [Lien]
malt, 15:56, mar. 21 mars 2017: Steinberg support pour Linux: [Lien] Perso, j'utilise + les sf2/sfz mais bon.
olinuxx, 08:14, mar. 21 mars 2017: bonjour et bienvenue à Woodnote :-)
bluedid29, 23:29, lun. 20 mars 2017: Par contre je rajoute systématiquement des effets Calf, je mettrais bientôt en ligne les infos sur LinuxMao rubrique Création ;-)
bluedid29, 23:28, lun. 20 mars 2017: Pianos que l'on trouve normalement un peu partout sur le net (soundfont)
bluedid29, 23:27, lun. 20 mars 2017: En fait j'utilise différents pianos virtuels suivant le morceau...
olinuxx, 13:44, lun. 20 mars 2017: @Data : il semble que tu aies fait une demande de réinitialisation de ton mot de passe, mais ton adresse de contact ne semble plus valide. Contacte nous sur l'adresse info@ (voir [Lien] ).