Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Techniques et manipulations du son

> Forums de discussion > 4 - Techniques et manipulations du son > Muse 2.2.1 problème avec jack
Dernier post

Muse 2.2.1 problème avec jack

Brizfer utilisateur non connecté France
Bonjour,

Je suis passé
elvava@elvava:~$ cat /etc/*-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04 LTS"
NAME="Ubuntu"
VERSION="16.04 LTS (Xenial Xerus)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.04 LTS"
VERSION_ID="16.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
UBUNTU_CODENAME=xenial


et j'ai
elvava@elvava:~$ uname -r
4.4.0-28-lowlatency

voici mes cartes sons
lsusb
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 0e41:4142 Line6, Inc. 
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 0763:1011 Midiman MidiSport 1x1
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 174c:1153 ASMedia Technology Inc. ASM2115 SATA 6Gb/s bridge
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0461:4d51 Primax Electronics, Ltd 0Y357C PMX-MMOCZUL (B) [Dell Laser Mouse]
Bus 001 Device 004: ID 03f0:0024 Hewlett-Packard KU-0316 Keyboard
Bus 001 Device 003: ID 0dba:1000 Digidesign Mbox 1 [Mbox]
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

puis ceci
elvava@elvava:~$ cat /proc/asound/modules 
 0 snd_hda_intel
 1 snd_usb_audio
 2 snd_usb_line6
 3 snd_usb_audio
suite
elvava@elvava:~$ cat /proc/asound/modules 
 0 snd_hda_intel
 1 snd_usb_audio
 2 snd_usb_line6
 3 snd_usb_audio
elvava@elvava:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xfe520000 irq 32
 1 [MBox           ]: USB-Audio - MBox
                      Digidesign MBox at usb-0000:00:1a.0-1.2, full speed
 2 [TonePortUX2    ]: Line6-TonePort - TonePort UX2
                      Line 6 TonePort UX2 at USB 5-2:1.0
 3 [M1x1           ]: USB-Audio - MidiSport 1x1
                      M-Audio MidiSport 1x1 at usb-0000:05:00.0-2, full speed

J'en viens au fait !!!

Je souhaite travailler avec le séquencer MUSE, malheureusement, depuis ce matin, il me retourne un bug, le voici en plusieurs images :
Image
Image
Image

et ceci lancer avec le terminal

elvava@elvava:~$ muse
Config File </home/elvava/.config/MusE/MusE.cfg>
LOCALE fr_FR
Denormal protection enabled.
Trying RTC timer...
RtcTimer::setTimerFreq(): cannot set freq 1024 on /dev/rtc: Permission non accordée
  precise timer not available, check file permissions and allowed RTC freq (/sys/class/rtc/rtc0/max_user_freq)
Trying ALSA timer...
AlsaTimer::initTimer(): best available ALSA timer: system timer
got timer = 77
Aquired timer frequency: 1000
no more csLADSPA plugins
libjack.so.0 loaded sucessfully!
assertion failure: "! outputsReached" in file ../../dpf/distrho/src/DistrhoPluginVST.cpp, line 1080
assertion failure: "! outputsReached" in file ../../dpf/distrho/src/DistrhoPluginVST.cpp, line 1080
lo server running on 19299
lo server running on 12571
libjack.so.0 loaded sucessfully!
JACK: buffersize changed 128


et MUSE ne se lance pas !!!

J'ai beau chercher sur le net, je n'ai pas de réponse !!! Mes autres applications fonctionnent à merveille.

Y-a-t-il une bonne âme pour m'aider ?

Je vous en remercie.

Bonne zik à toutes et tous.

Briz(icalement) vôtre

jphaenlin utilisateur non connecté France
Peut-être que les logs de Jack te seraient utiles, ils sont visibles à partir de qjackctl. Il faut aussi regarder si Muse n'est pas configuré en "start with last song" car si celle-ci comporte une erreur, ça le met peut-être dans un mauvais état.

On voit dans tes logs qu'il y a des plugins en erreur, je ne pense pas que le pb vienne de là, mais sait-on jamais.
--> no more csLADSPA plugins
--> assertion failure: "! outputsReached" in file ../../dpf/distrho/src/DistrhoPluginVST.cpp, line 1080


jp

Brizfer utilisateur non connecté France
Bonsoir ou bonjour jphaenlin,

Merci de ton aide...
1- Non Muse n'est pas configurée en "Démarrer avec la dernière chanson" comme tu peux le voir sur l'image ci-jointe
Image D
D'ailleurs ce sont les paramètres par défaut. C'est ma première fois avec la bête !!!

2- Il se peut que cela soit un réel problème de logs !!! mais je ne m'y connais pas encore trop cry !!! Quelle est la commande pour accéder à ce fichier ? Si tel est le cas et comment le solutionner ?

Il se trouve qu'à cette heure-ci, j'ai trouvé une petite manip qui fait que Muse fonctionne cool !!! j'ai trouvé ça ici

Voici en images ce que cela me donne :
Image

Image

Image

Ceci étant, suis obligé à chaque fois de faire cette manip frown pas cool !!! Est-il possible d'en faire un script afin que cela soit définitif idea !!!

De plus, je n'ai pas testé les autres applis (Ardour, Rosegarden, Hydrogen, en autres) principales, à savoir si elles fonctionnent tout aussi bien avec cette manip rolleyes.

Voilà, il est tard ou tôt (oui le musicien est un couche-tard -un ptit son par ci et par là biggrincoolrazz-). Je continue de chercher et si vous autres avez quelques solutions, merci par avance. Bonne nuit ou bonne journée.

Briz(icalement)vôtre.

jphaenlin utilisateur non connecté France
Bonjour,

Regarde ce qui est affiché quand tu cliques sur le bouton "Messages" de qjackctl, se sera peut être instructif.

Dans une de tes copies d'écran je vois "sudo qjackctl", il ne faut pas le lancer en administrateur, pas besoin de sudo.

Je ne vois pas pourquoi tu es obligé de tuer jackdbus, mais ça me fait penser que tu devrais essayer de cocher ou décocher les options "enable d-bus interface" et/ou "enable jack d-bus interface" dans qjackctl, pour voir si ça améliore les choses.

jp

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


sub26nico

Mégaphone [Afficher / Cacher]

olinuxx, 15:28, mer. 18 Oct 2017: bonjour et bienvenue à Gopherlechien :-)
olinuxx, 08:46, mer. 18 Oct 2017: @Respire : contacte moi à l'adresse info HATTE linuxmao POINGT org
sub26nico, 23:46, mar. 17 Oct 2017: Salut et bienvenue à Fonky62 :-)
Pascal, 21:03, mar. 17 Oct 2017: Je crois qu'on peut y aller àdonf maintenant ;)
Pascal, 21:02, mar. 17 Oct 2017: avec un coreI5 on peut faire ca sans soucis :-) crash test ben pas de crash ! renoise + ardour + reaper + bitwig + fusion + lightworks + resolve. j'ai pas réussi a planter le PC !!!!
Pascal, 21:02, mar. 17 Oct 2017: Merci sans doute à Apple qui tourne en rond...
Pascal, 21:01, mar. 17 Oct 2017: Pendant des années Linux en MAO vidéo c'était un peu la galère... et puis...
olinuxx, 18:36, mar. 17 Oct 2017: bonjour et bienvenue à Respire :-)
bluedid29, 14:28, mar. 17 Oct 2017: Perso je suis passé (au moins en MAO) sur l'excellente distribution Debian Librazik réalisé par le talentueux olinuxx ! :-)
bluedid29, 23:06, lun. 16 Oct 2017: Voilà, je ne fais que relayer l'info... ;) Inscription ici : /
bluedid29, 23:05, lun. 16 Oct 2017: Hello ! Ubuntu-fr organise une ubuntu party et recherche à Paris à la cité des sciences et de l'industrie (25 et 26 nov.) des personnes qui pourraient y proposer une conférence, un atelier
sub26nico, 22:43, lun. 16 Oct 2017: Salut et bienvenue à leclar