Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > pas de son de clavier midi sur ardour
Dernier post

pas de son de clavier midi sur ardour

nattycongo87 utilisateur non connecté France
Pas de problème pour connecter le clavier midi à ardour via jack, ardour m'indique qu'il reçois le signal du clavier midi mais aucun son

jams utilisateur non connecté
As tu pensé à placer un instrument sur ta piste MIDI ?

nattycongo87 utilisateur non connecté France
Est ce que tu peut préciser? Tu parle peut être de la fenêtre"ajouter une piste audio ou un bus", j'ai bien mis"reasonable synth"en suivant bêtement le tuto librazik. Si ce n'est pas ça dont tu me parle je veut bien avoir plus de précisions. Merci

olinuxx utilisateur connecté France
Salut nattycongo87,
Quel tuto de LibraZiK es-tu en train de suivre ? Met un lien s'il te plaît et je vérifierai que ce tuto est toujours fonctionnel chez moi.

sub26nico utilisateur non connecté France
Le lien mène à la page d'acceuil de LibraZik, il faudrait le lien du tuto stp

nattycongo87 utilisateur non connecté France
Et oui, j'ai bien placé un instrument sur ma piste MIDI pour répondre à jams

sub26nico utilisateur non connecté France
Essaie d'enregistrer la piste, dis nous s'il y a du son quand
l'enregistrement est en marche

nattycongo87 utilisateur non connecté France
Non, pas de son du tout et à aucun moment d’ailleurs, je me demande si c'est les pièces installés qui ne fonctionnent pas avec linux

sub26nico utilisateur non connecté France
Tu parles de quelles pièces? Ton clavier maître?
Petit truc con qui m'est arrivé, le potard ou fader de volume du clavier qui est à 0!

olinuxx utilisateur connecté France
@nattycongo87 : j'ai vérifié le tuto sur mon ordi, il fonctionne au poil. Du coup, vérifies tes connexions audio et midi, et vérifie que l'interface audio utilisée est bien la bonne.

nattycongo87 utilisateur non connecté France
C'est à dire quelle interface ( je le rappel, je ne suis pas un expert en informatique), est ce qu'il y a des interfaces qui ne peuvent pas du tout coller?

sub26nico utilisateur non connecté France
interface audio = carte son

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


olinuxx
Sylv_01

Mégaphone [Afficher / Cacher]

tenryu, 10:31, jeu. 23 mars 2017: @seal20: poses ta question dans le forum, et avec plus de détails, s'il te plait !
seal20, 03:12, jeu. 23 mars 2017: Bjr, comment assigner des pistes Rosegarden vers ardour svp ?
r1, 22:23, mer. 22 mars 2017: Io, bien cool cet edito, merci !
olinuxx, 21:46, mer. 22 mars 2017: [ANNONCE] : l'éditorial du mois est de retour : [Lien] !
olinuxx, 14:00, mer. 22 mars 2017: bonjour et bienvenue à Ephencore :-)
olinuxx, 13:51, mer. 22 mars 2017: toutafé malt, voir : [Lien]
malt, 15:56, mar. 21 mars 2017: Steinberg support pour Linux: [Lien] Perso, j'utilise + les sf2/sfz mais bon.
olinuxx, 08:14, mar. 21 mars 2017: bonjour et bienvenue à Woodnote :-)
bluedid29, 23:29, lun. 20 mars 2017: Par contre je rajoute systématiquement des effets Calf, je mettrais bientôt en ligne les infos sur LinuxMao rubrique Création ;-)
bluedid29, 23:28, lun. 20 mars 2017: Pianos que l'on trouve normalement un peu partout sur le net (soundfont)
bluedid29, 23:27, lun. 20 mars 2017: En fait j'utilise différents pianos virtuels suivant le morceau...
olinuxx, 13:44, lun. 20 mars 2017: @Data : il semble que tu aies fait une demande de réinitialisation de ton mot de passe, mais ton adresse de contact ne semble plus valide. Contacte nous sur l'adresse info@ (voir [Lien] ).