Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [Résolu] _ postproduction _ faire un montage audio sur une vidéo
Dernier post

[Résolu] _ postproduction _ faire un montage audio sur une vidéo

romrom78 utilisateur non connecté France
Bonjour,

Je suis actuellement sur un projet de postproduction, et souhaite faire avec Ardour un montage audio en lien avec une vidéo.

J'ai réussi à importer à ma session la vidéo, mais elle s'affiche sous forme de timeline vidéo, c'est-à-dire qu'au lieu d'avoir une vidéo avec 24 ou 25 images/seconde celle-ci s'affiche sous forme de photos successives ; si bien que la tâche m'est quasi impossible.

Je souhaite donc savoir si quelqu'un sait s'il est possible d'intégrer une fenêtre de lecture vidéo dans Ardour 5 ?

Merci d'avance !

Bonjour

Si mes souvenirs sont bon tu lance xjadeo via qjadeo et ça doit pouvoir le faire il va checker le serveur video depuis sa fenêtre la vidéo devrai pouvoir être lue. cette page sur Ardour 3 La Vidéo devrait être réactualisée mais ça doit marcher.

romrom78 utilisateur non connecté France
Merci utilisateur_anonyme,

Oui effectivement, j'ai demandé entre temps aux développeurs via IRC où l'on m'a redirigé dans un premier temps vers la doc Vidéo-Timeline où il est question de xjadeo (ici ).

En faisant à priori un clic droit sur la Timeline, s'affiche alors un menu avec une case à cocher "moniteur vidéo". Ça permet d'afficher l'écran.

Pour le moment ne s'affiche que la première image de la vidéo, et la lecture ne semble pas fonctionner. Je dois dire que je viens d'entrer la commande
sh -c "$(curl -s -L http://git.io/tVUCkw)"
. L'installation n'a peut être pas fonctionnée complètement. Je vais rebooter la machine et voir ce qui se passe ... sinon, va falloir me pencher là-dessus !

Merci pour ton aide.

romrom78 utilisateur non connecté France
Super, ça marche parfaitement bien !

Nickel ;-)


Citation :
our le moment ne s'affiche que la première image de la vidéo, et la lecture ne semble pas fonctionner. Je dois dire que je viens d'entrer la commande
<br />sh -c "$(curl -s -L http://git.io/tVUCkw)"

mmh ah oui effectivement j'aurai du t'orienter sur l'installation de harvid qui devrait être disponible depuis synaptic.
Toutefois si tu l'a installé avec le script oubli le paquet puisque ça fonctionne déjà.

olinuxx utilisateur non connecté France
merci romrom78 pour l'ajout du [résolu] ici, et pour avoir reporté le lien vers ici dans la page Ardour 3 La Vidéo.
C'est super, et c'est un fil de discussion idéal :-)

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 23:13, lun. 11 Dec 2017: Salut et bienvenue à DA :-)
sub26nico, 23:59, dim. 10 Dec 2017: Salut et bienvenue à yop08 et Flunkenstein :-)
bluedid29, 21:16, dim. 10 Dec 2017: Bonne soirée ;)
bluedid29, 21:16, dim. 10 Dec 2017: Projet pour la joute musicale nr 13 envoyé ! :-) [Lien]
sub26nico, 13:41, dim. 10 Dec 2017: Salut et bienvenue à Hachesse :-)
MrKebab, 12:01, dim. 10 Dec 2017: io GNU/Linux 2017.03 64 bits dispo.. bon dimanche [Lien]
sub26nico, 09:05, jeu. 07 Dec 2017: theobuntu, j'ai bien eu ton message, on s'en occupe.
theobuntu, 01:57, jeu. 07 Dec 2017: quelqu'un ?
bluedid29, 00:51, jeu. 07 Dec 2017: Installé aussi sur d'autres ordinateurs, bientôt un p'tit topo, le temps de rassembler les données ;) Bon jeudi :-)
bluedid29, 00:48, jeu. 07 Dec 2017: Librazik 2 installé avec succès sur Asus Rog i7 (64bits)... ...et sur Compaq Mini Atom (32 bits), tout va bien :-)
jujudusud, 11:46, mar. 05 Dec 2017: Merci Sub26nico, je vais lire ça de suite :-)
sub26nico, 11:03, mar. 05 Dec 2017: L'édito de décembre est en ligne : [Lien]