Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [RESOLU] Soucis synchro jack/Hydrogen /ardour 5
Dernier post

[RESOLU] Soucis synchro jack/Hydrogen /ardour 5

calixtus06 utilisateur non connecté
Salut me revoilou

Bon, aujourd’hui je décide de refaire des essais avec ardour à commencer par enregistrer hydrogen.

J'ouvre qjackctrl puis hydrogen puis ardour . Ma "song" est prête dans hydrogen. Dans qjackctrl, j'ai branché hydrogen à gauche sur la piste qui lui est dédiée dans ardour à droite.

D'ailleurs les voyants de cette piste dans ardour s'allument.

1)Ensuite pour la synchro entre ardour et hydro je tape sur case "synchronisation positionnelle externe" et c'est "entrée MTC" qui clignote et pas "JACK" comme j'avais l'habitude (??)

Dand Ardour, j'arme le bouton rouge d'enregistrement dans la piste d'hydrogen puis le bouton rouge d'enregistrement général
J'appuie sur le bouton lecture dans ardour: rien ne se déclenche (? )

J'appuie sur le fameux bouton bleu lecture de qjackctrl et hydrogen démarre, le voyant de la piste d'hydrogen dans ardour s'allume. Mais ça n'enregistre pas (?)

2) deuxième scénario: je décoche le bouton de synchronisation positionnelle externe et c'est "interne" qui apparaît.

Les boutons rouges d'enregistrement sont allumés , j'appuie sur le bouton lecture d'ardour et là ça enregistre mais ça ne déclenche pas hydrogen que je lance soit par qjackctrl soit par hydrogen .

3) toujours en ayant coché "interne"et les boutons d'enregistrement armés, je lance hydrogen par qjackctrl mais l'enregistrement ne se déclenche pas , seulement la lecture d'hydrogen.

Image

Conclusion et pour faire simple où est passé JACK quand j'appuie sur le bouton synchronisation positionnelle externe ? Les barres de mesures sont donc décalées entre ardour et les battements d'hydrogen.

Image

Des éclairages ?

Merci d'avance

calixtus06 utilisateur non connecté
hello,

J'ai fouillé où je pouvais dans Ardour car Qtractor lui fonctionne ...mais je n'ai rien trouvé ...

sub26nico utilisateur connecté France
J'ai trouvé, ça fait pareil chez moi, probablement du à une mise à jour de je ne sais quel appli.
Pour y pallier, dans Ardour
'Préférences'-'Transport'-'Sync'.
Dans la fenetre , 'Synchronisation and Slave options' tu cliques sur le menu déroulant
et tu choisis 'Transport Jack'.
Et tout se connecte via Jack.

calixtus06 utilisateur non connecté
Yes ! sauvé . merci à toi !! je m'en vais essayer des boucles et des ping

A toutes voisin Drômois !

sub26nico utilisateur connecté France
biggrin

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

sub26nico
micio

Mégaphone [Afficher / Cacher]

Pascal, 15:46, ven. 19 Jan 2018: [Lien] petit article sur la mao y compris sur linux. O1 net.
Pascal, 15:11, ven. 19 Jan 2018: Bonne année à toutes et à tous et bravo pour les 30K à 40K visites par mois. suis je étonné ? Non.
olinuxx, 12:44, ven. 19 Jan 2018: @CjfduBoulais : je t'ai répondu dans le fil de discussion. (le mégaphone n'est pas trop utile aux demandes d'aide technique, utilise plutôt le forum 1 pour ça )
CjfduBoulais, 23:37, jeu. 18 Jan 2018: J"ai envoyé mes premiers brouillons de la traduction du manuel MMA comment envoie t'on un dossier au lieu de fichier par fichier
sub26nico, 18:14, jeu. 18 Jan 2018: Salut et bienvenue à Giksy :-)
sub26nico, 23:21, mer. 17 Jan 2018: Salut et bienvenue à lechim et shcmd :-)
sub26nico, 00:17, mer. 17 Jan 2018: Salut et bienvenue à nonorexic :-)
olinuxx, 08:33, mar. 16 Jan 2018: Bonjour et bienvenue à Woland :-)
sub26nico, 22:31, lun. 15 Jan 2018: Un synthétiseur qui a désormais une version Linux :[Lien]
olinuxx, 21:45, lun. 15 Jan 2018: Bonjour et bienvenue à CjfduBoulais :-)
sub26nico, 15:46, ven. 12 Jan 2018: Salut et bienvenue à jbtavernier :-)
sub26nico, 09:58, jeu. 11 Jan 2018: Salut et bienvenue à Fokeltok :-)