Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [ABANDONNÉ] impossible d'utilisé table de mix vestax sur kxstudio
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[ABANDONNÉ] impossible d'utilisé table de mix vestax sur kxstudio

crep utilisateur non connecté
Bonjour je suis sur kxstudio 3.13.0 renseignement apporté aprés un uname -a !

Voici mon soucis après avoir utilisé une petite table de mixage vestax spin controler!

Aujourd'hui je me retrouve dans l’impossibilité de l'utiliser! suite à vérification sur claudia je voi dans mon patch le spin controler qui clignote.

Donc si vous avez une idée n’hésitez pas!

Par avance merci pour votre aide!

sub26nico utilisateur non connecté France
Ton noyau est il low-latency ou realtime? ton retour de uname -a ne le mentionne pas.
De plus, jack est il paramétré et/ou lancé ?

crep utilisateur non connecté
Bonjour,

Désolé pour le retard de réponse,

pour répondre à protein effectivement je l'utilisais avant et je suis au courant que mon controler était suporté puisque je l'utilisait!

enfin pour répondre sub26nico je suis en low-latency! Pour jack j'utilise cadence mais bon j'ai aussi en parallele l'interface Qjackctl!

merci pour vos réponse

Pour être plus précis voici la réponse de uname -a

Linux art-p6-2160ef 3.13.0-100-lowlatency #147-Ubuntu SMP PREEMPT Tue Oct 18 17:26:49 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


allany utilisateur non connecté
Peux-tu alors poster l'écran de paramétrage "interface/périph's" de cadence ou qjackctl ainsi que les choix qu'ils te proposent ?
Image
A+

crep utilisateur non connecté
Image

crep utilisateur non connecté
pour cadence Image

crep utilisateur non connecté
je voudrais aussi préciser que je travail avec une mpd26 reconnu et un clavier akaï reconnu par jack

crep utilisateur non connecté
Image


Voici le dernier pour le détail

protein utilisateur non connecté France
Salut

T'as essayé de changer de port USB?
Peux tu faire lsusb?

crep utilisateur non connecté
oui j'ai essayer toutes les manips possible et imaginable jusqu'à même ouvrir mon contrôler voir si je n'avais pas le branchement légèrement dessoudé!

crep utilisateur non connecté
Salut Protein ;)

protein utilisateur non connecté France
Salut Crep

lsusb ca donne quoi?

protein utilisateur non connecté France
Pourquoi tout d'un coup tu ne peux plus utiliser ce controller?

crep utilisateur non connecté
Bus 002 Device 005: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 002 Device 004: ID 1c4f:0040 SiGma Micro 
Bus 002 Device 003: ID 1bcf:0005 Sunplus Innovation Technology Inc. Optical Mouse
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 09e8:0076 AKAI  Professional M.I. Corp. LPK25 MIDI Keyboard
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub




je précise le contrôler est brancher

protein utilisateur non connecté France
Il n'apparait pas dans cette liste!!


Pourquoi tout d'un coup tu ne peux plus utiliser ce controller?

crep utilisateur non connecté
Bien je n'arrive pas à comprendre moi même! j'ai fait des mise a jour (je met un peut ça sur le dos des mises a jours).En faite je sais qu'une fois j'avais eu un soucis avec fabla ou quelques chose comme ça et on m'avais conseiller de mettre un ppa debian sur mon KX mais de la à dire que ceci viendrai de cela???

allany utilisateur non connecté
Deux choses :
dans cadence, interface est à "défaut", ce qui doit être ta carte-son interne,
dans lsusb, je ne vois pas le périphérique concerné.

Question 1, que te propose-t-il avec la flèche "V" ?
Pour la question 2, as-tu essayé de booter table branchée/débranchée (ou switch on/off, s'il y a) en vérifiant avec lsusb ?

A+

allany utilisateur non connecté
On s'est croisé...
La question 1 ne peut être abordée que si la 2 a été résolue, bien sûr...

protein utilisateur non connecté France
OK. Merci pour ces infos.
Desole je ne peux plus trop t'aider. Il y a un probleme au niveau du USB. Ta machine ne voit pas l'appareil. Tu as testé d'autres cables USB?
Si tu peux, essaie sur un autre ordi.
Bon courage

crep utilisateur non connecté
Je suis désolé mais je ne comprend pas trop en ce qui concerne la question 2 je ne peut booter dessus même sur jack je n'arrive pas à voir le controler lui apparait disparait etc...

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


oopac

Mégaphone [Afficher / Cacher]

olinuxx, 20:00, ven. 15 Dec 2017: @sovylab : tu as demandé une réinitialisation de ton mot de passe, mais ton adresse courriel de contact n'est pas (plus ?) valide. Contacte moi à info HATTE linuxmao POUING org .
programLyrique, 16:04, ven. 15 Dec 2017: organteq, une modélisation physique gratuite d'orgue par pianoteq [Lien]
sub26nico, 12:22, ven. 15 Dec 2017: Salut et bienvenue à courgain :-)
olinuxx, 17:38, jeu. 14 Dec 2017: Bonjour et bienvenue à autumn :-)
sub26nico, 14:58, jeu. 14 Dec 2017: Salut et bienvenue à idens :-)
olinuxx, 19:39, mer. 13 Dec 2017: Bonjour et bienvenue à LeZaz et ggz :-)
olinuxx, 15:00, mer. 13 Dec 2017: @Eternal_happ : l'adresse courriel que tu as utilisée pour ton inscription est invalide. Contacte moi à l'adresse info AROBAZE linuxmao POINGT org
olinuxx, 14:15, mer. 13 Dec 2017: Bonjour et bienvenue à Jazus :-)
olinuxx, 23:47, mar. 12 Dec 2017: @zebassprophet : ouh yeah cool
zebassprophet, 22:47, mar. 12 Dec 2017: y'a un librazik 2 alors? s'en passe des trucs pendant que je deprime dans mon coin ^^
olinuxx, 22:41, mar. 12 Dec 2017: Bonjour et bienvenue à Eternal_happ :-)
Paulart, 16:28, mar. 12 Dec 2017: Hey !!! Besoin de connaisseurs sur Paris les amis ! [Lien]