Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Plus de son une fois Ardour 4 lancé!
Dernier post

Plus de son une fois Ardour 4 lancé!

Willette utilisateur non connecté
Bonjour à toutes et tous!

Petit problème avec Ardour 4 que je lance sur ubuntu 16
En effet, dès que je le lance, plus de son nulle part. Ni dans Ardour, ni ailleurs. Idem quand je lance jack...
Auriez-vous la solution à mon problème?

Merci!!!

Willette

olinuxx utilisateur non connecté France
Qu'appelles-tu "nul part" ?

Willette utilisateur non connecté
Et bien pas de son dans Ardour, mais pas de son non plus lorsque je lance par exemple VLC ou spotify. Plus aucun son ne sort. Et lorsque je ferme Ardour, ça remarche.
Merci!

olinuxx utilisateur non connecté France
Ça doit être parce qu'Ardour bloque l'accès à ton interface pour sa propre utilisation. Je n'utilise pas Ubuntu mais d'autres ici oui. Espérons qu'ils t'aideront.

zebassprophet utilisateur non connecté
t'as une carte son externe?

chez moi des qu'ardour se lance, il essaye de lancer jack (l'un ne va pas sans l'autre)
et du coup apres le son passe par la carte son externe et sa prise jack

my 2 cents

Willette utilisateur non connecté
Non, pas de carte son externe... C'est qu'il doit effectivement bloquer l'accès, mais je n'arrive pas à trouver le moyen pour débloquer.
Merci!

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

sub26nico, 23:59, dim. 10 Dec 2017: Salut et bienvenue à yop08 et Flunkenstein :-)
bluedid29, 21:16, dim. 10 Dec 2017: Bonne soirée ;)
bluedid29, 21:16, dim. 10 Dec 2017: Projet pour la joute musicale nr 13 envoyé ! :-) [Lien]
sub26nico, 13:41, dim. 10 Dec 2017: Salut et bienvenue à Hachesse :-)
MrKebab, 12:01, dim. 10 Dec 2017: io GNU/Linux 2017.03 64 bits dispo.. bon dimanche [Lien]
sub26nico, 09:05, jeu. 07 Dec 2017: theobuntu, j'ai bien eu ton message, on s'en occupe.
theobuntu, 01:57, jeu. 07 Dec 2017: quelqu'un ?
bluedid29, 00:51, jeu. 07 Dec 2017: Installé aussi sur d'autres ordinateurs, bientôt un p'tit topo, le temps de rassembler les données ;) Bon jeudi :-)
bluedid29, 00:48, jeu. 07 Dec 2017: Librazik 2 installé avec succès sur Asus Rog i7 (64bits)... ...et sur Compaq Mini Atom (32 bits), tout va bien :-)
jujudusud, 11:46, mar. 05 Dec 2017: Merci Sub26nico, je vais lire ça de suite :-)
sub26nico, 11:03, mar. 05 Dec 2017: L'édito de décembre est en ligne : [Lien]
olinuxx, 17:06, lun. 04 Dec 2017: Bonjour et bienvenue à acezar :-)