Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Le site : philosophie, organisation, problèmes...

Dernier post

[contourné] formulaire de vote

allany utilisateur non connecté
J'ai un petit souci avec le nouveau formulaire : les zones de saisie (note et commentaire) s'affichent en noir sur fond gris très foncé (chez moi)... et c'est illisible.
Un remède ?
A+

edit : et à partir du 3ème morceau de la liste, les liens ne marchent plus.
Aucun ne marche non plus dans les cases individuelles.
Je ne peux donc écouter que les 2 premiers, uniquement en cliquant sur les liens de la liste en-tête.

sub26nico utilisateur non connecté France
pour les zones de saisies, as tu modifié les couleurs de base de LibraZik dans le gestionnaire de fenêtre?.
Si c'est le cas, il faut revenir à la config par defaut.

Pour les liens, on ne peut cliquer dessus mais en les sélectionnant puis clique-droit 'ouvrir dans un nouvel onglet',
ça marchait hier chez moi.

A+

allany utilisateur non connecté
J'étais sur la config' avec les couleurs par défaut.
Même en changeant de thème, mon formulaire ne bouge pas. Peut-être mon firefox ?

Pour les liens, si c'est comme tu décris, ce n'est pas très commode. Ni très cohérent dans la mesure où les deux premiers liens s'ouvrent à la "traditionnelle"... eek

A+

sub26nico utilisateur non connecté France
Pour la config, je disais ça car au début de mon expérience sur LZK, j'avais 'tuné' mon affichage et sur un site en particulier,
AudioFanzine, je ne voyais pas mon écriture quand je postais dans les forums, obliger d'écrire en aveugle et de sélectionner
le paragraphe pour vérifier l'orthographe. Je suis revenu depuis à un affichage par défaut et RAS, mais les couleurs que tu décris
m'ont fait penser à ça. Peut être que si t'as paramétré firefox, ça peut venir de là.

Pour les liens, c'est vrai que c'est moins pratique, mais j'ai plus tendance à m'adapter qu'à signaler les problèmes,
va falloir que je change certaines habitudes....
Faut dire qu'avec tous les plugins de filtres sur mon firefox, j'ai tendance à penser que les blocages viennent de là.

olof utilisateur non connecté
chez moi ,aucun lien ne fonctionne dans le formulaire, et pas même la méthode "ouvrir dans un nouvel onglet".
je suis obligé de copier l'adresse et de la recoller dans un nouvbel onglet moi même.

Au passage, je n'ai pas participé à cette joute (trop récemment équipé, et d'autres projets en cours), desirez vous que je participe quand même au vote ?

Tout les combien de temps organisez vous des joutes ? (je pense que vous me retrouverez à la prochaine)

sub26nico utilisateur non connecté France
Citation :
Au passage, je n'ai pas participé à cette joute (trop récemment équipé, et d'autres projets en cours), desirez vous que je participe quand même au vote ?

Bien sur, tous les membres LinuxMao peuvent voter, pas seulement les participants.

Citation :
Tout les combien de temps organisez vous des joutes ?

À la louche, tous les 2 ou 3mois.

Citation :
(je pense que vous me retrouverez à la prochaine)

Super, plus il y a de monde, mieux c'est...

allany utilisateur non connecté
J'ai essayé plein de trucs avec firefox, avec les thèmes et couleurs : aucun résultat...
Sinon, ma LibraZiK est de base, pas tunée, excepté le thème changé pour "black MATE" qui, en principe, devrait matcher avec... MATE.
A+

programLyrique utilisateur non connecté France
Je pense aussi que ça vient de ton navigateur pour la couleur des zones de saisie, car je ne vois aucune option dans Framaforms pour changer leur apparence.

Tous les liens devraient fonctionner normalement, maintenant.

allany utilisateur non connecté
Allez, hop, voici l'image :
Image
Je viens de regarder à nouveau les réglages de mon navigateur : tout est en standard, touché à rien...

sub26nico utilisateur non connecté France
Tu peux essayer avec le Mate standard de LibraZiK?

allany utilisateur non connecté
Pareil... J'ai essayé tous les thèmes proposés en standard dans LZK : rien.
Je viens d'essayer 3 autres thèmes pour firefox (add-ons) : rien.

sub26nico utilisateur non connecté France
les fenêtres sont grises chez moi, mais pas de soucis pour écrire.
As tu fais un reboot après tes changements?

allany utilisateur non connecté
J'y ai passé une bonne partie de la journée, hier et toujours rien...

Rien dans framaform, rien que je puisse comprendre dans le code-source du formulaire et rien côté firefox non plus, où gestion des couleurs et acceptation ou non de la mise en forme des sites sont les seules variables sur lesquelles on puisse jouer.
Je ne vois rien d'exotique avec le about:config de firefox et pas grand chose sur la toile.

Je n'ai pas trouvé de fichier userContent.css et une unique tentative pour en créer un s'est soldée par un échec.
J'y avais mis, en contenu :
input {
background: black!important;
color: white!important;
}
qui m'interdisait certaines saisies (dont la barre de recherches) et ne changeait rien au formulaire... eek

Je pourrais à la limite attribuer des notes à l'aveugle mais impossible de laisser un commentaire.

A+

olinuxx utilisateur non connecté France
Bizarre les couleurs sur ta capture d'écran allany. Ici (LibraZiK avec le thème LibraZiK par défaut), ça ressemble à ça :

Image

Du coup, chez toi, la couleur de fond est beaucoup plus foncée.

J'aurai tendance à penser comme sub26nico plus haut et te conseiller de remettre (momentanément) le thème par défaut pour MATE. Ensuite, tu peux fermer puis ré-ouvrir ton firefox, et tu devrais avoir le même thème que celui de ma capture d'écran.

Dis nous.

allany utilisateur non connecté
Bon. Ca marche uniquement avec le thème TraditionalOKTest.
Je vais pouvoir voter...
A+

allany utilisateur non connecté
... c'est d'ailleurs un thème "spécial linuxmao", couleurs assorties, nickel ! wink
Image

olinuxx utilisateur non connecté France
:-)

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

bluedid29, 22:09, sam. 06 Aug 2022: Merci allany et toute l'équipe ;-)
allany, 10:53, sam. 06 Aug 2022: Ça c'est pas banal, v'là l'éditorial ! [Lien]
olinuxx, 09:06, sam. 06 Aug 2022: Bonjour et bienvenue à noedig et à adasper cool
bluedid29, 01:18, sam. 06 Aug 2022: Qtractor 0.9.27 dispo en App c'est cool pour tester :-) [Lien]
bluedid29, 19:47, mer. 03 Aug 2022: LibraZiK 4 en test tous les jours... ...cela se passe plutot bien ! Bon été :-)
sub26nico, 16:33, jeu. 28 Jul 2022: Bonjour et bienvenue à kam et johntheripper :-)
olinuxx, 09:53, dim. 24 Jul 2022: Bonjour et bienvenue à kakajc et à marionux.
olinuxx, 19:56, jeu. 21 Jul 2022: Bonjour et bienvenue à trentin et à lazyn cool
olinuxx, 19:54, dim. 17 Jul 2022: Bonjour et bienvenue à amelinux et à Cross bee cool
CyrilRos, 15:53, dim. 10 Jul 2022: Tux|N|Mix Voila une nouvelle version et Bonjour #Reaper qui est désormais inclus [Lien]
sub26nico, 21:01, jeu. 07 Jul 2022: Salut et bienvenue à NeoTeo :-)
sub26nico, 20:40, jeu. 07 Jul 2022: Support CLAP (expérimental) avec la nouvelle version de Qtractor !