Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

LibraZik - Bug volume [Résolu]

DjKawa utilisateur non connecté
Bonjour,

Sur librazik et suite à mise à jour, j'ai l'icone volume qui a disparue du tableau de bord et lorsque je vais dans preferences --> son il est indiqué "attente de réponse du système sonore".
Il m'est donc impossible de régler le volume du système.
L'un de vous aurait il une solution car la réinstallation de pulseaudio n'a pas résolu les choses...?

Merci.

allany utilisateur non connecté
J'ai également eu le même phénomène.

J'attends donc aussi l'explication "officielle" du créateur (olinuxx), avec intérêt.

Perso, j'y ai pallié en rajoutant un lanceur dans mes "programmes au démarrage" qui dit :
pulseaudio --start
mais je n'ai pas d'explication rationnelle, pulseaudio devant être lancé par défaut dans LibraZik. Juste interrompu en cas de lancement de jackd, si je ne m'abuse.

Ca fonctionne mais ne me satisfait pas intellectuellement. cool

A+

sub26nico utilisateur non connecté France
comme le dis allany, ce message d'erreur apparait quand pulseaudio n'est pas lancé (ou que jackd est lancé car dans Lzk,
si tu démarres jack, tu éteint pulseaudio).
J'ai moi aussi connu ce problème sur 2 des 5 instal' que j'ai fait de cet distro.

Pour y pallier, je développe le message précédent :
Menu 'Système', 'Préférences', 'Applications au démarrage', dans celle ci tu cherches la ligne
'Système de son PulseAudio', tu la sélectionnes puis 'Modifier'.À la ligne 'Commande',
tu remplaces

start-pulseaudio-x11


par

pulseaudio --start


Ça devrait régler le problème pour de bon.

PS: un petit moyen de lancer pulseaudio quand il est caractériel, tu lance jackd avec Qjackctl,
puis tu le stoppes, en faisant cela, pulseaudio redémarre.

allany utilisateur non connecté
... oui car dans LibraZiK, dans les options de jackd, il y a par défaut un
pulseaudio --start
automatique à l'arrêt de jackd que j'ai également ajouté (pour ma part, mais la substitution de sub26 est + clean) dans les prog's au démarrage.
Ce qui revient au même puisque ce dernier vient "écraser" le start-pulseaudio-X11 qui le précède.

DjKawa utilisateur non connecté
winkBonsoir à tous,

et merci pour tous vos partages de connaissances. Cela fonctionne tip top. Je vais pouvoir m'atteler à découvrir LzK hé hé...

olinuxx utilisateur non connecté France
La réponse officielle, c'est que j'ai déjà vu également ce phénomène, mais que je ne comprends pas trop ce qui se passe. De plusse, chez moi, ça n'est pas reproductible à 100%. Et vu que la prochaine version live de LibraZiK se passera de QjackCtl, j'ai pas trop fouillé non plus car quand problème il y a, alors la technique de sub26nico répare le tout.

Bref, si ça marche maintenant, tant mieux :-)

PS : et merci pour le [résolu] !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 00:17, mer. 17 Jan 2018: Salut et bienvenue à nonorexic :-)
olinuxx, 08:33, mar. 16 Jan 2018: Bonjour et bienvenue à Woland :-)
sub26nico, 22:31, lun. 15 Jan 2018: Un synthétiseur qui a désormais une version Linux :[Lien]
olinuxx, 21:45, lun. 15 Jan 2018: Bonjour et bienvenue à CjfduBoulais :-)
sub26nico, 15:46, ven. 12 Jan 2018: Salut et bienvenue à jbtavernier :-)
sub26nico, 09:58, jeu. 11 Jan 2018: Salut et bienvenue à Fokeltok :-)
olinuxx, 19:38, mer. 10 Jan 2018: Bonjour et bienvenue à benjamin27101977 :-)
olinuxx, 14:04, mer. 10 Jan 2018: Bonjour et bienvenue à Shao :-)
olinuxx, 09:39, mer. 10 Jan 2018: Bonjour et bienvenue à rado55h :-)
bluedid29, 09:57, mar. 09 Jan 2018: Hello ! Je cherche des infos sur le Zoom H6, merci :-) Post ici [Lien]
olinuxx, 21:44, sam. 06 Jan 2018: biggrin @m2v2
sub26nico, 14:23, sam. 06 Jan 2018: un lecteur de fichier SFZ à utilser dans une piste AUDIO+MIDI dans Ardour : [Lien]