Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

LibraZik - Bug volume [Résolu]

DjKawa utilisateur non connecté
Bonjour,

Sur librazik et suite à mise à jour, j'ai l'icone volume qui a disparue du tableau de bord et lorsque je vais dans preferences --> son il est indiqué "attente de réponse du système sonore".
Il m'est donc impossible de régler le volume du système.
L'un de vous aurait il une solution car la réinstallation de pulseaudio n'a pas résolu les choses...?

Merci.

allany utilisateur non connecté
J'ai également eu le même phénomène.

J'attends donc aussi l'explication "officielle" du créateur (olinuxx), avec intérêt.

Perso, j'y ai pallié en rajoutant un lanceur dans mes "programmes au démarrage" qui dit :
pulseaudio --start
mais je n'ai pas d'explication rationnelle, pulseaudio devant être lancé par défaut dans LibraZik. Juste interrompu en cas de lancement de jackd, si je ne m'abuse.

Ca fonctionne mais ne me satisfait pas intellectuellement. cool

A+

sub26nico utilisateur non connecté France
comme le dis allany, ce message d'erreur apparait quand pulseaudio n'est pas lancé (ou que jackd est lancé car dans Lzk,
si tu démarres jack, tu éteint pulseaudio).
J'ai moi aussi connu ce problème sur 2 des 5 instal' que j'ai fait de cet distro.

Pour y pallier, je développe le message précédent :
Menu 'Système', 'Préférences', 'Applications au démarrage', dans celle ci tu cherches la ligne
'Système de son PulseAudio', tu la sélectionnes puis 'Modifier'.À la ligne 'Commande',
tu remplaces

start-pulseaudio-x11


par

pulseaudio --start


Ça devrait régler le problème pour de bon.

PS: un petit moyen de lancer pulseaudio quand il est caractériel, tu lance jackd avec Qjackctl,
puis tu le stoppes, en faisant cela, pulseaudio redémarre.

allany utilisateur non connecté
... oui car dans LibraZiK, dans les options de jackd, il y a par défaut un
pulseaudio --start
automatique à l'arrêt de jackd que j'ai également ajouté (pour ma part, mais la substitution de sub26 est + clean) dans les prog's au démarrage.
Ce qui revient au même puisque ce dernier vient "écraser" le start-pulseaudio-X11 qui le précède.

DjKawa utilisateur non connecté
winkBonsoir à tous,

et merci pour tous vos partages de connaissances. Cela fonctionne tip top. Je vais pouvoir m'atteler à découvrir LzK hé hé...

olinuxx utilisateur non connecté France
La réponse officielle, c'est que j'ai déjà vu également ce phénomène, mais que je ne comprends pas trop ce qui se passe. De plusse, chez moi, ça n'est pas reproductible à 100%. Et vu que la prochaine version live de LibraZiK se passera de QjackCtl, j'ai pas trop fouillé non plus car quand problème il y a, alors la technique de sub26nico répare le tout.

Bref, si ça marche maintenant, tant mieux :-)

PS : et merci pour le [résolu] !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

Samuel, 15:58, ven. 23 Jun 2017: Et qui permet d'enregistrer les 24 canaux en autonome sur support usb
Samuel, 15:52, ven. 23 Jun 2017: Interface 24 canaux class compliant pour 375€[Lien]
sub26nico, 10:31, mar. 20 Jun 2017: Salut et bienvenue à Skys :-)
sub26nico, 18:39, dim. 18 Jun 2017: Salut et bienvenue à Nono480 :-)
bluedid29, 13:53, dim. 18 Jun 2017: Chouette thème pour la joute ! Bon dimanche :-)
sub26nico, 03:33, dim. 18 Jun 2017: Salut et bienvenue à guechi :-)
zebassprophet, 20:57, sam. 17 Jun 2017: bon bah y'apuka
programLyrique, 20:26, sam. 17 Jun 2017: C'est ce qu'on m'a demandé, de commencer dès maintenant !
zebassprophet, 20:11, sam. 17 Jun 2017: deja???
programLyrique, 19:35, sam. 17 Jun 2017: la joute 12 a commencé : [Lien]
sub26nico, 09:28, sam. 17 Jun 2017: Salut et bienvenue à Jazz :-)
NeuroTonik, 22:15, jeu. 15 Jun 2017: Merci olinux, pour l'accueil chaleureux!