Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RESOLU] probleme focusrite saffire pro 26
Dernier post

[RESOLU] probleme focusrite saffire pro 26

superleon03 utilisateur non connecté
Salut a tous.

J'ai une focusrite saffire pro 26 qui ne veut plus fonctionner.
J’étais précédemment sous kx studio et quand je lance jack, le système d'exploitation se fige. sous Ubuntu studio que je viens d'installer, pas moyen de la faire marcher, jack ne veut pas démarrer avec ffado.
J'ai teste librazik en live, et des que je lance jack le système se fige comme avec KXstudio.
Pour info, quand je lance ffado mixer, il reconnais bien ma carte son puisqu'il m'indique que c'est la focusrite saffire pro 26.
Est du a la mise a jour de ffado?
Cette carte fonctionnait bien avec Tango studio mais vu que le projet est abandonne je cherche un système plus récent pour faire de la MAO, d'autant que je fait aussi un peut de graphisme et de vidéo donc j'aime avoir des outils jour (par ex gimp 2.9.5)

Si vous avez une idée pour la refaire fonctionner ça serait sympa, j'ai pas envie de retourner a windows 7 et encore moins windows 10...

Merci.

superleon03 utilisateur non connecté
Est ce qu'il y aurait un OS qui pourrait faire tourner ma carte sans trop bidouiller?
Est ce que quelqu'un a cette carte?

olinuxx utilisateur non connecté France
superleon03 écrit :
quand je lance jack, le système d'exploitation se fige.


Est-ce que ça te fais ça également avec ta puce-son interne ?

superleon03 utilisateur non connecté
Salut olinux et merci pour ta reponse rapide.
Non. le système se fige uniquement avec ffdao et la carte son connectée, pas quand je lance jackd avec ALSA..

olinuxx utilisateur non connecté France
Et te dis ton syslog ?

superleon03 utilisateur non connecté
la fenetre de dialogue de jack me renvoie ca :
18:49:08.307 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Erreur de communication serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.
18:49:08.369 Script d'extinction...
18:49:08.369 killall a2jmidid
firewire ERR: FFADO: Error creating virtual device
Cannot attach audio driver
Cannot read socket fd = 20 err = Connexion ré-initialisée par le correspondant
CheckRes error
Could not read result type = 22
Client name = qjackctl conflits with another running client
JackServer::Open failed with -1
Cannot connect to the server
no message buffer overruns
Failed to open server
18:49:08.401 JACK a été arrêté
18:49:08.401 Script post-extinction...
18:49:08.402 pulseaudio --startt

Pour info, je vient d'insataller librazic.
Nouveau stack firewire
J'ai suivi la page configuration de ffado
Tout me semble bien configure
J’espère ne pas avoir fait de boulette. ffado mixer reconnais bien ma carte et se lance normalement.
Cette fois, le système n'a pas (encore) gelé.
Peut etre un conflit avec pulseaudio?
Un câble firewire usé? il fonctionnait pourtant bien sur mon dernier enregistrement avec cette même carte sous cubase.

je comprends pas...

superleon03 utilisateur non connecté
Bon. j'avais pas mis le système a jour...
Je fait la mise a jour voir si ca arrange mon problème...

olinuxx utilisateur non connecté France
Tiens nous au jus. Il y a aussi ce "Client name = qjackctl conflits with another running client" qui est étonnant.

superleon03 utilisateur non connecté
Après une grosse mise a jour et en ayant suivi la configuration ffado la carte s'allume enfin.Je vais faire des tests pour voir si mes IN/OUT fonctionnent bien. Donc résolu.
un autre probleme : le pont ALSA -> loop -> JACK ne fonctionne pas.
Je vais chercher le pourquoi car c'est pénible de pas avoir firefox qui sort dans la carte(même si c'est pas vraiment essentiel en MAO). si t'as des infos qui pointent la dessus c'est sympa.
Merci d'avoir porte attention a mon problème!

olinuxx utilisateur non connecté France
Chouette. Un truc de résolu ! Et merci d'ailleurs pour le [résolu] dans le titre, bon réflexe.

superleon03 écrit :
un autre probleme : le pont ALSA - loop - JACK ne fonctionne pas.
Je vais chercher le pourquoi car c'est pénible de pas avoir firefox qui sort dans la carte(même si c'est pas vraiment essentiel en MAO). si t'as des infos qui pointent la dessus c'est sympa.
Merci d'avoir porte attention a mon problème! un autre probleme : le pont ALSA - loop - JACK ne fonctionne pas.


Ouvre un autre fil de discussion pour ça.

À te lire, dans une autre fil de discussion wink

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

sub26nico, 01:29, sam. 16 Dec 2017: Salut et bienvenue à oopac, Jecy88 et ggz :-)
sub26nico, 23:57, ven. 15 Dec 2017: Salut programLyrique !
olinuxx, 20:00, ven. 15 Dec 2017: @sovylab : tu as demandé une réinitialisation de ton mot de passe, mais ton adresse courriel de contact n'est pas (plus ?) valide. Contacte moi à info HATTE linuxmao POUING org .
programLyrique, 16:04, ven. 15 Dec 2017: organteq, une modélisation physique gratuite d'orgue par pianoteq [Lien]
sub26nico, 12:22, ven. 15 Dec 2017: Salut et bienvenue à courgain :-)
olinuxx, 17:38, jeu. 14 Dec 2017: Bonjour et bienvenue à autumn :-)
sub26nico, 14:58, jeu. 14 Dec 2017: Salut et bienvenue à idens :-)
olinuxx, 19:39, mer. 13 Dec 2017: Bonjour et bienvenue à LeZaz et ggz :-)
olinuxx, 15:00, mer. 13 Dec 2017: @Eternal_happ : l'adresse courriel que tu as utilisée pour ton inscription est invalide. Contacte moi à l'adresse info AROBAZE linuxmao POINGT org
olinuxx, 14:15, mer. 13 Dec 2017: Bonjour et bienvenue à Jazus :-)
olinuxx, 23:47, mar. 12 Dec 2017: @zebassprophet : ouh yeah cool
zebassprophet, 22:47, mar. 12 Dec 2017: y'a un librazik 2 alors? s'en passe des trucs pendant que je deprime dans mon coin ^^