Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [résolu] Plugin Calf Fluidsynth, soundfont : pas d'enregistrement.
Dernier post

[résolu] Plugin Calf Fluidsynth, soundfont : pas d'enregistrement.

darkpassenger utilisateur non connecté
Salut à tous,
Je me sert du plugin "Calf FluidSynth", dans Ardour 5.5, pour charger une soundfont (.sf2).

Lorsque je joue, je vois bien le volume dans la table de mixage d'Ardour. Donc, la connexion est ok.
J'ai bien aussi la liaison avec Hydrogen qui se synchronise.

Par contre, et c'est lo le soucis, dès que j'enregistre, je n'ai plus le son du clavier midi (AKAI LPK25), et cela n'enregistre pas du coup :-(. Mais le volume change toujours dans la table de mixage.

Ce n'est pas un soucis de connexion dans QjackCtl ?

update #1 : J'ai cliqué sur "entrée" dans la table de mixage, et j'ai bien du son lors de l'enregistrement, mais cela n'enregistre pas :-(


Merci
Fabrice

tenryu utilisateur non connecté France
Bonjour,
Je ne suis pas sûr de comprendre ton problème quand tu dis que tu n'enregistres pas mais que le volume change dans la table de mixage ....?
En tout état de cause, la connexion de ton clavier vers Ardour dans QjackCtl ne peut pas partir et revenir. Soit elle y est, soit elle n'y est pas.
Tu devrai essayer une autre instance de fluidsynth ( a-Fluid ou fluidsynth-dssi, voir Qsynth...) pour savoir si c'est Ardour ou Calf-FluidSynth qui coince ...
Tiens nous au jus !

darkpassenger utilisateur non connecté
Bonjour,

Oui, en fait, une fois la connexion midi fait, et la soundfont chargé dans "Calf FluidSynth", j'entends bien le son en jouant sur le clavier. Et en plus, dans la table de mixage d'Ardour, je vois bien le volume qui change (piste/bus). Donc, c'est bon.

Mais cela n'enregistre pas dans Ardour.

Il y a un greffon Qsynth dans Ardour ?, j'ai pas trouvé

tenryu utilisateur non connecté France
Non, Qsynth est une application "Standalone"

Question stupide, as tu bien "armé" la piste à enregistrer ?

darkpassenger utilisateur non connecté
oui lol, j'ai déjà enregistré via Ardour :-)

yruama utilisateur non connecté
J'ai pas ardour sous les yeux donc je vais peut être dire une connerie : est tu sur que t'as piste est configuré pour enregistrer du midi ? j'ai l'impression que tu comprend pas bien ce que tu fait et que tu "enregistre du son" a l'entrée de ta piste, cad avant calf fluidsynth, là il n'y a que du midi.

olinuxx utilisateur non connecté France
darkpassenger écrit :
Et en plus, dans la table de mixage d'Ardour, je vois bien le volume qui change (piste/bus). Donc, c'est bon.


C'est faux, et ça peux t'égarer si tu penses cela.

darkpassenger utilisateur non connecté
Je viens de faire la meme manip sur une autre session : j'ai rajouté mon clavier en MIDI + "Calf FluidSynth" + une soundfont et cela fonctionne.

Je vais essayer de savoir pourquoi cela bloque sur l'autre...

Merci.

darkpassenger utilisateur non connecté
Bon, en fait, je ne savais pas, mais apparemment, j'avais supprimer/modifier/renommer la piste "bus master".... pour en faire une piste midi.

Et çà, il aime pas frown

Merci à tous.
Fabrice

olinuxx utilisateur non connecté France
Chouette que tu aies trouvé et merci pour le [résolu]. Bonne musique à toi.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Negassa95

Mégaphone [Afficher / Cacher]

sub26nico, 23:59, dim. 10 Dec 2017: Salut et bienvenue à yop08 et Flunkenstein :-)
bluedid29, 21:16, dim. 10 Dec 2017: Bonne soirée ;)
bluedid29, 21:16, dim. 10 Dec 2017: Projet pour la joute musicale nr 13 envoyé ! :-) [Lien]
sub26nico, 13:41, dim. 10 Dec 2017: Salut et bienvenue à Hachesse :-)
MrKebab, 12:01, dim. 10 Dec 2017: io GNU/Linux 2017.03 64 bits dispo.. bon dimanche [Lien]
sub26nico, 09:05, jeu. 07 Dec 2017: theobuntu, j'ai bien eu ton message, on s'en occupe.
theobuntu, 01:57, jeu. 07 Dec 2017: quelqu'un ?
bluedid29, 00:51, jeu. 07 Dec 2017: Installé aussi sur d'autres ordinateurs, bientôt un p'tit topo, le temps de rassembler les données ;) Bon jeudi :-)
bluedid29, 00:48, jeu. 07 Dec 2017: Librazik 2 installé avec succès sur Asus Rog i7 (64bits)... ...et sur Compaq Mini Atom (32 bits), tout va bien :-)
jujudusud, 11:46, mar. 05 Dec 2017: Merci Sub26nico, je vais lire ça de suite :-)
sub26nico, 11:03, mar. 05 Dec 2017: L'édito de décembre est en ligne : [Lien]
olinuxx, 17:06, lun. 04 Dec 2017: Bonjour et bienvenue à acezar :-)