Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [ABANDONNÉ] Yamaha MG10XU Entrées OK/pas de sorties
Dernier post

[ABANDONNÉ] Yamaha MG10XU Entrées OK/pas de sorties

Neotribal utilisateur non connecté
Bonjour à tous,

Je viens de faire l'acquisition d'une table de mixage Yamaha MG10XU.

Je suis sous ubuntu 16.10
Les entrées sont actives et fonctionnelles mais rien ne sort.
Image

Image

La carte est bien détectée

cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7720000 irq 54
 1 [MGXU           ]: USB-Audio - MG-XU
                      Yamaha Corporation MG-XU at usb-0000:03:00.0-1.1, high speed
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17
 3 [VX2000         ]: USB-Audio - Microsoft® LifeCam VX-2000
                      Microsoft Microsoft® LifeCam VX-2000 at usb-0000:00:1d.0-1.2, high speed
text


Voilà ce qui apparait dans ALSAmixer

Image

Je ne vois pas ce qui cloche d'autant plus que des cartes yamaha de la même gamme semblent fonctionner sans problème.

Merci pour l'aide

olinuxx utilisateur non connecté France
Pour info : il y a peut être quelques infos sur la page Yamaha MG12XU.
D'autre part, je viens de créer la page Yamaha MG10XU avec un lien qui pointe par ici.

Neotribal utilisateur non connecté
Merci, oui j'avais vu mais visiblement la table fonctionne dès qu'on la branche.

Sinon les noms des deux tables sont MG10XU et MG12XU, je pense que ça vaudrait le coup de corriger pour être mieux référencé.

sub26nico utilisateur connecté France
On dirait que t'as une webcam USB branchée.
Essayes de redémarrer ton système en débranchant
la webcam avant. C'est peut-être un conflit
entre les deux cartes USB, ou un problème de
carte mouvante.

olinuxx utilisateur non connecté France
Neotribal écrit :
Sinon les noms des deux tables sont MG10XU et MG12XU, je pense que ça vaudrait le coup de corriger pour être mieux référencé.


Merci pour le signalement. C'est fait.

olinuxx utilisateur non connecté France
Des nouvelles ici neotribal ?

olinuxx utilisateur non connecté France
@neotribal : des nouvelles ici ? Je mettrai un [abandonné] et fermerai ce fil de discussion lors de mon prochain passage de maintenance si pas de nouvelle de toi d'ici là.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

sub26nico


Mégaphone [Afficher / Cacher]

syberia303, 13:01, jeu. 19 Jul 2018: Les choses se précisent: [Lien] Un futur must have?
syberia303, 12:59, jeu. 19 Jul 2018: @sub26nico, de rien. Je ne le connaissais pas personnellement. Par contre: "The Linux Plugin has no meters since LADSPA doesn´t support a custom GUI. But it supports 5.1 surround modes. See README file in the LADSPA zip package for further informations."
sub26nico, 22:47, mer. 18 Jul 2018: Salut et bienvenue à Gruik et paulfilo :-)
sub26nico, 21:06, mar. 17 Jul 2018: Merci syberia303, je connaissais le plugin mais pas sa disponibilité sous Linux
syberia303, 17:20, mar. 17 Jul 2018: LoudMax, un compresseur natif en LADSPA: [Lien]
sub26nico, 20:34, lun. 16 Jul 2018: Salut et bienvenue à nijho :-)
allany, 22:05, ven. 13 Jul 2018: Salut visio ! Agréable retour parmi nous, ici !...
visio, 17:00, ven. 13 Jul 2018: Bonjour tout le monde ! Suis de retour après une longue période d’absence !
sub26nico, 20:05, mer. 11 Jul 2018: Salut et bienvenue à Marteau-Pilon :-)
sub26nico, 15:15, mar. 10 Jul 2018: Salut et bienvenue à MineG33k :-)
sub26nico, 13:39, lun. 09 Jul 2018: Salut et bienvenue à jyzre :-)
bluedid29, 10:01, sam. 07 Jul 2018: Merci pour l'édito et bon été musical :-)