Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > plus de son sur librazik again mais pas partout (ardour et tuxguitar)
Dernier post

plus de son sur librazik again mais pas partout (ardour et tuxguitar)

zebassprophet utilisateur non connecté
Hello hello

donc librazik en dual boot (youhou)

cet aprem, je lance tux guitar et par magie, j'ai du son
(ce n'etait jamais arrivéé précedemment. )

et ce soir, plus rien, pass un Mp3 qui se lance, pas un fichier midi. je vois le vumetre sur audacious, mais que dalle en audio.

UNe piste?

je copie ici le cat de cartes sons

zebassprophet@Musicmachine:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xd0810000 irq 91


edit : bon j'avaiss d'abord regardé dans son dans centre de contrôle, mais pas de ssolution, en fait dans son via materiel, c'etait au minimum pour une raison que j'ignore.

bref c'est bon.

zebassprophet utilisateur non connecté
Hello je up

donc voila ma complainte.
J'ai vu tux guitar avec le son qui fonctionnais (hourra)
mais depuis peu, plus de son, et dans ardour non plus.

j'ai vérifié ce que j'avais fait plus haut et aucun souci.

j'ai bien du son avec firefox et mes MP3.

Des points a verifier ?
Je vois les vumetres sur ardour qui fonctionne, ceux du qsynth egalement.

je vais pas me faire des amis, mais j'ai l'impression que le comportement est un peu erratique.

parfois le carte wifi est ok, parfois pas reconnu
parfois l'ordinateur s'arrete sans souci,
parfois il bloque avec ca :"_" jusqu'a ce que j'arrete avec le bouton power

donc il faudrait que je trouve peut être dans le log pour voir d'ou vienne ces problemes

merci à vous

olof utilisateur non connecté
tu es toujours sous librazik 1 ou c'est la 2 là ?
je suppose que tu utilises jack ? ou pas ?

hhub54 utilisateur non connecté France
Bonjour,
Tu es sur Librazik 1 ou 2 ?
J'ai eu aussi quelques soucis sur la 2, dans le même genre que toi, je les ai réglés en choisissant soigneusement le noyau au démarrage. Je vais vérifier ce que j'utilise (parce que là je suis sur un autre ordi) mais les derniers noyaux fonctionnaient moins bien que l'avant-dernier je crois, sur ma bécane (Akoya Medion de chez Aldi).

Bon courage

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel