Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

régler le micro d'un ordi

calixtus06 utilisateur non connecté
Bonjour,

Mon beau fils veut faire des captures vidéo pour youtube.
Il s'est acheté newer 700 :

https://www.cdiscount.com/photo-numerique/r-newer+nw+700.html#_his_

Il est sur Linux mint kde et utilise vokoscreen. L'image est restitué correctement mais la voix apparaît, disparaît, hachée, saccadée avec un ronflement en fond .

Côté alsamixer : Image

J'ai tripoté tous les curseurs . le micro est en "front" ...

Concernant les réglages de vokoscreen , j'ai le choix entre alsa et pulseaudio. En essayant les deux rien ne change.

Image

L'ordi ? c'est un core 2, htop ne signale rien de particulier...

Des éclairages ??

Merci d'avance

Nico

minimoineau utilisateur non connecté
Bonjour
Question bête : ce micro est un statique (à condensateur) et nécessite donc une alimentation phantom. Sur quelle carte son est-il connecté?

calixtus06 utilisateur non connecté
Bonjour et merci pour ta réponse.
Le micro est branché sur la carte son de l'ordi .

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)


Pas de carte son externe. Le soucis viendrait du débit d'électricité ?

Note modéro-forum jujudusud le 27 septembre à 22h32 : j'ai supprimé le message en doublon qui décrivait ta carte son et qui est repris dans ce message. Tu peux utiliser la fonction 'Éditer' qui se trouve en haut et à droite de ton message si tu fais une fausse manipulation.


sub26nico utilisateur non connecté France
calixtus06, dans le lien que tu donnes plus haut, en choisissant le premier article,, on peut lire cela :

Citation :
Quand se connecter le microphone à condensateur podcasting avec ordinateur portable, veuillez connecter l'ordinateur portable à la prise électrique (tension requise : 5V) ou utiliser une alimentation fantôme 48 v.Le microphone peut être utilisé uniquement quand vous connecter avec l'ordinateur de bureau

En dépit du français sûrement dû à Google trad, il est précisé d'avoir une alim fantôme (48v)
ou du 5volt mais sur une tour ('ordinateur de bureau') ou de brancher le portable sur le courant.

Note modération : merci d'utiliser la balise CODE lorsque tu copies/colles du code sur le site. Celles-ci permettent un meilleur affichage. Voir également cette page.
Image


calixtus06 utilisateur non connecté
Salut , il est question d'un ordi type tour donc branché sur l'électricité.

Ensuite sur l'explicatif il est indiqué de baisser le volume et d'être à une "distance suffisante" .

Le son quand il apparaît est bon mais se hâche, se coupe...alors que l'image se déroule correctement ( ??)

Du coup j'ai touché un peu les paramètres notamment l'audiocodec réglé sur libvorbis au lieu de libmp3lame, pour levideocodec je me suis mis sur mpeg4 au lieu de libx264

Il y a un curseur pour l'onglet "image" que j'ai descendu ( comme je le voyais souvent sur les tutos ) de 25 à 18 .

Ensuite j'utilise alsa car pulseaudio ne me propose pas d'interface.

J'ai un son continu avec un ronflement d'enfer ( électricité statique ? qualité de la carte son ? ) J'ai beau tripoter les curseur d'alsa rien ne bouge (??)

mon bureau linux utilisateur non connecté
Bonjour calixtux06.

Dans ton réglage de vokoscreen il n’apparaît aucune autre source de mico, comme si l'enregistrement effectué avec micro interne d'un ordinateur portable ).

il faut que le newer 700 soit connecté au pc par câble usb ( même câble qu'on connecte une imprimantes en usb ).

J'ai installé vokoscreen et fais un test :

dans la partie audio le son est pourri et bourdonne si je choisis :

Alsa : [hw:0,0] HDA Intel

Si je remplace "HDA Intel" par "[hw:1,0] USB Audio CODEC" le son est nickel.

regarde dans la liste déroulante de Alsa et prend le nom correspondant en usb à ton newer 700.

Si maintenant tu veux enregistrer l'audio avec Pulse :

dans la liste, coché le nom correspondant à ton micro usb ( ps: ne coche pas la case avec "monitor + ton micro usb"

Chez moi c'est ainsi que cela fonctionne sans soucis.

Note modéro-forum olinuxx le 03 octobre 2018 à 21:18 : message édité pour permettre une meilleure lecture.


Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 14:57, lun. 19 Aug 2019: Un thérémine numérique open-source : [Lien]
sub26nico, 20:14, sam. 17 Aug 2019: Salut et bienvenue à Samuel BARBIER :-)
sub26nico, 13:26, mer. 14 Aug 2019: Salut et bienvenue à Byond :-)
olinuxx, 14:48, mar. 13 Aug 2019: Bonjour et bienvenue à echevresm cool
olinuxx, 18:02, lun. 12 Aug 2019: Bonjour et bienvenue à barnabulle1700 cool
olinuxx, 15:15, dim. 11 Aug 2019: Bonjour et bienvenue à aldudes cool
sub26nico, 20:13, sam. 10 Aug 2019: Salut et bienvenue à pannanico1 :-)
dawamss, 13:09, ven. 09 Aug 2019: salut à toi olinuxx
olinuxx, 12:45, ven. 09 Aug 2019: Bonjour et bienvenue à dawamss cool
sub26nico, 15:11, mar. 06 Aug 2019: Salut et bienvenue à kiwi007 :-)
olinuxx, 14:07, mar. 06 Aug 2019: Bonjour et bienvenue à zigmhount cool
allany, 19:30, lun. 05 Aug 2019: Du tonnerre, l'édito d'août !!! [Lien]