Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Le site : philosophie, organisation, problèmes...

> Forums de discussion > 3 - Le site : philosophie, organisation, problèmes... > [RÉSOLU] Ajout d'image impossible dans le wiki
Dernier post

[RÉSOLU] Ajout d'image impossible dans le wiki

bda utilisateur non connecté France
Bonjour,

J'essaie d'ajouter des images dans mon tuto mais le bouton d'ajout ne fonctionne pas. Les autres comme pour l'insertion de lien fonctionnent très bien. Il ne fonctionne pas non plus dans le forum.
UBlock Origine et Privacy Badger sont désactivés sur le site. javaScipt est activé.
En extension activées, il y a HTTPS partout, Grammalecte, Qwant et Greasemonkey.
Firefox 62 sous Archlinux.

Quelqu'un d'autre à ce soucis?

olinuxx utilisateur non connecté France
Pas moi, ici avec ghostery et privacy badger activés, ça fonctionne correctement.
Essaie de virer le https partout pour voir.

olinuxx utilisateur non connecté France
mmm par contre, je vois que tu as attaché un fichier en pièce-jointe à la page de ton tuto.
Tu ne confondrais pas avec le bouton pour l'insertion d'image par hasard ?

bda utilisateur non connecté France
Je parle du bouton juste à gauche du bouton Lien Wiki.
Comme ça ne marchait pas, j'ai essayé d'ajouter le fichier en pièce jointe...

olinuxx utilisateur non connecté France
OK. Et le fait de désactiver https everywhere, ça a fonctionné ?

En attendant, j'ai intégré ton image dans la page pour que ça ne te bloque pas. J'ai ensuite supprimé l'image en pièce-jointe.

bda utilisateur non connecté France
Merci :-)

par contre, j'ai tout désactivé. Aucun résultat. Je vais essayer avec un FF "propre" avec un nouvel utilisateur. Assez étrange...

bda utilisateur non connecté France
Ça fonctionne avec la v62.0.2 téléchargée sur le site de mozilla avec ma config actuelle.
Je vais faire remonter le bug auprès de ma distrib.

Désolé de polluer ici.

Merci encore pour ton aide olinuxx.

bda utilisateur non connecté France
J'ai définitivement trouvé le problème. Bizarrement ça ne le fait pas avec la version de FF téléchargée sur le site de mozilla mais uniquement avec la version de ma distribution (pourtant toutes deux en 62.0.2).
J'avais désactivé les popup. Le bouton d'ajout d'image, et lui seul, ouvre une nouvelle fenêtre...

Je vais pouvoir continuer mon tuto sereinement.

EDIT: Rien à voir, c'est un bug ou misconfiguration de mon gestionnaire de fenêtre (i3). Firefox passe automatiquement en fenêtre flottante et toujours au dessus. Du coup je ne voyais pas la popup d'ajout d'image.

olinuxx utilisateur non connecté France
Merci pour le [RÉSOLU] et bonne contribution à toi cool

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 13:11, mer. 08 Jul 2020: Salut et bienvenue à 10D2P et J-B-V :-)
olinuxx, 15:36, mar. 07 Jul 2020: Bonjour et bienvenue à Moona cool
olinuxx, 15:42, lun. 06 Jul 2020: Bonjour et bienvenue à smellycat cool
allany, 21:11, dim. 05 Jul 2020: Trop fort, R-oooouane !
r1, 20:56, dim. 05 Jul 2020: Ce ne sont pas des nigauds, la bande de l'édito \o/ !
allany, 18:09, dim. 05 Jul 2020: C'est pas la bande à Bonnot, c'est la bande de l'édito ! [Lien]
GypsyPlayer, 10:33, ven. 03 Jul 2020: Merci Olinuxx ! J'épluche le site depuis maintenant 2-3 jours, y a plein plein d'infos c'est top !
olinuxx, 10:57, jeu. 02 Jul 2020: Bonjour et bienvenue à GypsyPlayer cool
olinuxx, 13:34, mer. 01 Jul 2020: Bonjour et bienvenue à nevastech cool
farvardin, 10:29, mer. 01 Jul 2020: @Sahaathyva original comme outil ! Un piano roll pour du chiptune à la place du traditionnel tracker. Pas mal du tout !
pierrotlo, 09:12, mer. 01 Jul 2020: Salut tous. Pour les nostalgiques ou les curieux. Quasar Beach a développé un clone du mythique Fairlight CMI IIx. [Lien] ça tourne sous Linux
r1, 23:49, mar. 30 Jun 2020: @Sahaathyva merci pour le tuyau et c'est sous license MIT : [Lien] par contre du c# :-D