Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

> Forums de discussion > 4 - Toutes les autres applications, les émulateurs... > KXStudio sur Debian9 - appli & plugins installation
Dernier post

KXStudio sur Debian9 - appli & plugins installation

crap0 Articles : 12 utilisateur non connecté
Bonjour.
Je débute de quelques jours sous debian 9.
Je viens du monde Ubuntu sous Lubuntu 16.4.
J'essaye de m'intérrésser à la MAO et j'ai choisi KXStudio pour ma lancer.
(Sous Ubuntu, il existe le paquet apturl qui permet l'installation de paquet via des lien web: existe t-il un moyen similaire sous Debian9 ?)

Depuis les pages du site de KXStudio ( https://kxstudio.linuxaudio.org/Repositories )
J'ai installé certaines appli et plugins via le terminal
avec apt-get install

Cependant je rencontre des problèmes à l'installation de certaines d'entre elles:
  • Applications:
    • Aria Maestosa
    • qtractor
    • ingen
  • Plugins:
    • Arpage + Zonage
    • Calf studio gear
    • EQ10Q
    • Pizmidi
    • REV-Plugins
    • triceratops

pourriez vous m'aider.

Dans le terminal, j'obtiens des réponses comme suit par exemple pour "ingen":

Les paquets suivants contiennent des dépendances non satisfaites :
ingen : Dépend: libatkmm-1.6-1 (>= 2.22.1) mais il n'est pas installable
         Dépend: libglibmm-2.4-1c2a (>= 2.36.2) mais il n'est pas installable
         Dépend: libgtkmm-2.4-1c2a (>= 1:2.24.0) mais il n'est pas installable
         Dépend: libsigc++-2.0-0c2a (>= 2.0.2) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


--

merci

Houston4444 Articles : 138 utilisateur non connecté France
essaye peut-être un
sudo apt-get -f upgrade
puis ré-essaye de les installer.

sub26nico Articles : 3388 utilisateur non connecté France
Comment as tu installé les dépôts KX Studio ?
Car pour Debian, il y a 2 paquets des dépôts, et pour les installer sur une Stretch,
il faut absolument installer le paquet " kxstudio-repos-gcc5.deb" et pas le paquet
" kxstudio-repos.deb".

crap0 Articles : 12 utilisateur non connecté
bonjour et merci

sudo apt-get -f upgrade
à donner quelque chose (mais sais pas trop bien quoi)
-pour répondre à Houston4444-
-"f upgrade", c'est quoi en deux mots ?

&
-pour répondre à sub26nico-
Je sais mais je ne l'ai vu qu'après
et j'ai installé les deux ...
le paquet " kxstudio-repos-gcc5.deb" juste après l'installation du paquet
" kxstudio-repos.deb".

...

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 08:01, ven. 24 Jan 2020: Bonjour et bienvenue à ulixes cool
Synhead, 07:48, ven. 24 Jan 2020: Merci pour votre accueil et vos conseils !!!! :-D
xisquare, 14:05, jeu. 23 Jan 2020: merci pour votre accueil !
sub26nico, 10:52, jeu. 23 Jan 2020: Salut et bienvenue à xisquare :-)
bda, 18:58, mar. 21 Jan 2020: Un clone du failight CMI IIx pour Linux: [Lien]
olinuxx, 11:29, mar. 21 Jan 2020: Bonjour et bienvenue à Synhead et Veuimarr cool
sub26nico, 23:25, lun. 20 Jan 2020: Salut et bienvenue à harmahel, Philyerres911 et JeremdY :-)
olinuxx, 13:27, lun. 20 Jan 2020: Bonjour et bienvenue à Abilene Alfie cool
r1, 21:45, dim. 19 Jan 2020: Carla 2.1 RC1 : [Lien]
olinuxx, 23:31, sam. 18 Jan 2020: Bonjour et bienvenue à sebacross et à saintel cool
sub26nico, 12:37, ven. 17 Jan 2020: Salut et bienvenue à dawooda :-)
r1, 18:23, jeu. 16 Jan 2020: @Sylv_01: le logiciel a été ajouté ici : [Lien] n'hésite pas à te/nous faire plaisir en écrivant une page de doc si tu l'utilises :-D