Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

2 - Les distributions et les noyaux

> Forums de discussion > 2 - Les distributions et les noyaux > [RÉSOLU] LibraZiK 2 live impossible
Dernier post

[RÉSOLU] LibraZiK 2 live impossible

VoodooChild utilisateur non connecté
Bonjour,

J'aurais bien besoin d'un petit coup de main ou d'éclairage à propos de LibraZik 2.

J'aimerais bien tester avant d'envisager une installation mais une session "live" en bootant sur une clé USB plante dans la seconde après son lancement.

Je précise que cette clé fonctionne très bien sur un PC plus ancien (Core2 duo) et j'ai désactivé tout ce qui était UEFI dans le BIOS.

Pas de problème avec Ubuntu Studio (mais pas de Cadence non plus…) ni avec KXStudio (mais KDE). En revanche, je rencontre le même blocage avec une version "debian-live-9.6.0-amd64-mate".

Sur le papier, LibraZik 2 semble être la solution idéale pour moi, mais elle se refuse à moi. Est-ce un pb de compatibilité matérielle ? Je sèche… question

jujudusud utilisateur non connecté France
Bonjour, j'ai eu un soucis similaire avec un ordinateur avec de multiples ports usb.
En changeant de port usb c'est passé est c'est maintenant fonctionnel.

Est ce que ça change quelque chose ?

Si la machine est en UEFI, il faut tenter avec l'UEFI activé car le Live fonctionne en UEFI.

VoodooChild utilisateur non connecté
Bonjour et merci pour ta réponse,

Je n'avais pas exploré cette piste en effet. J'ai donc plongé pour accéder aux ports USB directement sur la carte mère (pas les prises en façade que j'utilise habituellement par commodité). Au passage je suis passé d'USB 3 en USB 2 et...

Le résultat est malheureusement identique.

Pour l'UEFI, j'avais déjà tenté en activant/désactivant, pensant au départ que cela venait de là.

Je sens que je vais passer un bon weekend... wink

jujudusud utilisateur non connecté France
Rebonjour,

J'avoue que je ne sais pas exactement d'où ça vient mais :
- pour installer une LibraZiK2 sur une machine UEFI, je te conseille de passer par une Debian en netinstall et de suivre la méthode d'installation décrite sur le site mot pour mot.

Tu vas me dire... Oui... Mais je voudrais tester avant !
Il te suffit alors d'utiliser un autre disque dur pour tester. Et puis, tu risques de ne plus repartir... Vu les avantages de cette distribution ! :-)

Ensuite, pour le problème de démarrage sur clé USB, il faut essayer de changer de clé, de changer de programme pour créer la clé, essayer l'ensemble des ports USB de la machine...

Et ensuite je suis sec... Je ne sais pas plus t'aider que ça.

Tiens moi au courant.
(Éventuellement donne ici le modèle et la marque de la carte mère).

VoodooChild utilisateur non connecté
Re et encore merci!

J'ai de nouveaux éléments, si ça peut éclairer...

Tout d'abord, je parviens à lancer LibraZiK 2 "live" à partir de ma clé USB en mode fail safe. Du coup je pense à un pb pilote, en premier lieu à ma carte graphique (puisque le lancement normal provoque un écran noir définitif) même si elle n'a rien d’exotique (Geforce GTX 970).

J'ai tenté avec succès une installation de LibraZiK 2 sur un disque dur. Mais j'obtiens le même pb au lancement : écran noir après 2 secondes...

Ma carte mère est une Gigabyte Z97X-UD3H sur laquelle j'ai mis une carte son ASUS Xonar DS.

Je n'ai pas encore testé une "netinstall" de Debian, ça pourrait être une solution... ou pas... J'aurai quand même un noyau faible latence ?

Si quelqu'un a déjà rencontré ce genre de pb (et surtout solutionné !!!) je suis preneur.

jujudusud utilisateur non connecté France
Re,
On commence à y voir clair.
Le boot sur la clé fonctionne bien et il y a un problème avec le driver graphique Nvidia.

Citation :
Je n'ai pas encore testé une "netinstall" de Debian, ça pourrait être une solution... ou pas... J'aurai quand même un noyau faible latence ?


Installer la netinstall de Debian sera la seule solution viable. Tu auras une accés à la même chose que si tu installes autrement : -Noyau basse latence + les optimisations du système que Debian ne procure pas car elle n'est pas orientée MAO + les logiciels maintenus et en français et à jour avec suivi actif des bogues.

Je vais te donner la marche à suivre pour que ta machine fonctionne :

1 --
Installer sur ta machine une Débian netinstall après avoir lu la documentation LibraZiK2 ici :
https://librazik.tuxfamily.org/doc2/manuel/installer_librazik/netinstal
en suivant ce lien tu vas trouver les liens pour récupérer une Debian netinstall.

2 --
régler les soucis de ta graphique juste après l'installation en suivant les conseils de l'excellent Debian Facile :
https://debian-facile.org/doc:materiel:cartes-graphique:nvidia:accueil

3 — continuer l'installation de LibraZiK2 une fois les soucis de pilote de carte graphique réglés en suivant la documentation ci dessus.

Allez au boulot ! :-)

VoodooChild utilisateur non connecté
Re,
Oui oui, en suivant tes précédents conseils, j'avais téléchargé une Débian "netinstall" pour voir. Je cherche en ce moment dans mon bazar une petite clé USB ou un CD pour la lancer et j'envoie l'installation.

La suite au prochain épisode...

Encore merci

VoodooChild utilisateur non connecté
Re²,

Bingo. L'installation via le net s'est déroulée sans encombres.

Malheureusement, je pense que je n'irai pas plus loin dans l'expérimentation de LibraZiK 2. Ma carte graphique (Geforce GTX 970) n'est pas reconnue par Debian et son installation ressemble fort à un parcours du combattant.

Il faut tout installer par petits bouts, sans se tromper, et je préfère faire de la musique que du puzzle.

Dommage, ça avait l'air bien!

Merci pour ton aide juju.

PS : ceci dit, je ne peux pas passer le sujet en résolu car, selon l'intitulé, je ne suis toujours pas parvenu à lancer LibraZiK 2 en live (que ce soit en USB comme en DVD).

sub26nico utilisateur non connecté France
Un [ABANDONNÉ] semble être plus opportun.
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



brunoo utilisateur non connecté
Bonjour,
je me permet de remonter ce sujet qui n'a pas encore 1 mois.
J'ai eu éxactement le même souci avec un geforce gtx460 et un écran LG.
Ecran noir au démarrage, en faite c'est une mise en veille de l'écran (idem avec le live).
Si c'est le cas, résolu en ajoutant , nomodeset 3 , au démarrage 'menu grub' ,voir ici , qui m'amène à tty1.
Une fois en TTY, désinstallation du pilote libre et installation du pilote propriétaire (en suivant les consignes données plus haut sur debian-facile).
Redémarrage de la base debian en graphique et finir l'installation de librazik.

VoodooChild utilisateur non connecté
Salut,

Merci pour ta contribution. En effet, je suis parvenu à installer la version 18 de Ubuntu Studio en passant par l'option "nomodeset" au démarrage, alors qu'il me semble de mémoire que je n'avais pas rencontré de pb avec la version 16... rolleyes

J'ai peu de temps à consacrer à la musique en ce moment (et encore moins aux ordis) mais pour le peu que je lui ai demandé, cette distribution me convient, même s'il manque Cadence.

Ta soluce semble être bonne, elle sera potentiellement utile pour d'autres.


Peut-être que LibraZiK 3 sera parfaite pour ma config... lol

olinuxx utilisateur non connecté France
LibraZiK-2 devrait déjà être fonctionnelle en ajoutant le "nomodeset" à priori.

VoodooChild utilisateur non connecté
En effet

J'ai vite fait une clé bootable avec LibraZiK dessus, au démarrage (en UEFI d'ailleurs), appuyé sur "e" pour éditer les options de démarrage, inséré "nomodeset" (sans les guillemets) dans la ligne où se trouve "quiet...", juste avant le "quiet...", puis appuyé sur la touche F10 pour lancé le démarrage avec cette option ajoutée...

Et LibraZiK 2 se lance en live!

ou enfin... lol

Après, en 1024x768, c'est pas top pour jouer avec Ardour, mais ça tourne!

Donc je reste sous Ubuntu Studio pour le moment pour sa simplicité d'installation (et finalement j'aime bien xfce) et manque de temps, mais je garde la possibilité d'exploiter LibraZiK si Studio ne me convient plus à l'usage, et que j'ai du temps à consacrer à son installation...

Je passe en résolu.

Merci à tous!

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel