Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

> Forums de discussion > 4 - Toutes les autres applications, les émulateurs... > jalv.select :: Pluggins LV2 ne se charge pas
Dernier post

jalv.select :: Pluggins LV2 ne se charge pas

crap0 Articles : 12 utilisateur non connecté
Bonjour.
Je suis débutant et apprend via un manuel trouvé sur librazik.tuxfamily.org ...
Depuis ce tuto qui est celui-ci:
https://librazik.tuxfamily.org/doc2/manuel/comprendre_la_mao_sous_librazik-2_avec_catia

J'arrive pas à charger un pluggin via jalv.select (installé pour les deux)
j'entre "flanger" dans la zone de recherche.
Choisi un de ceux proposé et choisi son mode défaut dans le menu déroulant qui apparait en cliquant dessus.

Rien n'apparait à l'écran ... ni dans Catia.

je tiens à préciser que je suis sur une installation Debian9 avec LXQt.
qui par la suite à reçu les méta-paquets que j'ai choisi depuis la page d'installation
https://librazik.tuxfamily.org/doc2/comprehension/paquets_librazik
ce qui signifie que j'ai choisi la Méthode 3 - Adapter une Debian (Stretch) déjà installée
et donc n'ai pas fait d'installation "pure" de LibraZik depuis CD/DVD ou USB.

Merci. ;)

olinuxx Articles : 15054 utilisateur non connecté France
crap0 écrit :
Choisi un de ceux proposé et choisi son mode défaut dans le menu déroulant qui apparait en cliquant dessus.


Lequel ? Est-ce que ça le fait pour tous les greffons ou seulement pour un ?


crap0 écrit :
qui par la suite à reçu les méta-paquets que j'ai choisi depuis la page d'installation


Quels méta-paquets librazik-* as-tu installés ?

crap0 Articles : 12 utilisateur non connecté
hello
première question première réponse:
j'ai essayé plusieurs greffons: tous, pareil.

et deusième réponse à la deusième question:
tous sauf : librazik-mate-all & librazik-mate-config
pour n'avoir que LQXt sur la bécane version Librazik (expérience)

yhop !! merci

crap0 Articles : 12 utilisateur non connecté
par acquis conscience j'ai vérifier les méta-packets installé.
j'en ai déjà oublié un lors de l'install.

librazik-base-all

il charge en se moment.
je ne pourrais vérifier qu'après demain, si tout fonctionne

dans l'attente : passer du bon temps !!
a+
(et merci déjà)

olinuxx Articles : 15054 utilisateur non connecté France
Tiens nous au jus.

Et joyeux Noël à toi et aux tiens santa

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 14:57, lun. 19 Aug 2019: Un thérémine numérique open-source : [Lien]
sub26nico, 20:14, sam. 17 Aug 2019: Salut et bienvenue à Samuel BARBIER :-)
sub26nico, 13:26, mer. 14 Aug 2019: Salut et bienvenue à Byond :-)
olinuxx, 14:48, mar. 13 Aug 2019: Bonjour et bienvenue à echevresm cool
olinuxx, 18:02, lun. 12 Aug 2019: Bonjour et bienvenue à barnabulle1700 cool
olinuxx, 15:15, dim. 11 Aug 2019: Bonjour et bienvenue à aldudes cool
sub26nico, 20:13, sam. 10 Aug 2019: Salut et bienvenue à pannanico1 :-)
dawamss, 13:09, ven. 09 Aug 2019: salut à toi olinuxx
olinuxx, 12:45, ven. 09 Aug 2019: Bonjour et bienvenue à dawamss cool
sub26nico, 15:11, mar. 06 Aug 2019: Salut et bienvenue à kiwi007 :-)
olinuxx, 14:07, mar. 06 Aug 2019: Bonjour et bienvenue à zigmhount cool
allany, 19:30, lun. 05 Aug 2019: Du tonnerre, l'édito d'août !!! [Lien]