Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

Dernier post

Plus de son dans Impro-Visor !

cassius36 Articles : 115 utilisateur non connecté
Bonjour,

Je n'ai plus de son dans Impro-Visor !

Je l'ai désinstallé puis ré-installé via Synaptic: toujours pas ...

J'ai installé la version 10 : pas plus !

Pourtant le son fonctionne bien avec les autres applications.

Y a-t-il une manip quelconque à faire pour diagnostiquer le problème ?

Merci par avance!
Cordialement,
Cassius

sub26nico Articles : 3386 utilisateur non connecté France
cassius36, pulseaudio est il installé et lancé sur ton système, car Impro-Visor utilise pulseaudio.
Si tu utilises Jack, le pont Pulseaudio-Jack sera nécessaire.

cassius36 Articles : 115 utilisateur non connecté
Bonjour Nico,

Super! Merci beaucoup! le problème est réglé.

Donc il me faut lancer PulseAudio à la console chaque fois avant d'ouvrir Impro-Visor ?

Par ailleurs, est-il prévu d'installer la dernière version (10) d'ImproVisor dans Librazik ?
(Quelles sont les différences principales avec la version 8.11 ?)

Cordialement,
Cassius

sub26nico Articles : 3386 utilisateur non connecté France
Cassius36 écrit :
Donc il me faut lancer PulseAudio à la console chaque fois avant d'ouvrir Impro-Visor ?

Si tu es surLibraZiK, pulseaudio se lance à la connexion utilisateur normalement.
Il a déjà été rapporté que ça pouvait dysfonctionner sur certaines installations,
dans ce cas, le contournement du problème se fait en lançant automatiquement JACK à la connexion avec Cadence (cocher la case' Démarrer automatiquement JACK ou LADISH à la connexion de la session', et en réglant le 'pont JACK','Audio ALSA' sur 'ALSA->PulseAudio->JACK (plugin)'.

Citation :
Par ailleurs, est-il prévu d'installer la dernière version (10) d'ImproVisor dans Librazik ?
(Quelles sont les différences principales avec la version 8.11 ?)
et j'ignore
Pas à ma connaissance et j'ignore les différences entre ces versions, je te laisse aller consulter les infos sur la page sourceforge .

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 23:31, sam. 18 Jan 2020: Bonjour et bienvenue à sebacross et à saintel cool
sub26nico, 12:37, ven. 17 Jan 2020: Salut et bienvenue à dawooda :-)
r1, 18:23, jeu. 16 Jan 2020: @Sylv_01: le logiciel a été ajouté ici : [Lien] n'hésite pas à te/nous faire plaisir en écrivant une page de doc si tu l'utilises :-D
Sylv_01, 10:51, jeu. 16 Jan 2020: Hello et bonne année musicale à tous... Pour info un nouveau soft midi MCMidiPlayer, détecté ici : [Lien] Je ne sais pas si quelqu'un l'avait déjà signalé, alors dans le doute...
bluedid29, 09:31, jeu. 16 Jan 2020: Felicitation olinuxx, c'est top ! :-)
sub26nico, 11:13, mer. 15 Jan 2020: Salut et bienvenue à moncopainalain,1franc50, Dremtheat et L'amiseul :-)
olinuxx, 20:12, lun. 13 Jan 2020: Cette semaine, très bonne nouvelle pour LibraZiK ! [Lien] cool
sub26nico, 10:15, lun. 13 Jan 2020: Salut et bienvenue à saimyx, SLIME et rico05 :-)
sub26nico, 16:14, sam. 11 Jan 2020: Salut et bienvenue à anamix01 :-)
olinuxx, 14:17, sam. 11 Jan 2020: Bonjour et bienvenue à Supertouffe cool
FrMinet, 14:01, mar. 07 Jan 2020: Ca c'est bien gentil... Bonjour à tous et toutes !
olinuxx, 12:58, mar. 07 Jan 2020: Bonjour et bienvenue à FrMinet cool