Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

8 - Les applications propriétaires

> Forums de discussion > 8 - Les applications propriétaires > Utilisation d'une carte son externe sur Reaper [RÉSOLU]
Dernier post

Utilisation d'une carte son externe sur Reaper [RÉSOLU]

Grinn utilisateur non connecté
Bonjour,

Je viens d'installer la version linux de Reaper v6.05 sur mon Ubuntu 18.04.
J'ai une carte son externe (Line6 UX1) qui est branché à mon PC.
J'ai téléchargé ALSA et je vois bien dans mon "Audio device settings" de Reaper ma carte son PODStudioUX1 que j'ai sélectionné en Input et Output.

Impossible toutefois d'obtenir du son en input. J'utilise d'habitude Reaper + UX1 sur mon windows avec le plugin ASIO et cela fonctionne bien. Comme je n'ai pas d'erreur ni de connaissance dans le domaine, difficile pour moi de trouver une solution.
Savez-vous comment je pourrais comprendre ce qui se passe ?

Merci

sub26nico utilisateur non connecté France
Tu peux faire une capture d'écran de la fenêtre 'Audio device settings' de Reaper s'il te plaît ? Aussi, dans ta piste de Reaper, tu as bien cliqué sur le bouton 'Rec' et activé le monitoring ?

Grinn utilisateur non connecté
Merci pour ta réponse.
J'ai fini par trouver le problème : par défaut le volume d'input d'alsa est bas et chez moi c'était inaudible.
J'ai ouvert alsamixer et monté le premier paramètres à 100%.

sub26nico utilisateur non connecté France
Bien joué pour l'auto-résolution. Il est temps de rajouter le fameux 'RESOLU'.
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olof, 09:15, jeu. 28 mai 2020: Ardour 6 est sorti.
olinuxx, 16:40, mar. 26 mai 2020: Bonjour et bienvenue à Jean Emberger et à JazzAddict cool
Sahaathyva, 23:49, lun. 25 mai 2020: ok pour la 1.3 , celle qui est censée supporter l'audio ;) @r1: lmms est mis de coté pour ma part à l'heure actuelle. là j'essaie d'aider Alex pour ZRythm mais dans la mesure de mes simples compétences
r1, 22:47, lun. 25 mai 2020: @Sahaathyva : Pour accélérer le mouvement, tu peux aussi participer au développement de lmms ! :-)
r1, 22:45, lun. 25 mai 2020: Excellente nouvelle pour lmms ! Et pour Ardour aussi d'ailleurs :-D
sub26nico, 21:21, lun. 25 mai 2020: ardour.org semble être redevenu fonctionnel, mais pas encore le forum
ycollet, 20:44, lun. 25 mai 2020: Aucune idée ... J'imagine plutôt une 1.3.0
Sahaathyva, 18:01, lun. 25 mai 2020: Desole pour les fautes de frappe je hais les claviers tactiles. Sinon ycollet c est annonce pour la 1.2.2 les lv2?
Sahaathyva, 15:40, lun. 25 mai 2020: C est possible sue le srv deconne leur forumme fait des blagues. Sinonycollet tres bonne nouvelle pout lmms il est quand meme temps pour un soft parti de linux de travailler avec des greffons linux natifs autres que ladspa
ycollet, 14:48, lun. 25 mai 2020: Le support LV2 vient d'être mergé dans la branche master de LMMS ...
Samuel, 13:57, lun. 25 mai 2020: @minimoineau. Ouais, c'est fatiguant, le serveur ne doit probablement pas bien tenir la charge en téléchargement
minimoineau, 13:14, lun. 25 mai 2020: Aaarf! Le site d'Ardour déconne... Hâte de l'essayer!