Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

M-Audio Air 192/14 Xruns

Mr_Black utilisateur non connecté Suisse
Bonjour,

Sous qjackctl:

Lors de l'utilisation d'une carte interne M-audio delta je n'ai aucun problème de xrun.
Mais lorsque je sélectionne la M-audio Air 192 14 qui est en usb j'ai des xrun qui se génère par moment. Pouvez-vous me dire comment déterminer de quoi cela vient, quel démarche faut-il faire pour résoudre le problème ?

Merci d'avance pour votre aides
Mr. Black

tongo utilisateur non connecté
Salut ,

en suivant ce lien : ici vous trouverez tout un tas de valeur qui peuvent fonctionné et sont à tester pour définir une solution valable pour avoir moins de xruns , des valeurs fonctionnent bien avec une carte alors que les mêmes valeurs peuvent moins bien marché avec une autres .
J'ai aussi une carte m audio en usb et les valeur que j'utilise sont :

fréquence : 48000 hz
buffer 384
période tampon : 2

ou sinon qui marche presque aussi bien :
fréquence : 96000 hz
buffer 768
péiode tampon : 2

Mes valeurs ne sont même pas dans cette liste d'ailleurs , mais je les aient trouvé en partant de valeurs données dans cette listes quand même .

IL y a des valeurs en gras dans la liste , il faut commencé par essayer celle là , ensuite il y a des valeurs en fin on peut les tester et en tiré quelque chose , ensuite il y a des valeurs barrés celle ci sont a proscrire apparemment .

la chose que j'ai compris et dont je suis a peu prés sur c'est que la latence obtenue par le fait de faire varier la fréquence , le buffer et les périodes tampons ne doit pas êtres un chiffres à virgules .

Au cas ou tous les réglages sont a faire dans l'onglet réglages de qjackctrl
J'espère que ça vous aidera .
A+

Mr_Black utilisateur non connecté Suisse
Bonjour,

Pour répondrea à olinuxx la distribution fedora corp 33 avec noyeau RT

Merci tongo je vais tester ce que vous m'avez envoyé et regarder si cela marche et je ferai un feedback.

A+

Mr_Black utilisateur non connecté Suisse
Bonjour,

J'ai fais quelque test en suivant le lien fourni avec le tableau et j'arrive à diminuer le temps et la quantité de XRUN mais j'ai quand même 1 à 3 xruns toute les 10min environs y a t-il un moyen de déterminer le matériel qui crée l'interruption ?

Pour rappelle l'interface audio est sur une connectique USB

tongo utilisateur non connecté
Avec le même projet vous avez des xruns avec la nouvelle carte et pas avec l'ancienne ?

Pouvez vous donner un autres d'idée sur le nombre de piste , synthé , effets ... lancer en même temps ?

Quand vous parler de xruns vous voulez dire des xruns qui s'entendent ou des xruns qui s'entendent pas mais qu'on voit apparaitre dans les logiciels comme information ?

pouvez vous me dire les réglage que vous avez choisi : fréquences , buffer , période tampon et latences ?

Point de vue de savoir quel matériel je ne sais pas .
Par contre vous pouvez ouvrir l'onglet messages de qjackctrl , là il y a 2 onglet : statuts et logs , dans l'onglet logs vous aurez toute la listes des évènement en rapport avec jack et notamment les xruns et les greffons ou logiciels qui les produisent .

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


FRANCK HUMBERT

Mégaphone [Afficher / Cacher]

olinuxx, 18:22, sam. 16 Jan 2021: Bonjour et bienvenue à witold et à Toctoc cool
olinuxx, 21:11, ven. 15 Jan 2021: Pas de soucis.
louiesauvage, 19:44, ven. 15 Jan 2021: ok désolé olinuxx
olinuxx, 19:40, ven. 15 Jan 2021: Pareil pour toi @louisauvage, si tu as une question, utilise le forum.
olinuxx, 19:40, ven. 15 Jan 2021: Bonjour et bienvenue @Polo cool. Utilise les forums pour les questions (lien dans le menu en haut du site).
louiesauvage, 19:39, ven. 15 Jan 2021: bonjour quelqu'un à essayé les cartes son antelope audio?
Polo, 16:24, ven. 15 Jan 2021: Bonjour, Je voudrais connecter un clavier M-audio keysattion mini 32 MK3 sur un ordinateur avec Ubuntu 20.04 et Ubuntu Studio- Installer. J'ai installé le module audio mais cela ne marche pas. Quelqu'un peut m'aider ? En fait je n'ai plus de son ..
olinuxx, 14:49, jeu. 14 Jan 2021: Bonjour et bienvenue à SERGIO SOLIBEL cool
olinuxx, 13:35, mer. 13 Jan 2021: Bonjour et bienvenue à alfa cool
olinuxx, 13:25, mar. 12 Jan 2021: Bonjour et bienvenue à Robotophe cool
olinuxx, 12:52, lun. 11 Jan 2021: merci Bluedid cool
olinuxx, 12:51, lun. 11 Jan 2021: Bonjour et bienvenue à hugodoko et neijlu cool