Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

plus de son !

haschatan utilisateur non connecté
bonjour,

J'ai voulu connecter en Usb ma carte son focusrite avec Jackd et Ardour et je n'ai pas réussi à sortir un son et depuis je ne sais pas pourquoi je n'ai plus de sonn qui sort sur mon ordi.

Je suis sur Debian Stretch et Librazik

quelqu'un aurait une idée ?

Merci par avance !

jujudusud utilisateur non connecté France
Salut haschatan,

Si tu as branché l'interface audio externe, c'est possible qu'elle soit prise comme carte par défaut par le système.

C'est quel type de son que tu as plus ? le son du navigateur internet ? le son de ta musique que tu écoutes stockée dans la machine ?

haschatan utilisateur non connecté
les deux ! quand je vais dans matériel et son je n'ai pas de périphérique dans l'onglet matériel ??!!

olinuxx utilisateur non connecté France
Bonjour.

Que te donne le retour de la commande suivante ?
cat /proc/asound/cards


Comment démarres-tu jackd ?

Donne nous le log de jack.

haschatan utilisateur non connecté
root@debian:/home/debiandadou# cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xdf420000 irq 130


je démarre jackd via qjackctl.


21:12:10.027 Journalisation démarrée --- mer. nov. 28 21:12:10 2018 ---
21:12:10.101 Réinitialisation des statistiques.
21:12:10.116 Changement des connexions ALSA.
21:12:10.173 Changement des connexions JACK.
21:12:10.189 Client activé.
21:12:10.189 Baie de brassage désactivée.
qjackctlJackGraph::updateItems()
qjackctlAlsaGraph::updateItems()


haschatan utilisateur non connecté
est ce bien ca que tu voulais ?

sub26nico utilisateur non connecté France
Note modération : merci d'utiliser la balise CODE lorsque tu copies/colles du code sur le site. Celles-ci permettent un meilleur affichage. Voir également cette page.
Image

On dirait que ta carte n'est pas reconnue. Quel est le modèle exact de ta focusrite ?

haschatan utilisateur non connecté
cest normal la elle était pas branché sinon cest une focusrite 6i6 !
je n'ai pas de son même sans la carte son branché pourtant lorsque j'ouvre JACKD alsa fonctionne et dans le mixer alsa le son passe mais rien ne sort des enceintes!
j'espère que tu comprends .

sub26nico utilisateur non connecté France
la commande que t'a demandé olinuxx est pour lister les cartes sons, si ta carte n'est pas branchée,
ça ne nous donne pas la bonne réponse. Tu peux refaire le
cat /proc/asound/cards

avec la focusrite branchée stp ?

sub26nico utilisateur non connecté France
Aussi,
Citation :
quand je vais dans matériel et son je n'ai pas de périphérique dans l'onglet matériel ??!!

Si jack est déjà démarré, et que le pont PulseAudio/ALSA/Jack n'est pas lancé, il est normal de ne pas voir de périphérique, car ce menu 'son' ne voit que PulseAudio.

Tu peux aussi essayer une chose, Jack doit être éteint, dans un terminal :
pulseaudio -kill

et
pulseaudio --start

Puis tu lances ton navigateur internet et essaies de voir/écouter une vidéo ou un morceau en streaming.
Tu nous dis.

jujudusud utilisateur non connecté France
Stop tout.
Sub26nico, il a des soucis car LibraZiK2 n'est complètement installé sur son système.

@Haschatan : réinstallé complètement LibraZiK2 en suivant la documentation mot à mot. Et ensuite tu pourras faire en sorte que ton système fonctionne.

haschatan utilisateur non connecté
debiandadou@debian:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xdf420000 irq 130
 1 [USB            ]: USB-Audio - Scarlett 6i6 USB
                      Focusrite Scarlett 6i6 USB at usb-0000:00:14.0-1, high speed


haschatan utilisateur non connecté
je l'avais bien installé au départ en suivant le mode 2 sur le site librazik

haschatan utilisateur non connecté
voila le résultat est j'ai lancé youtube sans résultat:


debiandadou@debian:~$ pulseaudio -kill
pulseaudio : option invalide -- 'i'
E: [pulseaudio] main.c: Échec lors de l'analyse de la ligne de commande
debiandadou@debian:~$ pulseaudio --start


haschatan utilisateur non connecté
pensez vous que je dois tout réinstaller ?

sub26nico utilisateur non connecté France
Citation :
pensez vous que je dois tout réinstaller ?

On dirait, en allant bien jusqu'au bout de la démarche. Et si ça ne rentre pas en conflit avec ton problème
de reconnaissance bluetooth, je te conseille l'installation du noyau bl librazik pendant qu'on y est.

haschatan utilisateur non connecté
et comment fait on pour installer le noyau bl librrazik ?

selon toi je dois tout réinstaller ??

Sylv_01 utilisateur non connecté
haschatan écrit :
voila le résultat est j'ai lancé youtube sans résultat:
debiandadou@debian:~$ pulseaudio -kill
<br />pulseaudio : option invalide -- 'i'
<br />E: [pulseaudio] main.c: Échec lors de l'analyse de la ligne de commande
<br />


C'est normal, tu as saisi
debiandadou@debian:~$ pulseaudio -kill


il faut 2 tirets lorsque l'option est littérale :
debiandadou@debian:~$ pulseaudio --kill


jujudusud utilisateur non connecté France
Bien installé au départ et ensuite tu l'as cassé avec une commande Apt...

Donc tu reprends la documentation pour installer et tu recommence à installer les paquets. Et tout le reste.

haschatan utilisateur non connecté
j'ai été sur synaptic dans la barre de recherche j'ai tapé librazik et j'ai installé tous les paquets manquant et utile et j'ai retrouvé le son avec et sans ma carte son !

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 22:59, lun. 17 Dec 2018: Salut et bienvenue à BlueSubaru et ImagineReckless :-)
olinuxx, 16:42, sam. 15 Dec 2018: Bonjour et bienvenue à shanjian wink
sub26nico, 16:56, jeu. 13 Dec 2018: Salut et bienvenue à Bambou :-)
olinuxx, 14:48, jeu. 13 Dec 2018: Bonjour et bienvenue à Svens cool
programLyrique, 10:59, jeu. 13 Dec 2018: La joute 14 commence : [Lien]
olinuxx, 14:34, mer. 12 Dec 2018: Bonjour et bienvenue à kadiobale wink
r1, 20:25, mar. 11 Dec 2018: Les joutes sont sur le point de reprendre ! viendez jouer avec nous !!! :-)
olinuxx, 23:10, lun. 10 Dec 2018: Bonjour et bienvenue à titidu77 cool
olinuxx, 19:15, lun. 10 Dec 2018: Bonjour et bienvenue à GranDide :-)
sub26nico, 13:26, lun. 10 Dec 2018: Salut et bienvenue à Floyd84 :-)
sub26nico, 09:09, ven. 07 Dec 2018: Salut et bienvenue à alansnow73 :-)
allany, 18:40, jeu. 06 Dec 2018: Avec un ch'tit retard, voici l'édito de décembre ! [Lien]