Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > (RESOLU)Carte son usb aureon dual usb
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

(RESOLU)Carte son usb aureon dual usb

vador75 utilisateur non connecté
Bonjour et bonne année!

Sur mon Dell Aptitude E5430, n'ayant pas de prise micro, juste une sortie casque, j'ai investit dans une usb aureon dual usb . Ma distribution est Ubuntu 18.04.1 LTS. Lorsque je branche ma guitare, aucuns sons. Suis total débutant en MAO, et si cette clé ne fonctionne pas sous Linux, que pourriez vous me conseiller pour un budget de 100-130 euros?
Merci à vous. cool

olinuxx utilisateur non connecté France
Bonjour et bonne année à toi aussi.

À en lire la page Terratec Aureon Dual USB, cette interface audio fonctionne sous linux. Il doit probablement s'agir d'un problème de configuration.

Avant de regarder du côté de la guitare, dis nous si tu as du son qui sort de l'interface lorsque tu lances la lecture d'un fichier audio ou que tu écoutes du son qui provient de ton navigateur (soundcloud, ou peertube par exemple).

vador75 utilisateur non connecté
Bonjour olinuxx et merci de m'avoir répondu

En effet, la sortie audio de la clé usb fonctionne. Je suis allé dans les paramètres-son et la clé aureonDualusb est bien reconnue. Par contre aucun son de la guitare...

dlb utilisateur non connecté
Bonjour,

Essaie d'ouvrir alsamixer dans un terminal. Clique sur F6 et sélectionne ta carte. Trouve ton entrée micro et vérifie qu'elle n'est pas en sourdine ( ou "mutée" ; c'est noté "mm" sur le curseur ). Sélectionne-la et active-la en cliquant sur la touche M de ton clavier. Ajuste le niveau avec les flèches haut/bas sur ton clavier.

Et dis-nous si ça marche ( ou pas ) !

vador75 utilisateur non connecté
Bonjour dib

OK, j'ai tout essayé comme tu l'as dit mais toujours pas de son. J'ai testé avec la config par défaut puis j'ai sélectionné la carte usb et mis tout à fond, le son qui vient de l'ordi OK, mais rien de la guitare. Elle fonctionne bien sur mon ampli, je ne comprends pas... grrrr!!!
Suis allé faire un tour dans les paramètres son, c'est le micro interne qui est activé et je n'arrive pas à le virer...

sub26nico utilisateur non connecté France
Dans Alsamixer, tu sélectionnes le micro et tu appuies sur la touche 'm' de ton clavier pour le muter.

vador75 utilisateur non connecté
Yes, entrée micro désactivée!

Image

Image

Pourquoi dans Ardour (dans nouvelle piste) le vumètre est sensible au son extérieur?

Sinon, pour la guitare, j'ai tout activé et pas de son...

Image

Image

J'ai repiqué la sortie usb sur mes haut parleur, tout est OK, sauf la guitare...

dlb utilisateur non connecté
J'ai l'impression que pulseaudio et / ou alsamixer se mélangent les pinceaux entre ta carte usb et ta carte audio/micro intégrée ...
Il me semble que si ardour capte le son ambiant, c'est que ton micro intégré n'est pas désactivé ...
Il me semble aussi que d'après ta 2° copie d'écran, on voit que le micro de ta carte usb est "muté", ce qui n'est pas le but recherché ...
Ca à l'air correct dans ta 3° copie d'écran. Vérifie quand même, dans alsamixer, à l'aide des touches gauche/droite du clavier, qu'il n'y a pas un commutateur micro caché quelque part, vers l'extrême droite ... Il peut y avoir aussi un "booster" micro à activer ...
Dans alsamixer, la touche F6 fait défiler tous les périphériques audio. Vérifie bien que tu coupes l'entrée micro de ta carte son intégrée, et pas ton entrée micro usb.

Tu peux encore essayer de désactiver l'audio interne dans le bios de ton ordi, c'est parfois possible.

Tu peux aussi essayer de couper momentanément pulseaudio, comme décrit là :
https://doc.ubuntu-fr.org/pulseaudio , chapitre 4.1, "A essayer en premier",
et laisser alsamixer gérer le son, ça sera peut-être plus clair pour trouver le problème.

Et sinon, ben j'ai plus d'idée, mais tu dois pas être loin de la solution, courage !

vador75 utilisateur non connecté
Après avoir tout essayé concernant la carte son, je baisse les bras pour l'instant. L'idée c'était d'avoir un petit studio nomade avec le Dell et quelque chose de fixe avec le mac et du coup ça le fait pas. Je pense que tu es dans le vrai lorsque tu dis que que pulseaudio et / ou alsamixer se mélangent les pinceaux entre la carte usb et la carte audio/micro intégrée car j'ai Ardour qui n'a plus de son. Lorsque je branche la clé avec les écouteurs, Ardour donne du son mais... par les haut parleur de l'ordi. J'y comprends plus rien.
Merci de ton aide! cool

sub26nico utilisateur non connecté France
Lâches pas l'affaire vador75, on va trouver. Les premiers pas peuvent être compliqués, je l'ai vécu également, mais franchir cette étape va t'amener de quoi de débrouiller à l'avenir.

Comme sur l'autre fil (dans le forum d'Ardour), je pense qu'il faut refaire les choses dans le bon ordre.
Si je relis le fil, j'en déduis que la carte est reconnue et fonctionnel avec pulseaudio
(puisque tu arrives à entendre du son provenant de l'ordi).
Pour le côté guitare (et donc Ardour si je comprens bien ta démarche), je pense qu'il faut revoir comment tu fais les choses. Pour résumer, pour utiliser la carte USB en situation de jeu musical, on ne va plus utiliser pulseaudio (qui est utile pour le multimedia mais désastreux pour le son en temps réel) mais ALSA ou JACK. Je soupçonne que se soit les réglages de ce côté là qui font que tu batailles.
Donc quand tu veux jouer de la guitare, comment procèdes tu, tu branches simplement ta guitare dans l'entrée de la carte son ou tu lances Ardour (ou une autre application) ?

vador75 utilisateur non connecté
Bonjour sub26nico

Merci de me remonter le moral!!! Oui, je branche simplement la guitare en espérant entendre un son. Mais j'ai essayé aussi avec ardour ou audacity sans succès.

sub26nico utilisateur non connecté France
On dirait que ni pulseaudio ni Alsa ne détectent ton entrée jack de la carte son USB.
Regardes dans Alsamixer, en utilisant les flèches du clavier s'il n'y a pas d'autres contrôles,
notamment une entrée 'input' qui serait mutée.

vador75 utilisateur non connecté
Bien regardé et cherché partout... pas d'autres controles ni "input" mutée.

sub26nico utilisateur non connecté France
Dans tes captures d'écran d'Alsamixer, il y a l'autogain control à zero, je ne sais pas ce que c'est précisémment dans le cas de ta carte, mais as tu essayé de la monter ?

sub26nico utilisateur non connecté France
Et aussi la tranche 'capture ' qui est à zéro.

vador75 utilisateur non connecté
OK pour l'onglet capture. Autogain, j'arrive pas à le monter.

Je crois avoir trouvé d'où ça vient... ma carte usb est naze, j'ai testé avec le mac, aucuns sons, j'ai bien sélectionné le périphérique, rien ne sort.

Dans le doute, j'ai testé aussi avec mon Acer 9810 en Lubuntu, pareil, aucuns sons..
Ça fonctionne en écoute mais pas en entrée... (ou alors je suis vraiment très con...)

Ou alors, mon adaptateur mini jack est naze...

vador75 utilisateur non connecté
J'ai enfin trouvé la cause du problème.
Je ne me rappelais plus mais j'ai un casque avec une prise jack, je l'ai relié à ma prise mini jack (avec quoi j'avais testé la guitare) et branché sur ma sortie de haut parleur et pas de son qui sort.
Je trouvais bizarre qu'en branchant directement l'entrée mico et ligne de mon Acer 9810 de ne pas avoir de son, c'est ce qui m'a mis le doute pour cet adaptateur mini jack.

Bon, du coup, des lundi, j'irai m'en acheter un autre et normalement ça devrai le faire.
Je posterai pour donner le résultat.

Merci pour votre aide!!!

olinuxx utilisateur non connecté France
tiens nous au jus !

vador75 utilisateur non connecté
Bon, j'ai remplacé le mini jack et maintenant j'ai un tout petit signal lorsque j'enregistre avec audacity.
C'est tellement faible que je dois monter le son à fond et on entend comme un horrible crachat style friture.
J'ai aussi un signal dans nouvelle piste et master dans ardour mais seulement si je lance jack avant.
Au démarrage d'ardour, je sélectionne la clé usb en entrée et en sortie, si je sélectionne la sortie avec la carte son de l'ordi, ardour plante.
Dans alsamixer, j'ai tout coché, je ne comprends pas...
Dans paramètres son, j'ai même activé la sur amplification au cas ou...
Bon, ça sent le sapin... redface

olinuxx utilisateur non connecté France
Y'a t'il un bouton-bascule haute/basse impédance sur cette interface ?
Comme ça, à lire rapidement ce que tu dis, et sans avoir le matériel sous la main, ça ressemble à un signal (faible) de micro de guitare n'étant pas amplifié avant d'attaquer les convertisseurs analogiques->numériques.

dlb utilisateur non connecté
Ca progresse ...

"Au démarrage d'ardour, je sélectionne la clé usb en entrée et en sortie, si je sélectionne la sortie avec la carte son de l'ordi, ardour plante."
-> ça c'est à peu près "normal", le mélange de carte usb avec jack, c'est possible, mais ça demande un peu de "préparation".
Il faut simplifier au maximum ton installation pour cerner le problème. Pour cela :

1°) Essaye de stopper pulseaudio ( c'est un serveur son assez complexe, et quand ça marche pas/mal, difficile de voir d'ou ça vient) pour cela regarde le paragraphe 4.1 de https://doc.ubuntu-fr.org/pulseaudio, ça prend une minute et après, tu n'as plus qu'alsamixer à gérer.

2°) Lance seulement jackd avec qjackctl. Relie directement les entrées et sorties de jackd et "regarde" si tu as du son avec ta guitare. Joue éventuellement avec les paramètres d'alsamixer pour régler ton entrée. Ne mélange pas tes cartes son, n'utilise que ta carte usb en entrée et en sortie.

3°) A la place de ta guitare, tu peux brancher une sortie audio quelconque, radio, lecteur cd, clé usb mp3 ... car comme dit Olinuxx, c'est aussi peut-être un problème de signal audio pas bien compatible avec ta carte son ...

Si cette manip ne fonctionne pas, ardour ou audacity ne fonctionneront pas non plus ...

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 02:21, lun. 17 Jun 2019: Bonjour et bienvenue également à madguitar cool
olinuxx, 15:54, dim. 16 Jun 2019: Bonjour et bienvenue à lafissure cool
sub26nico, 23:59, sam. 15 Jun 2019: Salut et bienvenue à ikerino59 :-)
sub26nico, 22:24, jeu. 13 Jun 2019: Salut et bienvenue à rankxerom :-)
Sasaki, 14:49, mer. 12 Jun 2019: Inspirations sportives [Lien]
Nolwen, 17:36, dim. 09 Jun 2019: Sortie de LMMS 1.2.0 ! [Lien]
sub26nico, 11:41, sam. 08 Jun 2019: Salut et bienvenue à dewiweb :-)
sub26nico, 20:26, ven. 07 Jun 2019: Yo Zebassprophet :-)
zebassprophet, 16:21, ven. 07 Jun 2019: yoooooooooooooooo les amis
sub26nico, 21:38, jeu. 06 Jun 2019: Salut et bienvenue à Texas Barbudos :-)
sub26nico, 23:08, mer. 05 Jun 2019: Salut et bienvenue à jojopigama et Roger-Luc :-)
allany, 09:18, mer. 05 Jun 2019: Et voilà l'édito du mois ! [Lien]