Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

[RÉSOLU] perte de son subite

dechichulien utilisateur non connecté
Bonjour, j'ai effectuer une mise à jours hier, le sons ne fonctionner plus après avoir fait pose dans mon lecteur, idem pour les film ou vidéo sur internet, j'ai donc voulu redémarrer le pc mais je me suis tromper de bouton et j'ai appuyer sur hiberner, vue que mon ordi ne se met pas en hibernation après une mise à jours, en gros il tente de le faire, se déconnecte d'internet puis se reconnecte. Bref, à ce moment la le son est réapparu par miracle.

ensuite forcément j'ai éteint le PC...

Ce matin, je rallume le pc, le son fonctionne, appuis sur le bouton pause puis quand je ré appui sur lecture, plus rien à nouveau, ni avec jack, ni pulseaudio, rien sur YouTube par exemple.

j'ai essayé de l'éteindre et rallumer, rien non plus, j'ai également fait un
pulseaudio --k
et
pulseaudio --start
, rien et j'ai démarrer jack qui été éteins, j'ai refait ses manip, rien non plus.
J'utilise librazik 64 avec puleaudio et jacksink

Merci pour votre aide

~$ lspci
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 08)
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 620 (rev 07)
00:04.0 Signal processing controller: Intel Corporation Skylake Processor Thermal Subsystem (rev 08)
00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller (rev 21)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP Thermal subsystem (rev 21)
00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME HECI #1 (rev 21)
00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] (rev 21)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port (rev f1)
00:1c.4 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #5 (rev f1)
00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point LPC Controller/eSPI Controller (rev 21)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21)
00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)
00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21)
01:00.0 3D controller: NVIDIA Corporation GM108M [GeForce MX130] (rev a2)
02:00.0 Network controller: Intel Corporation Wireless 7265 (rev 59)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)


sub26nico utilisateur non connecté France
Peux tu donner le retour du terminal à cette commande stp ?
uname -a


dechichulien utilisateur non connecté
Salut, oui
~$ uname -a
Linux dechimochine 4.9.0-8-amd64 #1 SMP Debian 4.9.144-3.1 (2019-02-19) x86_64 GNU/Linux


sub26nico utilisateur non connecté France
En faisant la mise à jour, tu as mis à jour le noyau Debian, du coup ton système démarre dessus et non pas sur le noyau LibraZiK basse latence ou temps réel (selon celui que tu utilises).
Redémarres sur le noyau LibraZiK et dis nous si cela se produit toujours.

dechichulien utilisateur non connecté
merci pour ta réponse, mais eu, je fait ça comment?

dechichulien utilisateur non connecté
oui pardon, j'ai trouver comment faire, par contre le son ne fonctionne toujours pas.
Je vous redonne le résultat de la commande
~$ uname -a
Linux dechimochine 4.9.0-5-lzk-bl-amd64 #1 SMP PREEMPT Debian 4.9.65-3+deb9u2 (2018-01-04) x86_64 GNU/Linux


Et accessoirement, il n'y à pas un moyen régler mon gestionnaire de paquet pour que le noyaux librazik reste à chaque mise à jours?

dechichulien utilisateur non connecté
Entre temps j'ai essayé de ré-installer librazik sans succes, puis j'ai installer le nouveau noyaux debian et toujours rien ne change
~$ uname -a
Linux dechimochine 4.9.0-9-lzk-bl-amd64 #1 SMP PREEMPT Debian 4.9.168-1 (2019-04-12) x86_64 GNU/Linux


Personne pour m'aider?

Peut-être la carte sons qui déconne?

sub26nico utilisateur non connecté France
Tu peux mettre une capture d'écran de tes réglages de JACK stp ? Les onglets de réglages de Cadence ou Qjackctl ou apparaît ta carte son pourrait être plus parlant.

dechichulien utilisateur non connecté
Salut,
j'ai entre-temps suivi les instructions pour passer de Debian stretch à LibraZik sur le site officiel de LibraZik, puis j'ai installé le nouveau noyau LibraZik puis fait une mise à jour éteint et rallumé et ça remarche.

Du coup problème résolu, merci pour votre aide

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 01:59, sam. 20 Jul 2019: Salut et bienvenue à ToFshepa :-)
bda, 19:53, ven. 19 Jul 2019: @favardin: J'ai voulu l'essayer mais il n'est pas compatible ARM/Raspberry Pi. Donc pas pour moi...
farvardin, 18:10, ven. 19 Jul 2019: @bda super chouette le synthé Surge, par contre l'interface rame à mort chez moi... :-(
sub26nico, 10:43, ven. 19 Jul 2019: Salut et bienvenue à Philip-007 :-)
sub26nico, 22:33, jeu. 18 Jul 2019: @CRAZY84, encore une fois, ouvres un fil dans les forums pour ce genre de demande, le mégaphone n'est pas fait pour cela.
CRAZY84, 22:14, jeu. 18 Jul 2019: quel carte son externe choisir pour bancher un casque et des enceinte monitoring
bda, 19:33, jeu. 18 Jul 2019: Synthé soustractif hybride: [Lien] Ancien produit commercial désormais en GPL. Je vais essayer ça sous peu :-)
sub26nico, 11:02, mar. 16 Jul 2019: Salut et bienvenue à anonym et anolinux :-)
sub26nico, 11:02, mar. 16 Jul 2019: @CRAZY84, ouvres un fil dans les forums, ça sera plus simple pour pouvoir t'aider ;-)
CRAZY84, 05:57, mar. 16 Jul 2019: bonjour je ny comprend rien
CRAZY84, 05:56, mar. 16 Jul 2019: qui pourra me dire comment installer amsynthé et Kxstudio
sub26nico, 19:03, lun. 15 Jul 2019: Salut et bienvenue à pat1964 et CRAZY84 :-)