Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > (Résolu) Problème "synchro" speaker et casque audio
Dernier post

(Résolu) Problème "synchro" speaker et casque audio

ROMAIN BAUDOIN utilisateur non connecté
Bonjour,
J'ai installé UBUNTU STUDIO sur mon nouvel ordi portable ACER (aspire 5 intel core i5-7200U 2,5GHz) et je rencontre un problème que je n'arrive pas à résoudre malgré mes recherches sur les forums: Quand je démarre mon ordi et que ma prise casque est libre, le son sort sur les speakers de l'ordi, ce qui est normal bien entendu mais quand je mets un mini jack dans la prise casque, le son ne sort pas de la prise jack... je n'ai pas de son dans le casque! par contre, si je débranche mon casque le son est de nouveau sur les speakers. Et l'inverse est vrai, si je démarre mon ordi avec un casque branché, le son est bien dans le casque, mais si je débranche le casque, le son n'est pas dans les speakers... je ne peux donc pas "switcher" des speakers au casque, c'est l'un ou l'autre!!! pourtant il me semble que lors des premières utilisations d'ubuntu studio ça marchait?!? que s'est il passé depuis? une mise à jour qui a ajouté ce bug? moi qui est rentré maladroitement dans QjackCtl ou ubuntu studio control??? j'avoue ne plus savoir quoi faire. Merci pour votre aide

dlb utilisateur non connecté
Bonjour,

Regarde du côté d'alsamixer ...

Dans un terminal, lance alsamixer, puis touche F6, sélectionne ta carte son, et vérifie que la sortie "headphone" ne soit pas muette ( MM ). Pour rentre active cette sortie, sélectionne-la ( avec les touches -> et

ROMAIN BAUDOIN utilisateur non connecté
problème résolu... dans le Qasmixer le playback switch du headphone était coché et comme le fond est bleu foncé et le bouton noir, je ne l'avais pas vu;(((

dlb utilisateur non connecté
Argh ... Pas pu terminer mon message ! Mais tu as trouvé et résolu ton problème, c'est l'essentiel !

jujudusud utilisateur non connecté France
Salut tout le monde,

Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



ROMAIN BAUDOIN utilisateur non connecté
Merci quand même "db".

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:36, mer. 01 Apr 2020: Bonjour et bienvenue à simon_martineau, martineau_simon, et à Roland57 cool
olinuxx, 20:13, mar. 31 mars 2020: Bonjour et bienvenue à sethi1cool
Nolwen, 22:46, lun. 30 mars 2020: Sortie d'Hydrogen 1.0.0-beta 2 ce 30 mars 2020. [Lien]
olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel