Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [RÉSOLU] Ardour 5 plante au chargement de session
Dernier post

[RÉSOLU] Ardour 5 plante au chargement de session

Dread Lion utilisateur non connecté
Bonjour,

J'ai récemment fait une mise à jour assez conséquente d'Ubuntu Studio, je suis désormais en 18.04.1 LTS. Cette dernière à également passé mon Adrour 4 à la version 5.12.0. Hors, depuis cette mise à jour, je n'arrive plus à charger mes sessions.

Avant démarrage de Jack, je lance le chargement de la session, il commence à charger, il commence à afficher l'éditeur puis il plante. Tout disparaît.
Après lancement de Jack, il me donne un message d'erreur avant même de commencer à charger la session : "L'ouverture du périphérique audio a échoué".

J'ai essayé de le supprimer et de le réinstaller, j'ai désinstallé csladspa (comme dans un sujet posté précédemment), j'ai suivi le tuto de configuration de PAM et tout était déjà bien parametré... rien à faire.

Auriez-vous une idée ? confused

Merci d'avance wink

sub26nico utilisateur non connecté France
Un problème de lancement de JACK peut être...
Ou alors un greffon....As tu essayé de lancer
Ardour es 'safe model(pas sûr du nom), c'est à dire
avec les greffons désactivés ?

sub26nico utilisateur non connecté France
Ou un problème avec pulseaudio...
Tu peux lancer ardour en console et nous mettre ici le retour du terminal.

olinuxx utilisateur non connecté France
et/ou effacer le dossier des préférences utilisateurs d'Ardour

Dread Lion utilisateur non connecté
Salut,

Merci pour vos réponses. smile Effectivement, en "safe mode" (avec désactivation des plugins), Ardour démarre.

Dans le terminal, si je ne désactive pas les plugins, à un moment, il me met :
Scanning folders for bundled LV2s: /usr/lib/ardour5/LV2
Set cursor set to default
Erreur de segmentation (core dumped)

Et s'arrête.

Si j'ajoute --disable-plugins, à la place il y a :
Scanning folders for bundled LV2s: /usr/lib/ardour5/LV2
Set cursor set to default
protocol Faderport not found
No MIDI maps found using /home/charly/.config/ardour5/midi_maps:/usr/share/ardour5/midi_maps
Butler drops pool trash


Une idée du plugin qui pourrait gêner ?

sub26nico utilisateur non connecté France

DreadLion écrit :
Une idée du plugin qui pourrait gêner ?

Dur à dire sans savoir ce que tu as mis dans ta session. Si tu utilises les CALF,
je commencerais par là...

Dread Lion utilisateur non connecté
Bon bah bien vu ! j'ai désinstallé calf-plugins et Ardour s'ouvre à nouveau. C'est déjà mieux.

Mais, du coup, je me pose des questions. Est-ce que vous avez entendu dire que les plugins calf ne sont plus compatibles ? Selon vous, ca veut dire que je ne peux plus utiliser calf du tout ou il y a une manip à faire, dû à la nouvelle version question sad rolleyes arrow

Merci pour votre patience wink

sub26nico utilisateur non connecté France
Les Calf sont connus pour faire planter Ardour. C'est pourquoi les développeurs d'Ardour
déconseillent de les utiliser. Cependant, les Calf sont utilisés par beaucoup d'utilisateurs
d'Ardour.

Sur Debian, c'est à cause d'un conflit entre les Calf-lv2 et les Calf-ladspa (paquet qui est
tiré par LMMS). Sur les autres distros, je ne sais pas mais sur une dérivé d'Ubuntu,
je ne serai pas surpris que ce soit pareil.
Si le paquet calf-ladspa est présent sur ton système, essayes de le désinstaller pour voir
si cela solutionne le problème.

Dread Lion utilisateur non connecté
Au top ! J'ai désinstallé calf-ladspa et Ardour s'ouvre très bien à nouveau. biggrin

Merci beaucoup pour vos réponses, t'as mis dans le mille à chaque fois. razz

sub26nico utilisateur non connecté France
Tu veux dire que les Calf-lv2 ne font plus planter Ardour ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

Samuel, 14:35, mar. 20 Nov 2018: Le moteur audio de Tracktion devient open source [Lien]
l_d_v_c, 11:43, mar. 20 Nov 2018: Dmesg me dit de vérifier les câbles USB, et c'est vrai que 90% des pannes audios et informatiques sont dans les connectiques ! Je vais racheter des câbles USB plaqués or 24K...
olinuxx, 05:03, mar. 20 Nov 2018: ldvc : LibraZiK ne fait rien de spécial avec l'USB et je n'ai vu ce phénomène qu'1 fois dans 1 cas de contrôleur USB en train de mourir. Si tu venais nous expliquer ton soucis calmement dans le forum plutôt que de râler comme un cochon ? wink
l_d_v_c, 02:06, mar. 20 Nov 2018: En 10 ans de MAO sous GNU/Linux, j'ai dû faire un mois de musique, le reste d'emmerdes informatiques.
l_d_v_c, 01:39, mar. 20 Nov 2018: les ports usb disparaissent sous librazik grosse merdasse !
sub26nico, 22:36, sam. 17 Nov 2018: Salut et bienvenue à hubert_fr_69 et stefets :-)
sub26nico, 11:00, sam. 17 Nov 2018: Salut et bienvenue à danger89 et Tylun :-)
sub26nico, 01:15, sam. 17 Nov 2018: Salut et bienvenue à ramblingpedro :-)
sub26nico, 17:56, ven. 16 Nov 2018: Salut et bienvenue à Dinosor :-)
sub26nico, 14:37, ven. 16 Nov 2018: @pierrotlo, bien-revenue :-)
olinuxx, 14:30, ven. 16 Nov 2018: Content de te revoir dans le coin @pierrotlo !
sub26nico, 13:55, ven. 16 Nov 2018: Le 'moteur' de Tracktion est désormais 'ouvert' : [Lien]