Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [résolu] Pas de son dans Ardour 5
Dernier post

[résolu] Pas de son dans Ardour 5

Shlafenflarst utilisateur non connecté
Salut à tous !

J'ai un problème de son avec Ardour 5.5.0 sous Debian Stretch (9), installé depuis les dépôts officiels Debian.

Quand j'essaie d'enregistrer, je vois à l'écran la piste d'enregistrement, on voit qu'y'a du son, mais quand j'essaie d'écouter, on entend rien.

Quand je veux importer une piste, dans la fenêtre d'import j'entends bien l'apperçu du son que je veux importer, mais une fois retourné dans la fenêtre principale, toujours pas de son.

Par contre j'entends bien le métronome.

Et quand j'exporte, j'obtiens un fichier audio avec un signal plat.

Ça n'a pas l'air d'être un problème matériel ou de pilotes, ma carte son Steinberg UR22mkII est parfaitement reconnue (et bien sélectionnée dans les paramètres d'Ardour), tout fonctionne bien, que ce soit pour écouter ou pour enregisrer.

J'ai fait quelques recherches, mais je n'ai trouvé que des solutions pour Ardour 3 ou 4, qui ne s'appliquait pas au 5...

Quelqu'un a une idée ?

Merci d'avance !

sub26nico utilisateur non connecté France
À te lire, je soupçonne que ta piste ou tes pistes ne sont pas connectées au Master.
Il y a une option pour rendre cela automatique à la création des pistes
dans les préférences d'Ardour : menu 'Édition'/'Préférences'/Editor/SignalFlow/Connecter les sorties
des pistes et des bus: automatiquement au bus général'. Vérifies que la case 'Connexion automatique
du bus général et des bus d'écoute de contrôle' soit cochée également.
Pour tes pistes existantes, il va falloir le faire à la main.
Plusieurs solutions existes, la plus simple consiste à cliquer, dans la tranche du mixer de ta piste,
en bas du fader entre la ligne de trois boutons 'M', 'Grp' et 'Post' et la ligne 'Commentaires' et
sélectionner 'Bus Master' comme sur la photo :
Image

Shlafenflarst utilisateur non connecté
C'était tout simplement ça ! Je pensais pas que la solution serait aussi simple... merci !

sub26nico utilisateur non connecté France
De rien et merci pour le résolu wink.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

ycollet
olinuxx


Mégaphone [Afficher / Cacher]

olinuxx, 01:07, mar. 25 Sep 2018: bonjour et bienvenues à jahmuntu , leskakahuetes , et à franciscomichel78190 ! cool
sub26nico, 13:50, lun. 24 Sep 2018: Salutet bienvenue à pascalg :-)
sub26nico, 22:55, dim. 23 Sep 2018: Salut et bienvenue à djh :-)
olinuxx, 18:11, dim. 23 Sep 2018: Bonjour et bienvenue à thomas villard cool
sub26nico, 10:35, sam. 22 Sep 2018: Salut et bienvenue Juzic :-)
Nolwen, 07:18, sam. 22 Sep 2018: Carla 2.0-RC1 est disponible ! [Lien]
allany, 07:09, sam. 22 Sep 2018: Petite ode à ubuntu dans l'édito d'audiofanzine : [Lien]
olinuxx, 11:59, ven. 21 Sep 2018: Bonjour et bienvenue à Mapi cool
olinuxx, 11:58, ven. 21 Sep 2018: Bien-re-venue didalter.
didalter, 09:43, ven. 21 Sep 2018: Salutations à tous les colistiers-ères. De retour de Guyane après 10 années d'absence...
olinuxx, 21:09, jeu. 20 Sep 2018: Bonjour et bienvenue à Maneal également cool
olinuxx, 12:24, jeu. 20 Sep 2018: Bonjour et bienvenue à momo48 également wink