Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Plus de son une fois Ardour ouvert [RÉSOLU]
Dernier post

Plus de son une fois Ardour ouvert [RÉSOLU]

Nina utilisateur non connecté
Bonjour Bonjour

Je précise, je n'ai aucune notion d'informatique. Donc il faut me répondre dans cette optique là.

Je suis sur Debian et j'ai installé Ardour 5. J'ai aussi installé Jack.

Lorsque j'ouvre Ardour le son ne fonctionne plus du tout sur mon ordinateur.

Ci joint des captures d'écrans pour vous donner des pistes de réfléxions...

Image
Image
Image
Image
Image
Image
Image

Je n'ai pas de carte son externe à mon ordinateur.

Merci pour cette aide précieuse.

Nina utilisateur non connecté
Il y a aussi cette capture d'écran Image

Loki Harfagr utilisateur non connecté
les deux dernières images de ton premier message me donnent au moins une piste d'interrogation wink :
- ces deux captures d'écran correspondent à quel logiciel ou outil ?
- pourquoi avoir sélectionné "sortie factice" ?
- et quand tu choisis "Speakers - Audio Interne" il s'est passé quoi qui t'a incité à choisir "factice" ?

(P.I. "factice" ne produit aucun son, par définition, c'est juste une "cible" destinée à tester la validité du reste du chaînage)

Nina utilisateur non connecté
Donc c'est la même image en faite j'ai pas fait exprès de la mettre deux fois.
C'est lorsque que je vais dans la section "son" des paramètres de mon ordinateur.
Et ce qui ce passe c'est que lorsque je clique sur "Speakers - Audio interne" le son repasse automatiquement vers la "sortie factice".

sub26nico utilisateur non connecté France
2 choses :
Par rapport à Ardour, tu dois cocher la case 'Connecter automatiquement les sorties'
dans ta 3ème capture d'écran, et laisser sur 'au bus général' une fois cette case cochée.

Par rapport au reste, on dirait un conflit avec pulseaudio (il me semble que les
sorties factices apparaîssent quand Jack est lancé).
Pour faire un essai avec Ardour, essayes de le lancer sans Jack allumé,
avec ALSA comme paramètre audio, tu paramètres ta carte son comme entrées et comme
sorties et tu vois s'il y a du son. Si rien ne se passe, dans un terminal tu tapes :
pulseaudio - k

puis
pulseaudio --start

et tu recommences (Ardour avec Alsa).
Tu nous dis si cela fonctionne ou pas.

Nina utilisateur non connecté
En effet avec Alsa le son n'est pas coupé.

Nina utilisateur non connecté
Bon c'est clair que c'est Jack qui coupe le son. Voici d'autres captures d'écran du logiciel Jack
Image
Image
Image
Image
Image

Loki Harfagr utilisateur non connecté

Bon, donc ton process jack est bien lancé, maintenant il attend que tu lances une application qui l'utilise, par exemple ardour (au moment du dialogue AudioMidi/Setup choisis Jack à la place de ALSA et "connect to Jack", en supposant évidemment que tu avais bien coché la case 'Connecter automatiquement les sorties' comme l'a dit sub26nico plus haut.
"Normalement" le panneau des connections audio dans QJackCtl devrait s'étoffer !

Nina utilisateur non connecté
(Toujours pas de son, et pour présicion dès l'ouverture de Jack).
Voici ce que je vois maintenant :
Image
Image
Image

Et merci à tous au fait !

Loki Harfagr utilisateur non connecté
Ardour paraît correctement connecté mais apparemment tu as ouvert une session qui n'a pas de piste, donc ça me semble normal de ne pas avoir de son !?
Peux-tu refaire la même capture mais après avoir créé une piste audio ? Ou mieux, importé un fichier audio.
Voilà ce que tu devrais voir avec une piste créée/ouverte/importée:
Image

Nina utilisateur non connecté
Bon j'ai l'impression que ça fonctionne. Pas sur les sessions où j'avais déjà importé du son mais en en créant de nouvelle j'ai du son.
Merci d'avoir pris le temps de me répondre.


[RESOLU]

sub26nico utilisateur non connecté France
Pour tes anciennes sessions, il faut faire les connexions dans Ardour,
tes pistes ne sont probablement pas connectées au Master.
Quant au [RESOLU], il faut le rajouter dans le titre du fil,
en éditant ton premier message.

olinuxx utilisateur non connecté France
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Loki Harfagr utilisateur non connecté
Comme l'a précisé @sub26nico :
"Pour tes anciennes sessions, il faut faire les connexions dans Ardour,
tes pistes ne sont probablement pas connectées au Master."

Au cas où la phrase ne serait pas claire pour toi puisque tu débutes avec ces trucs là, voilà deux captures d'écran montrant, l'une le moment de la sélection "Master" pour la sortie de piste et l'autre (en jeu) montre aussi le canal master et qu'à celui-ci sont attribuées les sorties physiques 1-2.
Image Image

sub26nico utilisateur non connecté France
Nina, est ce que le problème avec les anciennes sessions est réglé ?
Je peux fermer ici ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

CRAZY84


Mégaphone [Afficher / Cacher]

CRAZY84, 05:57, mar. 16 Jul 2019: bonjour je ny comprend rien
CRAZY84, 05:56, mar. 16 Jul 2019: qui pourra me dire comment installer amsynthé et Kxstudio
sub26nico, 19:03, lun. 15 Jul 2019: Salut et bienvenue à pat1964 et CRAZY84 :-)
ycollet, 16:07, jeu. 11 Jul 2019: Merci @sub26nico. En tout cas, ça commence à avoir de la gueule.
sub26nico, 14:53, jeu. 11 Jul 2019: Salut et bienvenue à PinkViking :-)
sub26nico, 14:02, jeu. 11 Jul 2019: Salut et bienvenue à Vinos :-)
sub26nico, 13:56, jeu. 11 Jul 2019: @ycollet, je suis le développement de près, c'est encore en phase de développement, une beta devrait sortir prochainement, pour l'heure, c'est pas encore prêt ;-)
ycollet, 13:13, jeu. 11 Jul 2019: Je suis tombé sur ça: https://www.zrythm.org/en . Je n'ai pas eu le temps de tester, mais ça m'a l'air pas mal.
sub26nico, 00:35, jeu. 11 Jul 2019: Salut et bienvenue à Debian_Alain :-)
allany, 08:26, mer. 10 Jul 2019: Merci bluedid29, au nom de toute l'équipe. Bon été à toi aussi !
bluedid29, 22:17, lun. 08 Jul 2019: Super édito ! comme d'hab' ;-) Bon été ! :-)
sub26nico, 17:37, lun. 08 Jul 2019: Salut et bienvenue à fazzb :-)