Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > (RESOLU)Nouvelle piste: son affreux
Dernier post

(RESOLU)Nouvelle piste: son affreux

vador75 utilisateur non connecté
Bonjour

Débutant en MAO, lorsque je crée une nouvelle piste dans Ardour, un son affreux sort de l'ordinateur.
Si quelqu'un a une idée... merci d'avance! mrgreen
ps: suis sous Ubuntu 18.04.1 LTS avec un Dell latitude E5430.

Voici une capture d'alsamixer:

Image

sub26nico utilisateur non connecté France
D'après ta capture d'écran, ton master et ta sortie casque sont à fond, et ta sortie enceintes est mutée.
Le son sort par où ? dans quoi (casque? enceintes du pc ou de monitoring ?) ?

Sinon le son horrible est sûrement dû à un larsen, c'est à dire que le son qui sort des enceintes entre dans le micro qui renvoie ce son dans les enceintes. Afin de palier à cela, soit tu coupes le micro (dans AlsaMixer si tu utilises les flèches droite/gauche de ton clavier tu dois avoir accès à d'autres réglages dont celui du micro que tu peux muter/démuter en appuyant sur la touche 'm' de ton clavier quand le réglage est sélectionné), soit dans Ardour dans le menu 'Édition', 'Préférences','Editor', 'Signal Flow', tu coches la case 'Mode magnéto', ce qui coupe le micro pendant l'édition et la lecture et ne l'active que pendant l'enregistrement. Ce mode est très utile quand on utilise la carte son interne d'un portable équipé d'un micro.

vador75 utilisateur non connecté
Le son sort dans le casque ou hp extérieurs.
Merci, j'ai mis en mode magnéto. cool
Mais du coup j'ai plus de son uniquement dans Ardour... j'ai donc décoché l'option magnéto, toujours pas de son...

vador75 utilisateur non connecté
Ah, le son est revenu mais dans les haut parleur de l'ordi lorsque j'ai branché la clé usb...
mdr biggrin (c'est les nerfs...)
Quand ça veut pas, ça veut pas, ça veut pas...

sub26nico utilisateur non connecté France
Ok, on va reprendre à zero.
Tu utilises quel serveur son pour Ardour, Jack ou Alsa ?
Quelle carte son (sur ta capture d'écran, il semble que cela soit la carte son interne du portable) ?

vador75 utilisateur non connecté
J'utilise Alsa, si je met Jack, la nouvelle cession plante.

En fait, j'ai testé avec les 2 cartes son :

Image

sub26nico utilisateur non connecté France
Ok. Dans AlsaMixer, si tu utilises les flèches gauche/droite, est ce que tu as d'autres réglages ?
Autre chose, dans un terminal, tapes :
uname -a

et donnes nous le retour du terminal dans une balise code stp

vador75 utilisateur non connecté
Non, pas d'autres réglages dans alsamixer.
Voici le retour de uname -a

$ uname -a
Linux dvador-Latitude-E5430-non-vPro 4.15.0-43-generic #46-Ubuntu SMP Thu Dec 6 14:45:28 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
dvador@dvador-Latitude-E5430-non-vPro:~$


vador75 utilisateur non connecté
Ah, le son est revenu dans Ardour. Le son affreux aussi dans nouvelle piste mais je l'ai mis en mode magnéto donc ça va. Je me demande si je vais pas changer de carte son...

vador75 utilisateur non connecté
Bonjour

Du coup, j'ai branché la clé et les haut parleur sur la sortie usb, et là j'ai du son correct dans ardour.
J'ai testé aussi en lançant jack mais ardour me dit : "non connecté au moteur audio impossible d'activer l'enregistrement.
J'aurai tout essayé...

une capture de jack :

Image

sub26nico utilisateur non connecté France
Un noyau standard comme le tiens n'est pas recommandé pour de l'audio temps-réel.
Il serait préférable d'installer un noyau basse-latence ou temps-réel.
J'ai oublié de demander, quelle version d'Ardour ?

vador75 utilisateur non connecté
C'est la 5.12.0
J'installerai bien Ububtu studio mais je viens de tester la clé usb sur mon mac et sur mon acer 9810 en Lubuntu, j'ai une sortie son mais toujours pas d'entrée...
Soit la clé est naze, ou alors mon adaptateur mini jack est cuit et j'en ai pas d'autre sous la main.

vador75 utilisateur non connecté
Bonjour

Bon, la clé fonctionne bien, ma prise mini jack était défectueuse. Attention, je ne conseille pas cet achat, le son est pas terrible pour ma guitare et lorsqu'elle est branchée en USB, il y a du jeu et pas qu'un peux!
Suis en test avec LibraZic et tout fonctionne et en plus le bureau Mate est nickel!
Merci de m'avoir fait découvrir cette distro. biggrin

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 02:21, lun. 17 Jun 2019: Bonjour et bienvenue également à madguitar cool
olinuxx, 15:54, dim. 16 Jun 2019: Bonjour et bienvenue à lafissure cool
sub26nico, 23:59, sam. 15 Jun 2019: Salut et bienvenue à ikerino59 :-)
sub26nico, 22:24, jeu. 13 Jun 2019: Salut et bienvenue à rankxerom :-)
Sasaki, 14:49, mer. 12 Jun 2019: Inspirations sportives [Lien]
Nolwen, 17:36, dim. 09 Jun 2019: Sortie de LMMS 1.2.0 ! [Lien]
sub26nico, 11:41, sam. 08 Jun 2019: Salut et bienvenue à dewiweb :-)
sub26nico, 20:26, ven. 07 Jun 2019: Yo Zebassprophet :-)
zebassprophet, 16:21, ven. 07 Jun 2019: yoooooooooooooooo les amis
sub26nico, 21:38, jeu. 06 Jun 2019: Salut et bienvenue à Texas Barbudos :-)
sub26nico, 23:08, mer. 05 Jun 2019: Salut et bienvenue à jojopigama et Roger-Luc :-)
allany, 09:18, mer. 05 Jun 2019: Et voilà l'édito du mois ! [Lien]