Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

Dernier post

grille de routage

kmchen utilisateur non connecté
Bonjour à tous,

Je voudrais savoir comment faire marcher une entrée micro USB de façon certaine sur ardour5/Debian stretch. Ca a toujours fonctionné de façon improbable mais après une interruption de plusieurs mois je n'arrive plus à enregistrer du tout.
Voici une capture écran des acteurs que je crois nécessaire à la solution du problème, Cadence, Ardour et alsa mixer:

Image

La grille de routage de la tranche ardour est sur capture 1 et 2
La tranche micro de alsamixer est à une valeur correcte
et j'ai bien hw:Mic,0[usb Audio] comme Input Device dans Cadence que j'utilise pour gérer Jack que j'ai forcé à redémarrer plusieurs fois

Bien sur le micro est branché mais aucun signal en entrée de la piste Ardour.

Pour moi ces réglages ont fonctionné plusieurs fois mais je suppose qu'il me manque encore quelquechose pour pouvoir enregistrer dans ce foutu système
cool

sub26nico utilisateur non connecté France
Dans la capture d'écran d'alsamixer, la tranche du milieu 'Mic' est à zéro. Augmentes le niveau pour voir.

kmchen utilisateur non connecté
OUi. On ne pouvait pas modifier ce curseur

jujudusud utilisateur non connecté France
Bonjour tout le monde,

Est ce que le probleme ne serait pas simplement dans le fait que tu configures l'entrée en "2 canaux" ? pour un micro qui ne doit surement n'en avoir qu'un ?

kmchen utilisateur non connecté
Je ne suis sûr de rien avec le son Linux mais pour moi le micro USB SAMSON CO1U PRO que j'utilise est stéréo.

kmchen utilisateur non connecté
Merci pour l'info. Micro bien stéréo, donc même si c'est un "faux stéréo". De toute façon que je connecte un ou 2 canaux ne change rien. Et ça marchait comme ça avant (avec 2 canaux)

sub26nico utilisateur non connecté France
Le problème ne viendrait pas du fait que les entrées et sorties n'utilisent pas le même périphérique (micro en entrée et carte son interne en sortie) ?
Essayes avec aucune carte en sortie dans Cadence, tu n'auras pas de retours mais ça permet de voir si le problème vient de là ou pas.

kmchen utilisateur non connecté
Salut Nico merci pour l'idée j'essaierai pour voir dès que j'aurais un moment.

Mais en fait je crains que ce soit mon micro qui est secoué. (Je crois me souvenir l'avoir vu tomber méchamment par terre il y a quelque temps et j'avais oublié, emporté pas les méandres du boulot). Faut que je test un autre micro (mais je suis en Espagne depuis peu où je connais pas grand monde) ou que j'en achète un autre. Pas eu le temps mais c dans les cartons avec le passage à Reapper + nouvelle carte son.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]

olicha


Mégaphone [Afficher / Cacher]

olinuxx, 17:14, jeu. 23 mai 2019: Bonjour et bienvenue à Tom cool
sub26nico, 23:37, mer. 22 mai 2019: Bienvenue à adlibitom et patoche44 :-)
sub26nico, 09:48, sam. 18 mai 2019: Salut et bienvenue à Florentdu19 :-)
olinuxx, 13:18, mar. 14 mai 2019: Bonjour et bienvenue à MAOfccl cool
sub26nico, 09:20, sam. 11 mai 2019: Salut et bienvenue à Adi :-)
olinuxx, 13:06, ven. 10 mai 2019: Bonjour et bienvenue à DTSSSE cool
sub26nico, 21:51, jeu. 09 mai 2019: Salut et bienvenue à Fladmay :-)
sub26nico, 18:02, mer. 08 mai 2019: Salut et bienvenue à pvd57 :-)
diigitae, 20:02, mar. 07 mai 2019: pierrotlo beau modulaire XD
sub26nico, 23:02, dim. 05 mai 2019: Salut et bienvenue à botzaile et botzilla
allany, 19:55, dim. 05 mai 2019: Ben oui, il est là l'édito ! [Lien]
sub26nico, 23:08, jeu. 02 mai 2019: Salut et bienvenue à Mysaa :-)