Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

> Forums de discussion > 4 - Toutes les autres applications, les émulateurs... > Dès que JACKCTL est lancé AUDACITY marche plus! [RESOLU]
Dernier post

Dès que JACKCTL est lancé AUDACITY marche plus! [RESOLU]

Guitaropathe Articles : 26 utilisateur non connecté
Bonjour,

J'essai de m'enregistrer avec Audacity en branchant ma guitare sur ma carte son, mais bien que, en temps normal, Audacity marche très bien, dès que je démarre jackctl, Audacity ne répond pas que j'appuie sur play ou rec. C'est comme si il lisait une fraction de seconde et s'arrêtait.

J'ai déjà eu ce problème quelques mois avant. Sans que je puisse l'expliquer, ce problème s'était résolu de lui même, et maintenant voilà que ça recommence.

Désolé, je ne saurais pas dire ce qui a changé et a fait que ça a remarché et qu'à nouveau ça ne marche plus. Je suppose qu'il doit y avoir une espèce de conflit entre différents programmes...

Je suis au summum de la frustration... quelqu'un peut-il m'aider?

Merci.

Guitaropathe Articles : 26 utilisateur non connecté
J'ai trouvé la source du problème. Audacity n'était pas réglé pour lire le serveur jack. Je ne le voyais pas parce que, après une erreur de manip d'y a longtemps, la barre de selection des ports d'entré est réduite en une espèce de trait super fin où on peut rien lire. En cliquant dessus j'ai vu le menu défilant, et j'ai selectionné gx_head_fx comme port d'entré. ça marchait sans problème avant parce que la config était mémorisée par Audacity.

Par contre je ne sais pas comment résoudre ce problème de barre de selection des ports...

olinuxx Articles : 10817 utilisateur non connecté France
Bravo pour l'auto-résolution et merci pour le [résolu].

Tu n'as pas précisé quelle distribution tu utilises, c'est important.

Si tu veux réinitialiser la configuration d'audacity à ces valeurs par défaut, tu peux effacer (ou déplacer) le dossier "~/.audacity-data/". Si "l'erreur de manip d'y a longtemps" est une erreur faite dans Audacity, alors, ça devrait régler le problème.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

tenryu, 10:31, jeu. 23 mars 2017: @seal20: poses ta question dans le forum, et avec plus de détails, s'il te plait !
seal20, 03:12, jeu. 23 mars 2017: Bjr, comment assigner des pistes Rosegarden vers ardour svp ?
r1, 22:23, mer. 22 mars 2017: Io, bien cool cet edito, merci !
olinuxx, 21:46, mer. 22 mars 2017: [ANNONCE] : l'éditorial du mois est de retour : [Lien] !
olinuxx, 14:00, mer. 22 mars 2017: bonjour et bienvenue à Ephencore :-)
olinuxx, 13:51, mer. 22 mars 2017: toutafé malt, voir : [Lien]
malt, 15:56, mar. 21 mars 2017: Steinberg support pour Linux: [Lien] Perso, j'utilise + les sf2/sfz mais bon.
olinuxx, 08:14, mar. 21 mars 2017: bonjour et bienvenue à Woodnote :-)
bluedid29, 23:29, lun. 20 mars 2017: Par contre je rajoute systématiquement des effets Calf, je mettrais bientôt en ligne les infos sur LinuxMao rubrique Création ;-)
bluedid29, 23:28, lun. 20 mars 2017: Pianos que l'on trouve normalement un peu partout sur le net (soundfont)
bluedid29, 23:27, lun. 20 mars 2017: En fait j'utilise différents pianos virtuels suivant le morceau...
olinuxx, 13:44, lun. 20 mars 2017: @Data : il semble que tu aies fait une demande de réinitialisation de ton mot de passe, mais ton adresse de contact ne semble plus valide. Contacte nous sur l'adresse info@ (voir [Lien] ).