Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [Résolu] Ubuntu+Jackd2+Presonus68+push2 son a moitié operant (DAW : OK, Chrome : KO)
Dernier post

[Résolu] Ubuntu+Jackd2+Presonus68+push2 son a moitié operant (DAW : OK, Chrome : KO)

EnviableJimi utilisateur non connecté
Bonjour,

Je viens de faire l'acquisition de matériel/logiciel:
- ABLETON PUSH2
- Presonus STUDIO 68
- Bitwig 2
je voudrais faire fonctionner la production de son a la fois de Bitwig (DAW) et de google play music (chrome) sous jack donc (version 2).
Sans Jack (pulseaudio donc), pas de soucis les 2 fonctionnent à merveille.
Dans Jack seul le DAW fonctionne chrome est muet (la lecture ne se fait pas).
J'imagine que c'est QJackCtl qu'il faut que j'affine (tout en sachant que ca a fonctionné une fois et j'ai été obligé de rebooter et depuis plus rien).
Image
Image

cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7210000 irq 52
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17
 2 [A2             ]: USB-Audio - Ableton Push 2
                      Ableton AG Ableton Push 2 at usb-0000:00:14.0-1, high speed
 3 [P68            ]: USB-Audio - PreSonus Studio 68
                      PreSonus PreSonus Studio 68 at usb-0000:00:14.0-4.1, high speed

Je suis sous Ubuntu 18.04
ls /etc/security/limits.d
audio.conf  audio.conf~


olinuxx utilisateur non connecté France
Il te faut installer le paquet "pulseaudio-module-jack" et configurer cela correctement. Suggestion de lecture : pulseaudio vers jack.

EnviableJimi utilisateur non connecté
Hello,

Merci!! fonctionne au poil, cependant comment éviter que le script n'ajoute à chaque fois
les sink / source (1,2...).
Par ailleurs les dernieres versions de Ubuntu 17/18 ne permettent pas de lancer les outils NON (Cadence, Claudia).
Cadence: loadlocale.c:130: _nl_intern_locale_data: Assertion `cnt < (sizeof (_nl_value_type_LC_TIME) / sizeof (_nl_value_type_LC_TIME[0]))' failed.

Pour éviter cela il faut en ligne de commande faire:
export LANG=

et lancer dans le même shell l'outil NON,
en esperant que cela aide.
Jimi

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 00:01, lun. 28 mai 2018: Salut et bienvenue à Bronsted :-)
sub26nico, 00:38, dim. 27 mai 2018: Salut et bienvenue à tler :-)
sub26nico, 18:03, ven. 25 mai 2018: Salut et bienvenue à Fante :-)
sub26nico, 12:26, ven. 25 mai 2018: Salut et bienvenue à Raoul :-)
zebassprophet, 11:10, ven. 25 mai 2018: hello, ok our le multiboo
jujudusud, 22:25, jeu. 24 mai 2018: je suis baleze :-) rire Zebassprophet
zebassprophet, 19:41, jeu. 24 mai 2018: hello, j'ai besoin d'assistance sur l'irc si un baleze passe par la ;)
sub26nico, 09:56, mar. 22 mai 2018: Salut et bienvenue à passager_sur_terre :-)
programLyrique, 12:02, lun. 21 mai 2018: Les résultats de la joute 13 ! [Lien]
jipeL, 20:08, dim. 20 mai 2018: olinuxx : Je viens de répondre à ton post. Merci d'avance pour ton airde. ;-)
olinuxx, 11:27, dim. 20 mai 2018: Bonjour et bienvenue à Vajrakilaya :-)
jipeL, 10:02, dim. 20 mai 2018: Salut les gars, je viens de mettre un post dans le forum des créations, pourriez vous en prendre connaissance et me donner vos avis. Merci d'avance pour votre collaboration.