Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

MIDI OK mais pas de son dans les HP

legoss utilisateur non connecté
Bonsoir à tous,

Ubuntu 16.04.6 LTS 64bits à jour

Je rencontre un truc bizarre depuis aujourd'hui.
Voir capture d'écran ci-dessous pour un premier aperçu:

Image

lancement de qjack + qsynth + rosegarden + audacity (dans cet ordre)
Lecture avec rosegarden et enregistrement avec Audacity: OK
... mais les HP de mon portable restent muets, alors qu'en branchant mon casque, c'est tout bon.

J'ai le même problème avec band in a box 12 (via wine); tout fonctionnait très bien jusques là, toujours avec qjack + qsynth.

Comme vu sur la capture ci-dessus, les HP sont sensés émettre. Mais rien n'en sort.
J'ai essayé en vain de bidouiller dans les connexions de jack.

Merci pour votre aide,
Cordialement,
Laurent

sub26nico utilisateur non connecté France
Et ta sortie casque n'est pas sensé émettre de son (HEADPHONE = MM), tu es sûr de ne pas avoir interverti les branchements des enceintes et du casque ? Dans Alsamixer, sélectionnes la colonne Headphone et appuies sur la touche 'M' de ton clavier pour dé-muter cette sortie, puis monte le volume s'il le faut avec les flèches.

legoss utilisateur non connecté
Merci pour ta réponse.

Je précise:
La capture d'écran correspond à un casque non branché. le contrôle de volume et alsamixer me disent que les HP sont OK mais rien n'en sort
Je ne cherche pas à écouter les HP en gardant le casque connecté.

Je viens de m'apercevoir au passage que:

1. Si je branche le casque, il devient muet et je dois manuellement l'activer dans le contrôle de volume; et là le son lui parvient
Image

2. Si je le débranche ensuite, ce sont les HP qui deviennent muets je dois là aussi les activer manuellement; mais dans ce cas, aucun son n'en sort.
Image

3. Si je rebranche le casque, même topo qu'en 1. Et ainsi de suite.

C'est à n'y rien comprendre.
C'est comme si les branchement/débranchement du casque n'entraînait plus automatiquement les coupure/rétablissement du son des HP.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 17:14, jeu. 23 mai 2019: Bonjour et bienvenue à Tom cool
sub26nico, 23:37, mer. 22 mai 2019: Bienvenue à adlibitom et patoche44 :-)
sub26nico, 09:48, sam. 18 mai 2019: Salut et bienvenue à Florentdu19 :-)
olinuxx, 13:18, mar. 14 mai 2019: Bonjour et bienvenue à MAOfccl cool
sub26nico, 09:20, sam. 11 mai 2019: Salut et bienvenue à Adi :-)
olinuxx, 13:06, ven. 10 mai 2019: Bonjour et bienvenue à DTSSSE cool
sub26nico, 21:51, jeu. 09 mai 2019: Salut et bienvenue à Fladmay :-)
sub26nico, 18:02, mer. 08 mai 2019: Salut et bienvenue à pvd57 :-)
diigitae, 20:02, mar. 07 mai 2019: pierrotlo beau modulaire XD
sub26nico, 23:02, dim. 05 mai 2019: Salut et bienvenue à botzaile et botzilla
allany, 19:55, dim. 05 mai 2019: Ben oui, il est là l'édito ! [Lien]
sub26nico, 23:08, jeu. 02 mai 2019: Salut et bienvenue à Mysaa :-)