Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > tascam us-122 avec qjackctl et pulse audio
Dernier post

tascam us-122 avec qjackctl et pulse audio

pcool78 utilisateur non connecté
Bonjour j'essaie de faire fonctionné ma carte de son externe c'est une tascam us-122 ( pas us-122mkII, ni us-122l )
je suis dans ubuntuStudio 19.04 LTS
apres avoir installé un firmware j’exécute la commande ; sudo usx2yloader dans mon terminal pour initialiser la carte , le témoin LED usb s’allume.
alsamixer reconnais la carte de son mais elle n'est pas accessible dans les paramètres sonores
par la suite, je démarre qjackctl après avoir choisi alsa comme driver et tascam us-122 comme carte de son et soit que ça bogue ou que ca ne démarre simplement pas.
pourtant qjackctl fonctionne très bien avec ma carte de son intégré (c'est une hda intel)

voici les sorties du terminal:

pcool@Vostro:~$ cat /proc/asound/cards
 0 [USX2Y          ]: USB US-X2Y - TASCAM US-X2Y
                      TASCAM US-X2Y (1604:8007 if 0 at 004/004)
 1 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xf6500000 irq 26


pcool@Vostro:~$ ls /etc/security/limits.d
audio.conf


pcool@Vostro:~$ cat ~/.config/rncbc.org/QjackCtl.conf
[Defaults]
ConnectionsTabPage=1
MessagesStatusTabPage=0
PatchbayPath=
SessionSaveVersion=true

[Geometry]
qjackctlConnectionsForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\x1c\0\0\x1\a\0\0\x3\x91\0\0\x2 \0\0\x1\x1c\0\0\x1\a\0\0\x3\x91\0\0\x2 \0\0\0\0\0\0\0\0\x5\0)
qjackctlConnectionsForm\visible=false
qjackctlMainForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\xa0\0\0\x2\x19\0\0\x3\xb6\0\0\x2\x9c\0\0\x1\xa1\0\0\x2\x33\0\0\x3\xb5\0\0\x2\x9b\0\0\0\0\0\0\0\0\x5\0)
qjackctlMainForm\visible=true
qjackctlMessagesStatusForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1\xc4\0\0\0\xc7\0\0\x3\xe7\0\0\x1\xf3\0\0\x1\xc5\0\0\0\xe1\0\0\x3\xe6\0\0\x1\xf2\0\0\0\0\0\0\0\0\x5\0)
qjackctlMessagesStatusForm\visible=false
qjackctlPatchbayForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\x19\0\0\x3\x11\0\0\x1\x62\0\0\0\0\0\0\0\x19\0\0\x3\x11\0\0\x1\x62\0\0\0\0\0\0\0\0\x5\0)
qjackctlPatchbayForm\visible=false
qjackctlSessionForm\geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\x19\0\0\x2k\0\0\x1\xbf\0\0\0\0\0\0\0\x19\0\0\x2k\0\0\x1\xbf\0\0\0\0\0\0\0\0\x5\0)
qjackctlSessionForm\visible=false

[History]
MessagesLogPathComboBox\Item1=qjackctl.log
ServerConfigNameComboBox\Item1=.jackdrc
ServerNameComboBox\Item1=(default)
ServerNameComboBox\Item2=(par d\xe9\x66\x61ut)
ServerPrefixComboBox\Item1=/usr/bin/jackd
ServerPrefixComboBox\Item2=jackd
ServerPrefixComboBox\Item3=jackdmp
ServerPrefixComboBox\Item4=jackstart
StartupScriptShellComboBox\Item1=sudo usx2yloader
XrunRegexComboBox\Item1=xrun of at least ([0-9|\\.]+) msecs
XrunRegexComboBox\Item2=d\xe9synchronisation (XRUN) d'au moins ([0-9|\\.]+) ms

[Options]
ActivePatchbay=false
ActivePatchbayPath=
ActivePatchbayReset=false
AliasesEditing=false
AliasesEnabled=false
AlsaSeqEnabled=true
BaseFontSize=0
BezierLines=false
ConnectionsFont="Noto Sans,10,-1,5,50,0,0,0,0,0"
ConnectionsIconSize=0
DBusEnabled=true
DisplayBlink=true
DisplayEffect=true
DisplayFont1="Noto Sans,14,-1,5,75,0,0,0,0,0"
DisplayFont2="Noto Sans,8,-1,5,50,0,0,0,0,0"
JackClientPortAlias=0
JackClientPortMetadata=false
JackDBusEnabled=true
KeepOnTop=false
LeftButtons=true
MessagesFont="Noto Sans,10,-1,5,50,0,0,0,0,0"
MessagesLimit=true
MessagesLimitLines=1000
MessagesLog=false
MessagesLogPath=qjackctl.log
PostShutdownScript=false
PostShutdownScriptShell=
PostStartupScript=false
PostStartupScriptShell=
QueryClose=true
QueryDisconnect=true
QueryShutdown=true
RightButtons=true
ServerConfig=true
ServerConfigName=.jackdrc
ServerConfigTemp=false
ShutdownScript=false
ShutdownScriptShell=
Singleton=true
StartJack=false
StartMinimized=false
StartupScript=false
StartupScriptShell=sudo usx2yloader
StdoutCapture=true
StopJack=true
SystemTray=false
SystemTrayQueryClose=true
TextLabels=true
TimeDisplay=0
TimeFormat=0
TransportButtons=true
XrunRegex=xrun of at least ([0-9|\\.]+) msecs

[Presets]
DefPreset=(default)

[Program]
Version=0.4.5

[Settings]
Audio=0
Chan=0
Dither=0
Driver=alsa
Frames=1024
HWMeter=false
HWMon=false
IgnoreHW=false
InChannels=0
InDevice=
InLatency=0
Interface="hw:Intel,0"
MidiDriver=aucun
Monitor=false
NoMemLock=false
OutChannels=0
OutDevice=
OutLatency=0
Periods=2
PortMax=256
Priority=5
Realtime=true
SampleRate=44100
Server=/usr/bin/jackd
ServerName=
ServerSuffix=
Shorts=false
SoftMode=false
StartDelay=2
Timeout=500
UnlockMem=false
Verbose=false
Wait=21333
WordLength=16

[Splitter]
AlsaConnectView\sizes=38, 20, 38
AudioConnectView\sizes=269, 90, 269
InfraClientSplitter\sizes=13, 13
MidiConnectView\sizes=290, 48, 290
PatchbayView\sizes=38, 20, 38


c4-53 utilisateur non connecté
J'ai l'impression que cette carte n'est pas class compliant,très ancienne, 2004 d'après AF!
C'est un achat récent? Je n'ai pas trouvé le firmware sur leur site, tu risques de galérer.
En regardant dans mon kernel il a bien dans:
Device Drivers=>Sound card support=>Avanced linux sound architecture=>usb_sound devices=>Tascam US-122, US-224 and US-428 USB driver

Tu as installé comment et quoi comme drivers?

sub26nico utilisateur non connecté France
Note modération : merci d'utiliser la balise CODE lorsque tu copies/colles du code sur le site. Celles-ci permettent un meilleur affichage. Voir également cette page.
Image

pcool78, j'ai édité ton message pour qu'il s'affiche correctement, penses aux balises code la prochaine fois s'il te plaît.

Texas Barbudos utilisateur non connecté
La carte est vue, c'est déjà bon signe. Comme le dit Olinuxx la procédure te permettra de récupérer le firmware manquant.

Ton /etc/security/limits.d renvoie vers un fichier audio.conf que je n'ai pas vu dans tes logs. Il devrai contenir les éléments suivants :
@audio - rtprio 95
@audio - memlock unlimited

As tu créé un groupe audio en te mettant dedans?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 13:59, jeu. 13 Aug 2020: Bonjour et bienvenue à saxo cool
olinuxx, 18:28, mer. 12 Aug 2020: Bonjour et bienvenue à lemel cool
sub26nico, 13:06, mer. 12 Aug 2020: Salut et bienvenue à tonton esteban :-)
ycollet, 09:36, mar. 11 Aug 2020: Un séquenceur par les dev de surge: [Lien]
yogib33r, 16:59, dim. 09 Aug 2020: Yo ! juste pour remercier encore Olinuxx pour cette superbe distrib qui ne me sert pour l'instant a faire du .mod pour une intro amiga ocs :-) Merci encore
ycollet, 07:29, jeu. 06 Aug 2020: Tout chô tout bô l'éditô !
allany, 18:51, mer. 05 Aug 2020: Pas un dico, pas un topo, c'est l'édito ! [Lien]
minimoineau, 13:51, mer. 05 Aug 2020: Merci pour votre accueil! Ça fait chaud au cœur!
olinuxx, 19:28, lun. 03 Aug 2020: [ANNONCE] Nouveau modéro des forums en place : [Lien] Bienvenue à ce poste @minimoineau wink
olinuxx, 17:51, lun. 03 Aug 2020: Bonjour et bienvenue à superdieu50 cool
ycollet, 16:37, lun. 03 Aug 2020: Article intéressant sur le live coding: [Lien]
sub26nico, 15:09, dim. 02 Aug 2020: Salut et bienvenue à Raxor :-)