Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

6 - Le MIDI

> Forums de discussion > 6 - Le MIDI > faire fonctionner tux guitar [contourné]
Dernier post

faire fonctionner tux guitar [contourné]

stefan531 utilisateur non connecté
Bonjour tout le monde,
j'essaie de faire fonctionner tux guitar sous ubuntu 16.04, mais je n'ai pas de son, malgré l'installation de qsynth et fluidsynth.
J'ai lu divers articles de documentation mais je n'arrive pas a savoir par quel bout prendre la chose pour savoir ce qui pose souci.

Si quelqu'un voulait bien m'aiguiller, je lui en serait éternellement reconnaissant ;o)

Merci
Stefan

Sasaki utilisateur non connecté
Salut, comme indiqué dans la doc Tuxguitar tu as deux manières de faire fonctionner le son :

- avec fluidsynth et un greffon du style tuxguitar-alsa ou tuxguitar-jack

- avec qsynth (ou tout autre synthétiseur), jack et tuxguitar reliés ensemble via l'interface de qjackctl ou ladish (je préfère ladish car il permet d'enregistrer ta session pour ouvrir tous les logiciels en un clic)

donc, soit tu installe les paquets désirés via le gestionnaire de paquets pour avoir une gestion intégrée à tuxguitar et tu configure le machin dans tuxguitar, soit tu utilise le pouvoir du serveur son jack pour relier ta sortie tuxguitar à l'entrée d'un synthé.

Quelle solution as-tu choisie ? Qu'as-tu fait pour l'instant ?

PS : assure toi d'avoir la dernière version disponible de tuxguitar

stefan531 utilisateur non connecté
Je travaille sur la 1ere solution...
j'ai installé qsynth et fluidsynth, mais je ne peux intaller les greffons que si j'installe Kxstudio1.
Je ne trouve pas ce que c'est ni comment faire pour l'installer pour l'instant...

Merci pour la clarification, j'ai un peu de mal avec la doc, et les autres tutos.

Si tu sais pour Kxstudio...

tenryu utilisateur non connecté France
Essaye ça !

stefan531 utilisateur non connecté
alors, j'ai suivi les instructions de ton lien, Tenryu. Merci.
j'aipu installer les greffons, mais j'ai toujours pas de son.
je démarre jack, tuxguitar, qsynth, et ça marche pas.

Si quelqu'un a une idée...
En tout cas merci pour votre aide.

tenryu utilisateur non connecté France
Quel soundfont as tu chargé dans Qsynth ?

stefan531 utilisateur non connecté
j'ai rien chargé...
Il fallait?redface

sub26nico utilisateur non connecté France
tu as bien sélectionné Jack dans les preférences de tuxguitar?
Mets nous une capture d'écran des prefs de tuxguitar stp.

tenryu utilisateur non connecté France
Il faut que tu charge une soundfont sf2 ( tu en à plein  ) dans qsynth. C'est la soundfont qui te fera le son ! ( EDIT: Merci à sub26nico pour la correction).

sub26nico utilisateur non connecté France
Citation :
Il faut que tu charge une soundfont sf2 ( tu en à plein là ) sans qsynth

dans Qsynth je suppose?

stefan531 utilisateur non connecté
Je vous remercie tous de votre aide; je crois que je vais capituler ici parce que je passe a librazic en lieu et place de ubuntu et tango studio.
Le problème devrait se résoudre de lui-même avec tous les autres...

Merci en tout cas pour l'aide, j'ai beaucoup appris
Stefan

olinuxx utilisateur non connecté France
Salut stephan531.

Tu pourras mettre un [contourné] en éditant le premier message de ce fil de discussion alors.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

sub26nico, 23:59, dim. 10 Dec 2017: Salut et bienvenue à yop08 et Flunkenstein :-)
bluedid29, 21:16, dim. 10 Dec 2017: Bonne soirée ;)
bluedid29, 21:16, dim. 10 Dec 2017: Projet pour la joute musicale nr 13 envoyé ! :-) [Lien]
sub26nico, 13:41, dim. 10 Dec 2017: Salut et bienvenue à Hachesse :-)
MrKebab, 12:01, dim. 10 Dec 2017: io GNU/Linux 2017.03 64 bits dispo.. bon dimanche [Lien]
sub26nico, 09:05, jeu. 07 Dec 2017: theobuntu, j'ai bien eu ton message, on s'en occupe.
theobuntu, 01:57, jeu. 07 Dec 2017: quelqu'un ?
bluedid29, 00:51, jeu. 07 Dec 2017: Installé aussi sur d'autres ordinateurs, bientôt un p'tit topo, le temps de rassembler les données ;) Bon jeudi :-)
bluedid29, 00:48, jeu. 07 Dec 2017: Librazik 2 installé avec succès sur Asus Rog i7 (64bits)... ...et sur Compaq Mini Atom (32 bits), tout va bien :-)
jujudusud, 11:46, mar. 05 Dec 2017: Merci Sub26nico, je vais lire ça de suite :-)
sub26nico, 11:03, mar. 05 Dec 2017: L'édito de décembre est en ligne : [Lien]
olinuxx, 17:06, lun. 04 Dec 2017: Bonjour et bienvenue à acezar :-)